No logos + episode thumbs appear

Discussion in 'Xface' started by Justchill, October 7, 2008.

  1. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Hi,

    I can't get my logo's to show up in TV Series. I've created the rules though.. Does anybody have an idea what's wrong? Also episode thumbs are not shown:

    [​IMG]



    I have MP1 RC2.0.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. pildo
    • Premium Supporter

    pildo MP Donator

    Joined:
    July 12, 2004
    Messages:
    36
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Spain Spain
    1+
     
  4. globaldonkey
    • Premium Supporter

    globaldonkey MP Donator

    Joined:
    April 23, 2007
    Messages:
    741
    Likes Received:
    44
    Ratings:
    +51 / 0
    Home Country:
    Show System Specs
    Double check your logo configuration rules and make sure they are pointing to the right directories / filenames of your logos. You do need to spend some time tweaking this. I doubt it is a skin problem - I have them displaying.

    Are you using Xface 1.6?
     
  5. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    globaldonkey

    A couple of screenshots of your config might help :)

    Another thing not got round to logo's :(

    Thanks
     
  6. globaldonkey
    • Premium Supporter

    globaldonkey MP Donator

    Joined:
    April 23, 2007
    Messages:
    741
    Likes Received:
    44
    Ratings:
    +51 / 0
    Home Country:
    Show System Specs
    I hope these screenshots can assist an inexperienced user like yourself PD, and glad I can be of assitance :D;);)

    If logos are not displaying, it's usually the logo rules not finding the files.

    If episode and season thumbs are not displaying, maybe they are not being imported into the tvseries database for some reason?

    Looking at the screenshots from the OP again, it does look like a patched TVseries.xml is being used too. That may be the problem.
     

    Attached Files:

    • tvseries1.JPG
      tvseries1.JPG
      File size:
      135.6 KB
      Uploaded:
      October 15, 2008
      Views:
      158
    • tvseries2.JPG
      tvseries2.JPG
      File size:
      148.4 KB
      Uploaded:
      October 15, 2008
      Views:
      1,192
  7. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Okay thanks, I'll try reïnstalling the plugin..
     
  8. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    And uppp...
    Still, I have installed another skin and the episode thumbs are not shown; however they are downloaded to my hard drive !!

    Any advice pls?
     
  9. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    FIXED !! After installing MP1.0 ...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!