strange option about mediaportal in Progdvb (1 Viewer)

Users who are viewing this thread

Similar threads

THX for all informations, as you know, skin skills is not for me then, this could be (maybe) an improvment for the skin I use. - "the volume increases or decreases by 2 when I press the volume up or down button once." YES, same for me. "There is some weirdness relating to the maximum value displayed. This weirdness may or may not...
THX for all informations, as you know, skin skills is not for me then, this could be (maybe) an improvment for the skin I use. -...
Because I wanted to have value in volume OSD like in Windows 11 (without success) : I dig in MP configuration and, found a bug...
Replies
2
Views
486
oops! here it is. Corrected xml
oops! here it is. Corrected xml
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
2
Views
231
You´ll get a PM now ;)
You´ll get a PM now ;)
Hi. I would like to know if it is possible to watch IPTV with MediaPortal from my IPTV provider. And can use xtream codes without...
Replies
6
Views
562
T Thanks for the reply. It looks like the Program Files (x86) requires backing up too. I did read the wiki (Backup and Restore) I will give it a try.
T Thanks for the reply. It looks like the Program Files (x86) requires backing up too. I did read the wiki (Backup and Restore)...
Hello, After backing Mediaportal folder from c:\Programdata\Team Mediaportal, I restored it on a new build (after performing a...
Replies
2
Views
435
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
680
Top Bottom