Eurosport live | Page 5

Discussion in 'OnlineVideos' started by bug, May 8, 2010.

  1. zicoz
    • Premium Supporter

    zicoz MP Donator

    Joined:
    September 3, 2006
    Messages:
    896
    Likes Received:
    53
    Ratings:
    +60 / 0
    Home Country:
    Norway Norway
    Show System Specs
    logs


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,739
    Likes Received:
    696
    Location:
    Nuenen
    Ratings:
    +1,042 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Thanks to zicoz, I've got it working again (and well in time for the EK2012!)

    Enjoy
     
    • Like Like x 1
  4. gurkc006

    gurkc006 Portal Member

    Joined:
    July 13, 2009
    Messages:
    39
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Hi, maybe someone can help me with using the eurosportplayer within MP. I made a fresh installation of MP 1.2.3 with latest OnlineVideos. I have an eurosport player account which is working fine in firefox. So my account data seem to be working.
    I set up OnlineVideos with my eurosport player credentials and so far it seem to work within MP. I can see all the available videos in MP/OV. But if I choose for example eurosport live, the "waiting circle" appears and after around 10-15 seconds the error message appears "Fehler Windows Media Player kann die Datei nicht..."Attached the corresponding log files.
    So it seems, that the buffering of the stream on the local harddisc may not working? As temp directory I use C:\temp\onlinevideos. So there should be no write protect issues here.
    Anyone an idea what I can test/check?
    Thanks in advance!
    Christian
     
  5. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,739
    Likes Received:
    696
    Location:
    Nuenen
    Ratings:
    +1,042 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I was afraid that was going to happen, will see what I can do

    Edit: The url that should be played is the same as when played in a browser, so technically it should work (it's a silverlight stream).
    Why the WMP component refuses to play it, is beyond me at the moment. Perhaps it's some setting somewhere in WMP or silverlight, or...
    :sorry:
     
    Last edited: June 8, 2012
  6. gurkc006

    gurkc006 Portal Member

    Joined:
    July 13, 2009
    Messages:
    39
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    I CAN play most videos from the archive which were broadcasted before around 01.04.2012. It seems, they changed the stream properties from this date on somehow.
    Attached another log from today with some different error messages.
    Does eurosport works for you in OnlineVideos at the moment?
    C
     
  7. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,739
    Likes Received:
    696
    Location:
    Nuenen
    Ratings:
    +1,042 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Fixed!
     
    • Like Like x 1
  8. gurkc006

    gurkc006 Portal Member

    Joined:
    July 13, 2009
    Messages:
    39
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Thanks doskabouter,
    in deed, that update fixed the problem with the "newer" archived files. Now I can play all archived files. But I still have the problem with live TV. I got again these lines in the logfile:

    [06-11 09:06:22,637] [MPMain ] [INFO ] WMPVideoPlayer.Play 'http://eurosporthdlive3-s.akamaihd....h=1339398252_754bb4df0b6f871c1a6a7e3d58fa85ae'
    [06-11 09:06:24,926] [OVPlaying ] [INFO ] Setting Video Properties for 'Eurosport Germany ( Allemand )'
    [06-11 09:06:42,024] [MPMain ] [WARN ] WMPVideoPlayer Error '-1072885353': Windows Media Player kann die Datei nicht finden. Wenn Sie ein Element aus der Bibliothek wiedergeben, brennen oder synchronisieren, zeigt das Element möglicherweise auf eine Datei, die verschoben, umbenannt oder gelöscht wurde.

    Does it work for you to copy the "http://eurosporthdlive3-s.akamaihd....h=1339398252_754bb4df0b6f871c1a6a7e3d58fa85ae" to WMP in "open URL"? Does it play then? If I does this, I get the error:

    "Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise unterstützt der Player den Dateityp nicht oder ein erforderlicher Codec ist nicht auf dem Computer installiert"

    As the same video plays fine in Firefox using the normal eurosportplayer-website (silverlight) there doesn't seem to be a problem with the codec. Or does this method of simply copy the url from the logfile to WMP not work due to login problems?

    sorry for bothering you that often, but it would be really GREAT, if I get eurosport player running in my MP :)
    Thanks again for your help
     
  9. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,739
    Likes Received:
    696
    Location:
    Nuenen
    Ratings:
    +1,042 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    No bother at all!

    But live streams are still a bit of an issue (perhaps I can pursuade georgius to take a look at it, because I think it's codec-related)
     
  10. gurkc006

    gurkc006 Portal Member

    Joined:
    July 13, 2009
    Messages:
    39
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Oh, that would be great!!! If there is ANYTHING I can do to help, please give me a note.


    I think that could be true, because WMP seems to try to start the stream. But then this codec warning appears. Maybe they switched to some kind of HD-codec? I tried also using VLC but there was also an error.
    So, if I can test something, please ask...
     
  11. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,739
    Likes Received:
    696
    Location:
    Nuenen
    Ratings:
    +1,042 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    My guess is (not able to verify atm) that it's some kind of silverlight stream. Perhaps installing silverlight is an option?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!