Titan - Bug Reports & Issues (1 Viewer)

Musikliebhaber

Portal Pro
May 7, 2012
73
31
Köln
Germany Germany
Country flag
hello everybody,

I have a problem whis MediaPortal 1.7x and the Titan "News"Plugin (myrss.xml)

When I "switch on" the "News" Pluging (myrss.xml) in the MediaPortal coniguration then I get a error announcement

Missing or invalide file:

C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\dialogProgress.xml

After the news are loaded the error announcement go back and the News will be displayed correct.

To resolved the Problem I had try to chance the "dialogProgress.xml"
" and the "myrss.xml" from a other MediaPortal 1.7x installation unfortunately its does not help.

Please can someone confirme the problem or have an resolution for this?
 

Attachments

Last edited:

Musikliebhaber

Portal Pro
May 7, 2012
73
31
Köln
Germany Germany
Country flag
Hi all
now here my MediaPortal "logs" and some more information:

Today I tryed two other thinks.

1.) I used the "RSS News" ("myrss.xml") Skinfile from MediaPortal 1.71 and a Skinfile from the " Titan - Unofficial Skins Collection " whis MediaPortal 1.60 the resolt was the same.

2.) I install under MediaPortal 1.71"Streamedmp" as a second Skin.

When I use the RSS News (myrss.xml) Plugin in "StreampedMP" I got the same message as well as "Titan" Skin.

So I think the Error

"Missing or invalid file C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\dialogProgress.xml"

is a MediaPortal 1.71 and 1.6 problem and not a Titan Skin problem.

When it is a MediaPortal problem I will delete this message later..
 
Last edited:

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,749
    New Zealand
    New Zealand New Zealand
    Country flag
    Win7 x64 / MP 1.7

    Titan Editor: When selecting single image there are 2 issues. 1) it doesn't default to the titan directory with the hover images, 2) when i browse there and select a hover image i get the following error. Notice that the path has "//" instead of "/" inside the path to the image file.

    error.png
     

    tony72

    MP Donator
  • Premium Supporter
  • August 15, 2009
    180
    61
    England England
    Country flag
    Using MediaPortal 1.9 Pre, MiniDisplay plugin, and Titan "Extended Two Style", in basichome the item names don't show up on my VFD, instead of "Videos", Music" etc, "#itemName" is displayed. Everything works fine in sub-menus. I found this https://forum.team-mediaportal.com/threads/titan-bug-reports-issues.114552/page-31#post-996053 from over a year ago, seems to be the same issue.

    Did that never get fixed, or has something been reverted, or have I messed something up?
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    Using MediaPortal 1.9 Pre, MiniDisplay plugin, and Titan "Extended Two Style"
    Please read the release news (this section is for the Default skin/theme):
    Titan Extended

    The Titan team have decide to stop development on Titan Extended. Therefore it has been removed from the installer. If you already have Titan Extended, this won't affect you. For clean installs you will need to download Titan Extended manually from the plugins repository in order to find skin files for plugins. For 1.9.0, plugin developers will need to provide the Titan skin files as part of their own installers.
    Titan TNC will be the new skin name of the Titan Extended theme, and this will be released as a stand-alone skin, probably at the same time as the 1.9 Final release.
     

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,698
    7,083
    Sydney
    Australia Australia
    Country flag
    Hi,

    now that MovingPictures and TVSeries installation packages have been updated to include skin files for Titan can I remind anyone that has any issues with the skins related to those plugins to post a new thread in the corresponding sub-forum. I will fix anything that needs addressing in sub-sequent releases of the plugin.

    Also note I have now included the skin files for Trakt in it's install package plus many bug fixes and enhancements going in for next release.
     

    lisag

    Retired Team Member
  • Premium Supporter
  • March 3, 2012
    457
    179
    Essex
    United Kingdom United Kingdom
    Country flag
    Hi, I have a fairly recent install of MP 1.10 using Titan skin, with Titan Extended installed, and I have used the Titan editor - Extended Two style to customise the buttons and backdrops. All is working well, seems quite fast and looks lovely :)

    However, I have just been glancing through the logs (out of curiosity) and spotted lots of [WARN] messages about Titan, pointing to missing fonts, and control id's. I've attached the log with the details.

    Is this just a 'feature' or is it a problem that needs fixing? I thought about uninstalling and re-installing Titan and Titan extended, but although I can see how to do this for Titan extended, I cannot see an uninstall or re-install option for the Titan skin itself.

    thanks
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    Is this just a 'feature' or is it a problem that needs fixing?
    Those warnings can be ignored, they don't cause any harm. I think i see about 4 or 5 different font warning while starting up MP.

    I cannot see an uninstall or re-install option for the Titan skin itself.
    There is no uninstall option for the skin(s) ;) Re-installing MP should put the default skin back (zip/delete the skin folder before running the re-install), but won't fix the warnings from the fonts, etc.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    S Titan tile label position MediaPortal 1 Talk 3
    zunixnuz TV Mini-EPG long text cropped on bottom side Titan Skin Feedback 0
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 0
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    W [solved] Incorrect audio being reported Moving Pictures 4
    Rob Hexenmeister [solved] Latest media handler - time reported as date Fanart Handler 18
    D Recorded TV: Wrong running time being reported General 3
    M MPExtended reports "An unexpected error occurred" WebService and Mobile Access 5
    Top Bottom