Visualisations in 1.2Beta | Page 7

Discussion in 'Listen Music' started by SpudR, May 5, 2011.

  1. BugsBunny

    BugsBunny Portal Pro

    Joined:
    April 22, 2006
    Messages:
    210
    Likes Received:
    12
    Location:
    Tirol
    Ratings:
    +13 / 0
    Home Country:
    Austria Austria
    I've got milkdrop working on mp 1.2 beta + XPSP3 relatively fast (I've been reading the text file with the instructions) but it's not working very well.
    As others stated the song name is not displayed.
    Also the vis is a bit strange it seems to run at full fps a bit then it slows down the frame rate and it looks a bit choppy then runs at full frame rate again and so on (normal-slow-normal-slow-normal-slow....).
    It looks strange - maybe it has something to do with "the not responding to music".

    I've got the energy saver of MP disabled (that reduces fps to save energy when idle). In older versions this caused some issues with milkdrop. But now even when disabled vis is not working like it should. Using winamp on the same machine milkdrop runs just fine.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cane
    • Premium Supporter

    cane MP Donator

    Joined:
    October 20, 2007
    Messages:
    129
    Likes Received:
    24
    Location:
    Zagreb
    Ratings:
    +26 / 0
    Home Country:
    Croatia Croatia
    Show System Specs
    I got milkdrop to work after installing C++ 2008 sp1 (x86) redist, as already mentioned in this thread.
    It is normally working while listening to music, but I can't start visualization while listening to radio - web stream configured in TV server. Before I used stream radio plugin, but now I tried in 1.2 Beta with configured web streams in radio section of TV server.
    Is it a bug within 1.2 Beta, or it just that I'm having some problems?
     
  4. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    Any news? :D

    Hi, as far as I know, radio doesn't use BASS player therefore, no visualizations are possible. It's a technical limitation. :)
     
  5. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,586
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    I moved my Winamp visualizations to the correct folder just now, so they do show up in the Configuration! But I only get a black screen with Milkdrop when I play music. :(
    I've been using the old version linked to hear some time ago, so I'm gonna install WinAmp now and lift the fresh one and try that now.

    Cheers
    Emph
     
  6. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Re: Visualisations in 1.2Beta

    C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\Milkdrop2\
    C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\vis_milk2.dll
    C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\milk2.ini
    :)
     
  7. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,586
    Likes Received:
    828
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,083 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    It worked right away by just copying in the latest plugins for me. In addition to Milkdrop working (wow, it's incredible), I also got the Advanced Visualization that comes as an extra with WinAmp to work, but my computer's not fast enough for that one, so I'm gonna stick with Milkdrop. As far as I can tell it's moving to the music, because nothing ever feels "static".

    I'm using digital output from my external SoundBlaster Live! to my receiver if that narrows anything down for finding out why it doesn't react to music for some users.

    Emph
     
  8. SpudR
    • Team MediaPortal

    SpudR Documentation Group

    Joined:
    July 27, 2007
    Messages:
    2,604
    Likes Received:
    449
    Occupation:
    CTO, MD
    Location:
    Yorkshire, UK
    Ratings:
    +676 / 2
    Home Country:
    England England
    Show System Specs
    Sorry guys - been away for a bit!
    Will test later, but I do think that it's not responding...
     
  9. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Does not seem to be pulsing to the beat for me, also has anyone got track name being displayed when changed.

    All settings on default within milkdrop config, set in MP config to show name.
     
  10. SpudR
    • Team MediaPortal

    SpudR Documentation Group

    Joined:
    July 27, 2007
    Messages:
    2,604
    Likes Received:
    449
    Occupation:
    CTO, MD
    Location:
    Yorkshire, UK
    Ratings:
    +676 / 2
    Home Country:
    England England
    Show System Specs
    Ok - I've been playing to and it definitely does NOT react to the beat, nor (as stated all over this thread) does it show the track info.
    I have tried with different output settings, different frame rates and 'playing' with the options within the vis - all to no avail :(

    I don't think I have any old versions of Milkdrop to test, but I believe that there will be an old version somewhere - could someone test an older version and report back please?
     
    • Like Like x 1
  11. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Visualisations in 1.2Beta

    quatsch:oops:
    :sorry:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!