BlueTwo reskinned for 1280x720 (mp .2.0.4) (1 Viewer)

Boilermaker

Retired Team Member
  • Premium Supporter
  • May 21, 2004
    519
    3
    I am no longer supporting this skin, it has been superseded by the default widescreen skin that is part of the mp installation.
     

    Boilermaker

    Retired Team Member
  • Premium Supporter
  • May 21, 2004
    519
    3
    In the video section no video is shown...

    Could you give me a little more detail? I'm not sure if you mean that the little preview window in the bottom left hand corner isnt working, or if you play a movie in full screen nothing happens or something else doesnt work. Was the blue two skin updated with the new cvs also, and if it wasnt does the same problem occur?

    i'm using mp 0.1.1.1; its not surprising that something may not work with a cvs version. hopefully with some more detail on the problem i can correct it now. but there is a possibilty that a change in mp itself is causing the problem, at which point i would wait for the new release to correct.
     

    Boilermaker

    Retired Team Member
  • Premium Supporter
  • May 21, 2004
    519
    3
    After installing one of the CVS versions released on 4/24, it looks like mp is going to handle how the music and video sectons switch between views, and how those views are going to work. I noticed some of the things included blue two skin also dont work perfectly. After playing with the xml files for a bit, i was able to make the navigation work properly (i think, not sure what the developers have in mind for the new release), however the media file lisitngs still dont always show up. This could very easliy be a result of the next version not being finished as much as it is the skin not being compatible with the new version. It wasnt a total loss, i did get some insight on what needs to be done when the next version of mp comes out. However i'm not going to try to fix anything at this time to work with a CVS version, the changes could be too much to keep up with.

    EDIT: As far as i can tell, the new cvs versions only use 2 or 3 xml files instead of the 6 or 7 files for the video and music sections in previous versions of mp If there is anybody else that can confirm this (harley?, elow?), let me know.

    I've uploaded edited files to the cvs directory under the BlueTwo directory for anybody who is using a cvs version and wants to try this skin. Just replace the files with the ones in cvs directory, and things should work ok.
     

    CoolHammer

    Retired Team Member
  • Premium Supporter
  • September 28, 2004
    174
    0
    Finland
    AFAIK, devs are making dynamic view:s for music etc. It is something that user can creaqte their own view with config app.

    Still in quite early stages. There will be changes to xml and code before next release.

    CoolHammer
     

    Boilermaker

    Retired Team Member
  • Premium Supporter
  • May 21, 2004
    519
    3
    thanks for the info. they've already made some changes to the cvs blue two skin, and used that to figure out what the devs were up to. not sure if i like the new way things are being handled...but thats for a different thread.

    uploaded a few screenshots....

    home-s.jpg

    Larger Image: ftp://www.knwd.net/pub/mediaportal/skin/BlueTwo1280x720/screenshot/home.jpg

    video-s.jpg

    Larger Image: ftp://www.knwd.net/pub/mediaportal/skin/BlueTwo1280x720/screenshot/video.jpg

    there are a couple more in the screenshot directory on the FTP server
     

    MonteGoulding

    Portal Member
    April 24, 2005
    9
    0
    Adelaide, South Australia
    Hi

    I'm not sure I understand why we need a different skin for 1280x720. I'm using the standard BlueTwo skin on my plasma and the only issue I see is the plugin icons on the main screen are a little stretched. Wouldn't it be simpler to modify the code to always use a fixed ratio on images when scaling to fit screens than producing different skins for each screen size?

    Cheers

    Monte
     

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Home Country
    Germany Germany
    MonteGoulding said:
    I'm not sure I understand why we need a different skin for 1280x720. I'm using the standard BlueTwo skin on my plasma and the only issue I see is the plugin icons on the main screen are a little stretched. Wouldn't it be simpler to modify the code to always use a fixed ratio on images when scaling to fit screens than producing different skins for each screen size?

    Well, having 1280x720 gives you much more display space. It allows you to have more columns in a list, see more information per page etc. It is not only an issue of streched images. But one thing you say is true, icons & images should usually not be streched out of aspect (looks just bad).

    So please keep up the good work, I do prefer Blue2 to the MCE skin and I would like to have your 1280x720 version. But since I am already using the CVS Version, I will have to wait....

    I would offer some help, but I am no Photoshopper, and that seems to be your need.
     

    Boilermaker

    Retired Team Member
  • Premium Supporter
  • May 21, 2004
    519
    3
    thankd you mbuzina, i was looking for a good way to explain the purpose of the skins, and you hit the nail on the head.

    because there are going to be some fairly big changes in the next release of mp, i've been using the cvs versions, and here is the bluetwo skin i've been using. this skin should also be ok when mp 0.1.2.0 comes out on saturday.

    ftp://www.knwd.net/pub/mediaportal/skin/BlueTwo1280x720/cvs/

    as always, please post any bugs you find, and thanks again.
     

    daphatty

    New Member
    April 16, 2005
    2
    0
    This is hands down my favorite skin of ANY PVR software currently available. Hopefully, the MP devs will start optimizing the code to make MP more efficient performance wise and I might start using it regularly. Well, that and the TV guide needs work but I digress...

    This skin is excellent for those of us with widescreen aspect ratios. Keep up the good work!
     

    Users who are viewing this thread

    Similar threads

    Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test system (I don't have a Schedules Direct account), but I could not get it to work either. @framug mentioned that the plugins run no more than once per day, so that may have been my problem. However... I...
    Did you see this thread ? The poster in that thread could not get MP's Schedules Direct plugin to work. I tried it on my test...
    It seems an old annoyance is still around (many previous versions) The red dot doesn't always display in TV Guide or scheduler for...
    Replies
    8
    Views
    679
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my library. I'm used to a relatively smooth and fast process. But now it was EXTREMELY slow. Also many titles that always gets identified by IMDB+ now were not. Themoviedb.org instead provided details. At first...
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
    Replies
    0
    Views
    130
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the Schedules Direct plugin.
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the...
    I don't know if anyone is still supporting SchedulesDirect at this point, but I'm about to toss my HTPC in the garbage because I...
    Replies
    9
    Views
    518
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    338
    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code lines in same file and other files, where the dot seems to make no trouble. It’s unclear why only this line causes issues. I tried again as in your video and no issue here :confused:
    Good you solved it. It’s indeed really strange as xaml always uses „.“ as decimal separator. There are also several other code...
    Description: Nereus skin does not show new/reworked view mode selection screen, instead it falls back to old/default screen. As a...
    Replies
    3
    Views
    326
    Top Bottom