OnlineVideos 1.6.1.0 [2013/05/01] (2 Viewers)

Status
Not open for further replies.

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,474
    1,674
    Nuenen
    Netherlands Netherlands
    Country flag
    Hi, subtitles for "movie25.com" (and for "Vodly Movies" too) are not working. I've added more languages to test it, but with the same result.
    No Submenu "Subtitles". No information in log file. Subtitles for watch-series are OK.
    In basis subtitles are present (i.e. you can fill language and such), but the developer of the site has to do something too to get subtitles fully working
     

    doveman

    Portal Pro
    February 12, 2008
    2,326
    178
    United Kingdom United Kingdom
    Country flag
    Just run into a weird problem with OV.

    I started some downloads and set the Series as a Favourite. I was able to go into Downloaded Videos and then back to Favourites several times but now when I select one or the other, the screen doesn't change and it stays in the main screen. In fact, this happens whatever I select, except for Watch Series (which is where I'm downloading from) where I can drill down to the series I'm downloading (Under the Dome) but then can't go into that series.

    Actually, after being like that for the last 10 minutes or so, it's just started working again so I've collected the logs again to capture the time it started working again. It seems it started working after the downloads had finished.

    I was running in Windowed mode but tried changing to Full Screen and back and going to Home and then back to OV, none of which helped.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    When you see something like this in the error log:
    Code:
    OnlineVideos not called on the MPMain thread - not executing any background action!
    the reason is some other plugin has run the MediaPortal main loop from a background thread. One indication can be a popup inside MP from some plugin informing you about some finished background task for example. There is no way to tell which plugin did it from logs :(
     

    doveman

    Portal Pro
    February 12, 2008
    2,326
    178
    United Kingdom United Kingdom
    Country flag
    When you see something like this in the error log:
    Code:
    OnlineVideos not called on the MPMain thread - not executing any background action!
    the reason is some other plugin has run the MediaPortal main loop from a background thread. One indication can be a popup inside MP from some plugin informing you about some finished background task for example. There is no way to tell which plugin did it from logs :(
    OK, thanks. No popups appeared, so no clues there I'm afraid :(
     

    doveman

    Portal Pro
    February 12, 2008
    2,326
    178
    United Kingdom United Kingdom
    Country flag
    Had a similar problem with OV again last night. Whilst downloading "Under the Dome Season 1 Episode 13 Curtains_(2).flv" (21:38-21:51) it was completely locked up and I couldn't navigate at all and the downloading counter stopped updating at around 76%, although I could see in Explorer that the file was still downloading. Even after it finished (I could see what size it was meant to be and when it stopped changing in Explorer) it was still locked up and I had to kill MP via taskmanager to close it. I couldn't even unminimise it except for by hovering over the Taskbar button and then moving the mouse over the preview that popped up.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom