Youtube is broken... (1 Viewer)

Rick164

Super User
  • Team MediaPortal
  • Super User
  • January 7, 2006
    1,335
    1,005
    Netherlands Netherlands
    Country flag
    Google is working internally on a fix just no ETA yet:

    https://code.google.com/p/gdata-issues/issues/detail?id=6869

    You can upvote / star it there as well to give it more attention ;) , seems it was known for months already so not that hopeful on a fix anytime soon.
     
    Last edited:

    MPKeith

    Portal Member
    September 21, 2008
    16
    2
    Hi, I have updated the Youtube site, enabled the Login in the settings and successfully allowed Onlinevideos to "Manage your YouTube account" when taken to the browser on first entering Youtube Site in OnlineVideos. Now when I enter into the onlinevideos Youtube site I can see two categories "Youtube Guide" and "Video Categories". I assume I should also see My Subscriptions as a category or subcategory, or is there another step required to see these?

    Thanks in advance.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    They really killed it with v3. Not being able to sort has made it very impractical to use the site. I hope they implement that request soon - going to have to go back to the laptop for a while.

    On another note, I am finding my subscriptions is truncated. There used to be pagination on the subscriptions list, now they are not all returned. Guess this is another symptom of the new API. Thanks for getting what you can working though.
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    I am not able to save the videos to hard drive any more. Nothing happens when I press the "i" (more) remote control button in Youtube.

    Anybody else with this issue?
     
    Last edited:

    MPKeith

    Portal Member
    September 21, 2008
    16
    2
    On another note, I am finding my subscriptions is truncated.
    How do you get/see/find "My Subscriptions" ? As I mentioned above I can only see "Youtube Guide" and "Video Categories" - My Subsccriptions is missing although I am logged into my account. Thanks.
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    I have same problem.

    How do you get/see/find "My Subscriptions" ? As I mentioned above I can only see "Youtube Guide" and "Video Categories" - My Subsccriptions is missing although I am logged into my account. Thanks.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    I also needed to disable 'Always on top' in MePo config. When you first enter Youtube after enabling the login option an IE instance will open asking you to login to your google account and choose the account to use as default. You get some message saying and application wants to use your account and you click a green button with Accept or Authorise on and then from that point on your will see your subscriptions etc. below the two list items you are currently seeing.
    With 'Always on top' enabled I wasn't able to Alt Tab to the IE instance.
     

    MPKeith

    Portal Member
    September 21, 2008
    16
    2
    F9 while YouTube is selected in the sites list - Enable Login to true.
    - Login is set to true (visible pressing F9 while YouTube is selected in the sites list and also in the Mediaportal Configuration->Plugins->Online Videos->Sites settings).

    - OnlineVideos has permission to access to my account confirmed by checking google account security settings:
    https://security.google.com/settings/security/permissions?hl=en&pli=1

    "Account Permissions OnlineVideos Has access to YouTube"

    - I turned off all privacy settings just in case, under https://www.youtube.com/account_privacy

    - There are no errors in the onlinevideos.log

    No "My Subscriptions" is visible, only "Youtube Guide" and "Video Categories". Thanks for your help so far. If there is anything else I can do to help debug the problem please let me know.
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    Have you set the correct default account? For instance in my Google account I see two entries. I had this problem in OV1 where if the default wasn't correct I didn't have my subs.
    Maybe a red herring but worth a try.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom