Amazon Prime Germany? | Page 17

Discussion in 'OnlineVideos' started by mts, September 14, 2014.

  1. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Possibly there is another serious bug in MPEI installer - I know about one, when file exists and MPEI installer cannot replace it, than continues without any error.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. buddy101

    buddy101 Portal Member

    Joined:
    June 15, 2009
    Messages:
    13
    Likes Received:
    1
    Ratings:
    +1 / 0
    I have also a problem with the attached OnlineVideos 1.10 version and Amazon Prime Germany. I want to play it with the internal player and switched to flash. If I start a stream in a regular browser, everything is ok and the stream start to play. If I try to start the same stream from OnlineVideos, I've got the attached error "Connection is lost. Cannot reopen." after 20 sek. of 0% buffering.
    I've also tried to increase the timeout to 60 sec, but then I've got the message after 60 sec. It doesn't depends on the stream. I've tried many different Videos and it's still the same.
    MediaPortal IPTV filter is installed (V. 2.1.7.5510). Because it's a fresh Installation, there are no previous plugins installed which need to be uninstalled.

    I've also set the LAN Interface inside the config of Amazon Prime DE to the dedicated Ethernet Connection, but it was still the same.
    This error is logged in the MPUrlSourceSplitter.txt 4 times:
    Code (Text):
    1. 02-03-2015 22:04:27.451 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Hostname was NOT found in DNS cache'
    2.  
    3. 02-03-2015 22:04:27.515 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Trying 8.27.4.126...'
    4.  
    5. 02-03-2015 22:04:27.516 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Local Interface Ethernet is ip 192.168.0.27 using address family 2'
    6.  
    7. 02-03-2015 22:04:27.516 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Local port: 0'
    8.  
    9. 02-03-2015 22:04:48.716 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'connect to 8.27.4.126 port 1935 failed: Timed out'
    10.  
    11. 02-03-2015 22:04:48.716 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Trying 4.23.53.126...'
    12.  
    13. 02-03-2015 22:04:48.721 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Local Interface Ethernet is ip 192.168.0.27 using address family 2'
    14.  
    15. 02-03-2015 22:04:48.721 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Local port: 0'
    16.  
    17. 02-03-2015 22:05:08.082 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'After 19351ms connect time, move on!'
    18.  
    19. 02-03-2015 22:05:08.082 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'connect to 4.23.53.126 port 1935 failed: Timed out'
    20.  
    21. 02-03-2015 22:05:08.082 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Failed to connect to azeufms-vodfs.fplive.net port 1935: Timed out'
    22.  
    23. 02-03-2015 22:05:08.082 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: instance 'Main': CurlDebug(): CURL message: 'Closing connection 0'
    24.  
    25. 02-03-2015 22:05:08.082 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Verbose] MPUrlSourceSplitter_Protocol_Rtmp: ReceiveData(): setting guess total length: 1048576
    26.  
    27. 02-03-2015 22:05:08.103 [ ed8] [{BEE16608-58EA-48B3-9CE3-3C9784D68790}] [Info]  MPUrlSourceSplitter_Protocol_Rtmp: StopReceivingData(): Start
    Can someone explain me what's going wrong?

    Best regards

    buddy101
     

    Attached Files:

  4. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Regular browser means Internet Explorer, Chrome, Opera, Safari, etc?

    You have connection timeout. But remote server doesn't accept request for connection. It can be wrong URL (then there is problem with implemented site in OV) or request never came to remote server. It can be filtered out by firewall/antivirus solution.
     
  5. buddy101

    buddy101 Portal Member

    Joined:
    June 15, 2009
    Messages:
    13
    Likes Received:
    1
    Ratings:
    +1 / 0
    You are right. My Sophos hardware firewall has filtered outgoing traffic to port 1935. After creating a firewall exception for this port everything is working fine now. It was a long working day and I haven't thought about it.

    Best regards

    buddy101
     
  6. aalemann
    • Premium Supporter

    aalemann MP Donator

    Joined:
    November 19, 2012
    Messages:
    58
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    @JSurf Amazon Prime DE now works like a charm in my MP 1.8.0 environment, thanks a lot for the work!
     
  7. Requiem
    • Premium Supporter

    Requiem MP Donator

    Joined:
    January 1, 2012
    Messages:
    585
    Likes Received:
    80
    Gender:
    Male
    Ratings:
    +174 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Did they change something about the adult PIN? It used to work before, now I get an error when trying to play 18+ content again.
    Logs attached. What I did: Started MePo, entered Prime, Popular Movies, tried to play an 18+ title (Get the Gringo), failed, tried to play a <18 video, worked.

    (Setting changed to flash, 18+ movies work with the PIN in a web browser, double checked OV settings and twice reentered the PIN there)

    Can someone confirm?
     
  8. aalemann
    • Premium Supporter

    aalemann MP Donator

    Joined:
    November 19, 2012
    Messages:
    58
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    same here, I tried with a few 18+ Horror movies, none was working. Interestingly, however, 18+ TV Series did work (eg Dexter).
    PS: I am using Amazon Prime DE, but the other settings are the same as yours @Requiem
     
  9. Requiem
    • Premium Supporter

    Requiem MP Donator

    Joined:
    January 1, 2012
    Messages:
    585
    Likes Received:
    80
    Gender:
    Male
    Ratings:
    +174 / 2
    Home Country:
    Germany Germany
    Show System Specs
    I am also using the german Amazon site. Did not try with series yet, just noticed it for movies.
    @JSurf Any idea?
     
  10. JSurf

    JSurf Portal Pro

    Joined:
    November 27, 2011
    Messages:
    115
    Likes Received:
    57
    Ratings:
    +89 / 0
    Home Country:
    Germany Germany
    Might be the way an adult film/series is detected, html structure might differ between films and series. will have a look the next days
     
    • Thank You! Thank You! x 2
  11. aalemann
    • Premium Supporter

    aalemann MP Donator

    Joined:
    November 19, 2012
    Messages:
    58
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Amazon must have changed something, because when I installed it on March 8th, 18+ movies were working.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 2)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!