Amazon Prime Germany? | Page 19

Discussion in 'OnlineVideos' started by mts, September 14, 2014.

  1. Jason Pyke

    Jason Pyke Portal Pro

    Joined:
    April 12, 2013
    Messages:
    96
    Likes Received:
    30
    Gender:
    Male
    Ratings:
    +40 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    I think all sites have been re-pushed because OV2.0 has breaking changes, in which case it *should* contain all these changes. I can do another push early next week just to be sure, maybe @JSurf could just double check the code in the main repository to make sure I have everything before I do the build/push.


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. framelmike

    framelmike Portal Pro

    Joined:
    October 14, 2008
    Messages:
    213
    Likes Received:
    17
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Does "Amazon Prime DE " still work with the FINAL 2.0?
    I become an error message for all movies that they couldn't be loaded ?
     
  4. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Just updatet to 2.0.
    Working here without a problem.
    Have you set your username and password?

    Maybe you should post some log's.
     
  5. framelmike

    framelmike Portal Pro

    Joined:
    October 14, 2008
    Messages:
    213
    Likes Received:
    17
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    @ radical

    Hi,
    do you use "Internal" or "Browser"?
    Browser (External-Player) works, but "Internal-Player" not.
    Yesterday "Internal" worked.

    Yes, Username + Password is OK.
     
  6. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    I'm using the OV internal Player.
     
    • Thank You! Thank You! x 1
  7. framelmike

    framelmike Portal Pro

    Joined:
    October 14, 2008
    Messages:
    213
    Likes Received:
    17
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Here is the .LOG from OnlineVideos.
    Perhaps someone can have a look on it ?

    I tried to use the Internal Player.
     
  8. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    I had a look on your log's but, sorry, I'm no expert on this.
    I'm seeing some "exception" compared to my log's but I really don't know whats the problem.
    Have you installed latest MPUrlSourceSplitter? Thats the only thing that came on my mind.

    I'm pretty sure someone with more experience will take a look at your logs and help you.
     
  9. framelmike

    framelmike Portal Pro

    Joined:
    October 14, 2008
    Messages:
    213
    Likes Received:
    17
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,
    this SourceSplitter is installed.
    SourceSplitter.png
    It is installed with OnlineVideos.

    Yesterday everything worked fine (with Internal Player).
    Today not. :(

    I don't know WHY?
     
  10. radical

    radical Portal Pro

    Joined:
    December 16, 2010
    Messages:
    1,466
    Likes Received:
    150
    Gender:
    Male
    Ratings:
    +219 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Thats the latest.

    Maybe you could un- and reinstall OnlineVideo Plugin?
     
  11. framelmike

    framelmike Portal Pro

    Joined:
    October 14, 2008
    Messages:
    213
    Likes Received:
    17
    Gender:
    Male
    Ratings:
    +27 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Yesterday I un- and reinstall OnlineVideo-Plugin twice...
    OK, I will check it again, because you said, that your "Internal Player" works with "Amazon prime" (perhaps Firewall, ...?)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!