OnlineVideos 1.6.1.0 [2013/05/01] | Page 87

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    That's not possible as we are not simply opening VLC.exe but using the dll component via wrapper vlcdotnet.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. SiLenTYL
    • Team MediaPortal

    SiLenTYL Retired Team Member

    Joined:
    April 23, 2004
    Messages:
    1,144
    Likes Received:
    144
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +153 / 0
    Home Country:
    Australia Australia
  4. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Can you be more specific, I am almost sure this is not for all sites but only some.
     
  5. SiLenTYL
    • Team MediaPortal

    SiLenTYL Retired Team Member

    Joined:
    April 23, 2004
    Messages:
    1,144
    Likes Received:
    144
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +153 / 0
    Home Country:
    Australia Australia
  6. bhengeveld

    bhengeveld Portal Pro

    Joined:
    December 11, 2009
    Messages:
    142
    Likes Received:
    23
    Ratings:
    +24 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Dude! I should have known about this earlier, thought RTL XL was dead as a doornail. Thanks for WAF explosion!
     
  7. doveman

    doveman Portal Pro

    Joined:
    February 12, 2008
    Messages:
    2,326
    Likes Received:
    166
    Ratings:
    +182 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  8. kilik360
    • Premium Supporter

    kilik360 MP Donator

    Joined:
    September 3, 2010
    Messages:
    569
    Likes Received:
    148
    Ratings:
    +231 / 2
    Home Country:
    Canada Canada
    Show System Specs
    Hi guys, i'm no longer able to play Popular Music video (Vevo maybe) in youtube since a couple of days, am I alone ?
     
    Last edited: February 20, 2013
  9. WebKnight
    • Premium Supporter

    WebKnight MP Donator

    Joined:
    April 11, 2006
    Messages:
    245
    Likes Received:
    9
    Gender:
    Male
    Location:
    Akershus
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
    No, I'm also having problems. Get the No url message. Don't know if this is the problem, but in OV config all the codecs show blanks and when trying to test video and sound is OK, but when I exit it seems like it can't hold the settings, so when I re-enter the settings tab the lines are empty again..

    Tried to run version 1.4 again, but didn't help :(
     
    Last edited: February 20, 2013
  10. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Dude, on the Codecs Tab, behind each "empty" line is a fat button saying TEST, after you press that one, a video will be played in the lower part, and the line will be filled with the info what codecs are used. This page is not to configure anything, it is for quick testing...
     
  11. WebKnight
    • Premium Supporter

    WebKnight MP Donator

    Joined:
    April 11, 2006
    Messages:
    245
    Likes Received:
    9
    Gender:
    Male
    Location:
    Akershus
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
    OK, wrote it to let you (the community) know that video/sound plays ok, so that doesn't seem to be the prob. :) So those lines should be empty then when entering?
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!