Support Requests | Page 5

Discussion in 'MediaPortal iViewer' started by joostzilla, June 17, 2014.

  1. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Have you read installation instructions in wiki? Mpext 0.6 beta is required, I think you are running 0.5.4.

    Next upgrade will not allow 0.5.4.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Hansi2000

    Hansi2000 Portal Member

    Joined:
    April 6, 2012
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    First of all i want to say that this app is really awesome and it looks and feels perfect for me. :D:D

    Currently I am testing it in my environment and i will post a full test report when im done, but i want to confirm problems with showing covers. I am using the beta version of mpextended but sometimes the movie covers are not showing and sometimes the series covers are not showing. I will look further into it, but there seems to be a problem somewhere. I don't think that it's only a version problem.

    Just an addition to the post from breese.

    EDIT: Hmm, i wanted to test it again now, but now everything works. I added a few new series episodes today and their covers are shown. So things are running well now. :confused: But a few days ago, there was the same problem breese described.

    EDIT2: Wake on Lan works as described, if the app is not opened the first time, but when are you adding this feature again, because now i have to use a second app to start my server. If the app does this last thing, it's perfect :)
     
    Last edited: June 28, 2014
  4. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    MPExt 0.5.4 and latest pictures active in MPiV config had been the main issues so far. Using MPExt 0.6 and inactivating latest pictures in homes screen has solved it for thoses persons.
     
  5. Hansi2000

    Hansi2000 Portal Member

    Joined:
    April 6, 2012
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Okay, this could solved the problem. I inactivated the complete picture section and latest pictures.
     
  6. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Picture section can still be active.
     
  7. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    I have upgraded to the MPEextended 0.6
    Same results
    How is it that the Update small window has issues finding active items.
    As I said before, I have No 3rd Party Add-in's
    Client_Checks.jpg

    Here you can clearly see (besides you have it as Movies and MP1 calls them Video's) I do not get the covers in iViewer
    Movies.jpg Videos.jpg

    Here the TV Guide still does not produce a Guide and the Upper Right Window never stops looking.
    TV_Guide.jpg TV.jpg

    Calling up Music see's nothing.... I have over 100,000 titles. I cannot even figure out how to change the directory...
    Music.jpg

    The Service Log for MPExtended has a few issues.
    Here is one
    2005-11-06 23:02:59.34375 [(13)] WARN: Error retrieving external IP address
    System.Net.WebException: The remote name could not be resolved: 'checkip.dyndns.com'
    at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
    at System.Net.WebClient.DownloadString(Uri address)
    at System.Net.WebClient.DownloadString(String address)
    at MPExtended.Libraries.Service.Network.ExternalAddress.RetrieveFromDynDNS(WebClient client) in C:\Users\Oxan\Documents\Projects\MPExtended\Libraries\MPExtended.Libraries.Service\Network\ExternalAddress.cs:line 148
     

    Attached Files:

    • Thank You! Thank You! x 1
  8. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Thanks breese. We will make it work, I just need to understand more what goes wrong. The error you quated is old and do not below to MPExt. 0.6. I noted a picture error in the end of the MPExt. log file. Have you disabled Latest pictures in Home screen in the MPiV settings? Please restart MPExt. afterwards.

    Music activity do no currently only support Database view so you need to have that configured in MP and also pointed out the database in MPExt. configurator. Note that the database version changed with on the MP 1.5 or 1.6.
     
  9. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    The start of the MPExtended log might be from the old but towards the bottom....
    2014-06-29 05:30:35.13162 [(4)] DEBUG: Closing MPExtended ServiceHost...
    2014-06-29 05:31:09.84549 [ HostThread( 4)] DEBUG: Opening MPExtended ServiceHost version 0.6.0-beta (commit 7326b77)
    2014-06-29 05:31:10.05838 [ HostThread( 4)] INFO: Replacing uncustomized current StreamingProfiles.xml version 1 with version 2

    No... I have no pictures configured (folders empty) and I have read in this thread that for some it made no difference.

    As I said right from the start, I am running on all machines the 1.8.0 Pre-Release. Was installed Fresh, no upgrade.
    If there is a difference in this DB, then there is going to be a bigger issue for you when 1.8.0 goes live.

    As for your message to me...
    Responded to it
     
  10. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Just to be clear. You have entered settings in the app, the cogwheel in top right corner. Pressed 'General & Activities'. Scrolled down to Home and disabled 'Show latest Pictutres in homescreen'
     
  11. breese
    • Premium Supporter

    breese Retired Team Member

    Joined:
    July 11, 2011
    Messages:
    3,903
    Likes Received:
    325
    Gender:
    Male
    Occupation:
    Sr. Systems Engineer
    Location:
    Arlington Heights, Illinois
    Ratings:
    +768 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Just did that and depending on the machine I try to control depends on the results.
    First you must know I created a bug report for MPExtended 0.6 This thing is doing scrapping of drives D: and E:
    D: is my CD/DVD drive and E: is an unpublished HD I have not shared with anything.

    On both my Server/Client and Client Only, If I use the Manual control I can browse the TV Channels and Play the channel I want.
    Using the iViewer TV Guide button, the Guide does not appear on both but I can only watch the selected channel on the Server/Client
    Client Only does nothing.

    On both, the Movies/Video button and Music Button, everything is empty. If I use the manual mode, I get all the movies and music displayed.

    Working on possible access for you....
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!