OnlineVideos 1.6.1.0 [2013/05/01] | Page 95

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. mascot

    mascot Portal Pro

    Joined:
    November 20, 2007
    Messages:
    182
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    Sweden Sweden
    Last edited: April 7, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. BrownGhost
    • Premium Supporter

    BrownGhost MP Donator

    Joined:
    October 15, 2008
    Messages:
    411
    Likes Received:
    15
    Ratings:
    +19 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    Youtube:
    How do i change filters and set my changes default ???
    Like:
    Max results?
    Sort option?
     
  4. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hi Offbyone,

    I am running into a problem with one of my systems.
    I compared them exactly, but I found no difference. Still I cannot initiate a youtube stream.
    Tried SAF and LAV already, same rsults.

    Maybe you can detect something in the log which makes sense.?
    Note, I am on a dev build, the testbuild 1.4 version 3.

    [Update1]
    @georgius
    Thanks for the response.
    I seem to be missing that .ax file. Weird though. Found it.. working on it.
    I'll install 1.4 version 4 the complete installer, to see if that changed anything. If not, ill copy it from somewhere.
    Could you inform me on the timestamp/size the file should have? I still have one in a backup somewhere on the drive.

    Thanks!

    [Update2]

    THANKS! re-registering that splitter worked.
    I am clueless though on why it is NOT registered automatically.
    First thing I tried was the build 4 installer. >> No change.
    Then found the .ax file and registered it. >> Bingo.

    Thank you. I think this situation I have ran into is not representable for other users. A fluke. Atleast untill others havent experienced similar behaviour. I was probalby the cause myself. (as allways ;) )
     
    Last edited: April 14, 2013
  5. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Code (Text):
    1. [04-14 20:22:44,612] [OnlineVideos] [WARN ] BufferFile : FindFilterByName returned '0x80040216' : (Een object of naam is niet gevonden.)
    If I correctly understand, you don't have registered MP Url Source Splitter. You need to run command line with administrator privileges, go to MP install folder, go to MPUrlSourceSplitter subfolder and execute
    Code (Text):
    1. regsvr32 MPUrlSourceSplitter.ax
     
    • Like Like x 2
  6. georgius
    • Premium Supporter

    georgius Retired Team Member

    Joined:
    October 31, 2010
    Messages:
    1,376
    Likes Received:
    437
    Gender:
    Male
    Occupation:
    Software Architect
    Location:
    Bratislava
    Ratings:
    +668 / 0
    Home Country:
    Slovakia Slovakia
    Show System Specs
    Up-to-date filter version is in SVN, if you have OV 1.4 than you have older version. Anyway if you install OV 1.5 you still should update filter, because in some situations it incorrectly handles MP4 streams.
     
    • Like Like x 1
  7. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    • Like Like x 5
  8. BrownGhost
    • Premium Supporter

    BrownGhost MP Donator

    Joined:
    October 15, 2008
    Messages:
    411
    Likes Received:
    15
    Ratings:
    +19 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    removing post its such a big issue now it needs its own post
     
    Last edited: April 22, 2013
  9. Bluecsa

    Bluecsa New Member

    Joined:
    November 25, 2012
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Suriname Suriname
  10. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    OnlineVideos 1.6 released. Only minor changes.
    This version is not compatible with upcoming MP 1.4 - release was done so the OnlineVideos API is the same for the next OV version (1.6.1) which will only work on MP 1.4
     
    • Like Like x 7
  11. powermarcel10
    • Premium Supporter

    powermarcel10 Retired Team Member

    Joined:
    November 30, 2010
    Messages:
    2,839
    Likes Received:
    789
    Gender:
    Male
    Occupation:
    Callcenter Agent
    Location:
    Groningen
    Ratings:
    +1,028 / 4
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Thanks for this new version..

    I see that there are some new (better) skinfiles for Titan included aswell.. Maybe good to add this to the changelog!

    Cheers
     
    • Like Like x 1
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!