[confirm] some channels fail to tume(unable to start graph) rc6 (1 Viewer)

joystick

MP Donator
  • Premium Supporter
  • January 26, 2006
    892
    39
    Home Country
    Germany Germany
    Hi
    I have the problem that some channels, that worked in rc4 simply will not tune in rc6
    I did a complete channel scan, after i upgraded to RC6

    logs attached
     

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Home Country
    Russian Federation Russian Federation
    Your logs are lack of Mediaportal.log and tvserver.log
     

    joystick

    MP Donator
  • Premium Supporter
  • January 26, 2006
    892
    39
    Home Country
    Germany Germany
    AW: some channels fail to tume(unable to start graph) rc6

    ok, then... debug mode is not working corectly aswell... :)
    need some minutes however


    ehemmm, little bit confused, because there is no Mediaportal Log in the Client-log folder?!
     

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Home Country
    Russian Federation Russian Federation
    something wrong with reception

    2010-07-04 19:52:30.130240 [(36)]: WaitForPMT: Waiting for PMT 0
    2010-07-04 19:52:40.130812 [(36)]: WaitForPMT: Timed out waiting for PMT after 10,0025721 seconds. Increase the PMT timeout value?

    maybe someone more experienced could dig deeper

    04-07-2010 19:26:05.702 pmtgrabber: serviceid mismatch c356 != d0a3
    04-07-2010 19:26:05.873 pmtgrabber: set callback:690038
    04-07-2010 19:26:05.873 pmtgrabber: search pmt from PAT for sid:d0a3
    04-07-2010 19:26:06.02 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.
    04-07-2010 19:26:06.202 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.
    04-07-2010 19:26:06.402 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.
    04-07-2010 19:26:06.569 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.
    04-07-2010 19:26:06.803 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.
    04-07-2010 19:26:06.970 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.

    Try to delete 1 of broken channels then rescan and check again please
     

    joystick

    MP Donator
  • Premium Supporter
  • January 26, 2006
    892
    39
    Home Country
    Germany Germany
    AW: some channels fail to tume(unable to start graph) rc6

    ok,

    I deleted the respective channels and did a new channel scan, now at least the most of them work, I'll report later on when I get new logs of the issue, because some channels still showed "unable to start graph"
    ... dammn those guys changed frequ. without telling me again :)

    thx anyway!!
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Hi,
    Yeah, they don't want you to watch it, just pay for it & for that they move channels around, sometimes i think they have real fun when doing it!
    Report back when you know, would be nice if it's not a bug ;)

    Regards
    Roy
     

    joystick

    MP Donator
  • Premium Supporter
  • January 26, 2006
    892
    39
    Home Country
    Germany Germany
    AW: some channels fail to tume(unable to start graph) rc6

    hmm well the channels are scanned correctly, so the transponderslist is ok, but not updated/moved/deleted by MP (I think there is a bug/feature in mantis around on that, right), that's why I did not notice that there is a change, for i actually did an update scan.

    the issue did not show up till now, but i'll keep you updated (did not have too much time for zapping-> wife/weekend combination... hehe)


    cheers
    joystick
     

    kkendall

    Portal Pro
    April 24, 2007
    864
    16
    43
    Gouda
    Home Country
    Netherlands Netherlands
    Re: AW: some channels fail to tume(unable to start graph) rc6

    hmm well the channels are scanned correctly, so the transponderslist is ok, but not updated/moved/deleted by MP (I think there is a bug/feature in mantis around on that, right), that's why I did not notice that there is a change, for i actually did an update scan.

    Are you saying that when I do a new scan, the data of the changed channels is not updated and the data of the channels in the new scan is not used? I have a problem where just one channel (Comedy Central) crashes/freezes MP. Deleting the channel and rescanning doesn't help up to now :(
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    Home Country
    United Kingdom United Kingdom
    Re: AW: some channels fail to tume(unable to start graph) rc6

    hmm well the channels are scanned correctly, so the transponderslist is ok, but not updated/moved/deleted by MP (I think there is a bug/feature in mantis around on that, right), that's why I did not notice that there is a change, for i actually did an update scan.

    Are you saying that when I do a new scan, the data of the changed channels is not updated and the data of the channels in the new scan is not used? I have a problem where just one channel (Comedy Central) crashes/freezes MP. Deleting the channel and rescanning doesn't help up to now :(

    I am not aware of such a problem, but in the worst case you could completely delete your database and scan, and see if this fixes it.

    Is Comedy Central encrypted?

    Mark
     

    Users who are viewing this thread

    Similar threads

    TVE 3,5 as you noticed in my other Thread.
    TVE 3,5 as you noticed in my other Thread.
    Hello Folks, Although the New MediaPortal Version 2.5 looks great so far, it seems that it still has major Bugs? I created a...
    Replies
    2
    Views
    621
    I have not experienced that myself, and I don't know of any reason why that might occur (but my knowledge of how TV Server works is not extensive). It is strange that you mention this because there are now four DVB-T channels in the UK that behave in the same way (this is new for the UK). I think that these might be some sort of...
    I have not experienced that myself, and I don't know of any reason why that might occur (but my knowledge of how TV Server works is...
    I am running MePo 1.32 X86 on Windows 11 Ryzen 9 7900X 32GB DDR5 RAM 1TB NVME Boot Drive 4TB NVME Data drive RTX 3060 12GB I have...
    Replies
    10
    Views
    1K
    The layout of remotes does vary from one model/brand to another. I too find that some layouts are better than others. Generally, I prefer the buttons that I use most-frequently to be positioned near the center of the remote, which is not the case with that particular Dell remote. :( Battery life is often a problem. A remote that I...
    The layout of remotes does vary from one model/brand to another. I too find that some layouts are better than others. Generally, I...
    In Dec 2020: I purchased 2 remotes for my new HTPC install, eg: HP USB MCE IR RC6 Wireless Receiver and TSGH-IR02 Windows Media...
    Replies
    16
    Views
    3K
    Once I get back home, I'll try that. Thanks!
    Once I get back home, I'll try that. Thanks!
    My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
    Replies
    11
    Views
    723
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
    Replies
    3
    Views
    853
    Top Bottom