1.0 RC2 and SVN Builds (4 Viewers)

Post bugs you found in 1.0 RC2 or any later svn build here.
hi, even with the actual svn release i have the same problems if i activated the "epg grabbing when idle". with this option activated the standby is not working correctly, too. after the wakeup the tvserver crashes, with this option deactivated the tvserver is working correctly after wakeup.
hi, even with the actual svn release i have the same problems if i activated the "epg grabbing when idle". with this option...
TV-Server Version: 1.0RC2 MediaPortal Version: 1.0RC2 MediaPortal Skin: Monochrome 2.2 Windows Version: Windows XP SP3 CPU...
Replies
2
Views
1K
The patch is in SVN now and will be available with the next public build.
The patch is in SVN now and will be available with the next public build.
Hi all MediaPortal Team! This is my first bug report, so be kind with me :) I have a Lifeview Trio, one analog tuner and one...
Replies
6
Views
1K
Ok, Please ignore my previous post - I found by reading the posts under this latest SVN that we now need to 'enable' the CAM under the TV-Server TV-Card configuration.. this was my problem. Now I'm away. Thanks erosco
Ok, Please ignore my previous post - I found by reading the posts under this latest SVN that we now need to 'enable' the CAM under...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: Blue (Wide) Windows Version: XP last service pack CPU...
Replies
16
Views
4K
@tourettes: Thanks for the instructions. I'll put this in my bag of tricks to help track down other various issues. I don't experience a crash from a large number of contunity errors, but I am getting more that I ever had before. :thx:
@tourettes: Thanks for the instructions. I'll put this in my bag of tricks to help track down other various issues. I don't...
TV-Server Version: 1.0 RC2 snapshot 20143 MediaPortal Version: none (dedicated server) MediaPortal Skin: none Windows Version...
Replies
3
Views
2K
Okay, I think this has been discussed before (same idea, different topic). My opinion back then was that a normal user shouldn't have (and has not) any knowledge what's actually happening under the hood. So I was suprised that the buffer is actually used and not the recording. In my opinion, the correct behaviour would be "Play...
Okay, I think this has been discussed before (same idea, different topic). My opinion back then was that a normal user shouldn't...
I'm having problems with "Play recording from live point". 1. I start to watch Channel A and start recording it after a while 2. I...
Replies
4
Views
1K
Hi all, I'm hoping someone can take a look at these log files to see if I can track down a problem that has been bugging me - namely that the program crashes seemingly at random but usually just after some sort of user input. This time I was browsing through some recorded TV shows, I selected one, and launched it and MediaPortal...
Hi all, I'm hoping someone can take a look at these log files to see if I can track down a problem that has been bugging me -...
Hi all, I'm hoping someone can take a look at these log files to see if I can track down a problem that has been bugging me -...
Replies
0
Views
1K
MP1 MP2 Hibernation Issue DE
Sounds good, josch.hh. Just reiterating, since upgrading my system with the MPstandbyHandler my HTPC has been working faultlessly. Have not had any more TV Server generated errors, after going in and out of Hibernation, such as Connection to TV service lost, Label Missing and the like. In fact my HTPC has not generated any more...
Sounds good, josch.hh. Just reiterating, since upgrading my system with the MPstandbyHandler my HTPC has been working...
TV-Server Version: RC2, SVN 08-30-2008, 13-29-Rev20078 MediaPortal Version: RC2, SVN 08-30-2008, 13-29-Rev20078 MediaPortal Skin...
Replies
7
Views
3K
FORGET THIS bug The problem was that the Colunm CAM was missing... Btw ... on line 97 of TvSetup would be good to have a log on the catch.. try { IList cards = Card.ListAll();------ Exception--- databaseOk = true; } catch (Exception) { }...
FORGET THIS bug The problem was that the Colunm CAM was missing... Btw ... on line 97 of TvSetup would be good to have a log on...
FORGET THIS bug The problem was that the Colunm CAM was missing... Btw ... on line 97 of TvSetup would be good to have a log on...
Replies
0
Views
879
Hi! The previous bug of dialogs showing "my programs, my programs" is fix, but now if a push the "guide" button when watching a recording the GUIDE shows up all black.. Steps to reproduce 1.- Start watching a recording 2.- On full screen push the guide button 3.- The Guide shows everything black I'm using BlueTwo skin...
Hi! The previous bug of dialogs showing "my programs, my programs" is fix, but now if a push the "guide" button when watching a...
Hi! The previous bug of dialogs showing "my programs, my programs" is fix, but now if a push the "guide" button when watching a...
Replies
0
Views
1K
Yes, that sounds like a good idea! I suppose a solution for this would be to add the following check RemoteControl.Instance.IsAnyCardRecordingOrTimeshifting to the scan button's click event in each of the different cardtype scanning pages...and if it returns true display a messagebox telling the user something like scanning is...
Yes, that sounds like a good idea! I suppose a solution for this would be to add the following check...
...table to become corrupted. TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows...
Replies
1
Views
1K
Ups!! sorry I didnt check mantis before I report it.. Iosu
Ups!! sorry I didnt check mantis before I report it.. Iosu
Hi Maybe is a working progress and is not finish yet, but I have download the last version of svn of mediaportal (build 20315)...
Replies
2
Views
1K
I had a similar problem, with both an old card not going away, and a new card that appeared in TV Server config but couldn't be configured. Tried all sorts of things including uninstalling and re-installing TV Service and SQL. Unfortunately, these uninstall processes don't delete the SQL database, so even after doing this I was still...
I had a similar problem, with both an old card not going away, and a new card that appeared in TV Server config but couldn't be...
TV-Server Version: RC2 - SVN 19936 MediaPortal Version: RC2 - SVN 19936 MediaPortal Skin: XFace Windows Version: MCE 2005 - SP3...
Replies
3
Views
1K
Attached are extracts from tvwriter.log and tv.log for the 5 tv shows. I have a dual tuner pinnacle DVB-T card, so I wonder if it's not using the 2nd tuner and just waiting for the 1st tuner to finish ?
Attached are extracts from tvwriter.log and tv.log for the 5 tv shows. I have a dual tuner pinnacle DVB-T card, so I wonder if...
Hello I think this is a problem which I've noticed with RC2 onwards. I've tried again in the latest SVN and the same things is...
Replies
1
Views
1K
Thanks for acknowledging the issue. :)
Thanks for acknowledging the issue. :)
TV-Server Version: latest MediaPortal Version: latest MediaPortal Skin: Blue Two Windows Version: XP SP3 CPU Type: Intel P4...
Replies
2
Views
2K
When svt1 Local tv news (Sweden) starts, video gets ...well... lets say 1 frame per second and when the local news ends, video gets fast forward (as I wish triggered fast forward would look like) really smooth fast forward!!! So maybe there is something good to learn from this bug? It happens every time at 18:10 to 18:15...
When svt1 Local tv news (Sweden) starts, video gets ...well... lets say 1 frame per second and when the local news ends, video gets...
When svt1 Local tv news (Sweden) starts, video gets ...well... lets say 1 frame per second and when the local news ends, video gets...
Replies
0
Views
1K
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
1K
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
1K
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
889
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
987
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
2K
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type: Celeron M 360 (1.4GHz/400MHz/1Mb L2) HDD: Seagate 300Gb 7200RPM SATA 150 Memory: 512MB PC4200 Motherboard: MSI Speedster-FA4 (MS-9625) Video Card: Intel GMA 915 Video Card Driver: Sound Card: Intel...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 CPU Type...
Replies
0
Views
979
After looking into it again, it is not totaly ignored. The customized settings are ignored. I think that maybe the names of the quality presets are mixed up, and that makes it look like it is not working at all. I'll do some more tests.
After looking into it again, it is not totaly ignored. The customized settings are ignored. I think that maybe the names of the...
TV-Server Version: MediaPortal Version: 1.0 RC2 mediaportal-svn-09-06-2008--11-16-Rev20143 MediaPortal Skin: Windows Version...
Replies
1
Views
1K
:)
:)
TV-Server Version: RC2, SVN 08-30-2008, 13-29-Rev20078 MediaPortal Version: RC2, SVN 08-30-2008, 13-29-Rev20078 MediaPortal Skin...
Replies
3
Views
1K
Post moved! New location: https://forum.team-mediaportal.com/get-support-90/no-picture-scrambled-viasat-hd-channels-45280/#post305521 /MadDuke :oops:
Post moved! New location...
Post moved! New location...
Replies
0
Views
1K
I think i know when the error occurs. The error occurs when a hybrid switches back and forth from digital to analog. I have ran MP RC2 with TV Server config open and verified that the crash only occurs in this situtation. If you setup TV Server so that 1x hybrid is digital only and 1x hybrid is analog only then you don't get any...
I think i know when the error occurs. The error occurs when a hybrid switches back and forth from digital to analog. I have ran...
TV-Server Version: 1.0RC2 MediaPortal Version: 1.0RC2 MediaPortal Skin: default Windows Version: Windows Vista Home Premium...
Replies
19
Views
4K
its in SVN now :) thx to blaudden + the rest of u lot for testing it :) /gibman
its in SVN now :) thx to blaudden + the rest of u lot for testing it :) /gibman
TV-Server Version: SVN 19876 MediaPortal Version: SVN 19876 MediaPortal Skin: Indigo Windows Version: MCE 2005 CPU Type: AMD...
Replies
9
Views
2K
I have Ziggo (@home) and I have the EXACT same problem described in the start post. I have had this since mediaportal 0.2.3.0. I have done a complete new installation of windows/mysql/mediaport client + server and this did not help. The solution was indeed to "force an update of all EPG entries". thanks
I have Ziggo (@home) and I have the EXACT same problem described in the start post. I have had this since mediaportal 0.2.3.0. I...
I have a strange error, that happens in both RC1 and RC2 When I do a fresh install of RC2 (or RC1) the guide is perfect, with...
Replies
17
Views
3K
Ok, I did some more testing over weekend, and did a clean install of RC2 - again same faulty behaviour. Then I thought maybe its a TV server issue, and reinstalled again, this time with classic TV plugin - and it works! So I'll leave it to that now...
Ok, I did some more testing over weekend, and did a clean install of RC2 - again same faulty behaviour. Then I thought maybe its a...
hi, I installed a clean copy of the RC2. The symptom is, that the PC is not waking up for scheduled recordings. It seems that...
Replies
3
Views
2K
MP1 MP2 OSD trouble DE
Hi, Please attach full logs after a crash, your mediaportal log doesn't contain important parts from it starts until it crashes & therefore not telling much. Also tell ab-it step by step what you do until it crashes. Regards Roy
Hi, Please attach full logs after a crash, your mediaportal log doesn't contain important parts from it starts until it crashes &...
Hi all since a couple of weeks the video osd does seem to crash or at least accidentally shut down the application. Hard to...
Replies
1
Views
887
  • Locked
Hi, I've closed this thread since discussion will not go any further, it's designed this way cause of timeshift buffer - if something else would be done later i don't know, but such a thing takes place in improvement section on forum & not bug part of forum ;) Regards Roy
Hi, I've closed this thread since discussion will not go any further, it's designed this way cause of timeshift buffer - if...
TV-Server Version: RC 1 + usually latest SVN MediaPortal Version: RC 1 + usually latest SVN MediaPortal Skin: BlueTwo wide...
Replies
5
Views
2K
Top Bottom