Codecs, External Players (16 Viewers)

Post problems with Codecs or External Players here!
Yes, right, the library is managed in MP by Moving Pictures. JRiver only as an external player :)
Yes, right, the library is managed in MP by Moving Pictures. JRiver only as an external player :)
Has anyone got JRiver set up as an external player? If so could you point me in the right direction to get it set up with iso auto...
Replies
31
Views
4K
Sorry, that was it!! All working now.
Sorry, that was it!! All working now.
Hi all I have a USB sound card with SPDIF out into a Denon AVR-1909. I have the LAV filters set to bitstream all codecs. I have...
Replies
4
Views
756
Hi Thanks for your support. Just do a fresh installation of MP1 and the issue resolved. Thanks again.
Hi Thanks for your support. Just do a fresh installation of MP1 and the issue resolved. Thanks again.
Hi All I am using MediaPortal v1.19.0 for AVerTV Hybrid Volar HD H830. Although TV-Server Configuration found 101 channels, when...
Replies
2
Views
1K
This actually worked. Thank you.
This actually worked. Thank you.
Hi all, I'm trying out the latest x265 codec and when I replay with LAV 0.69 I get like 2 fps. Older compresions with x265 play...
Replies
2
Views
1K
Thanks for getting back! Problem wasn't with TV btw!!! Following upgrading of OV to 2.3.1.0.....I noticed that ordinary Videos would not play. ....tried several types, and always got the 'Unable to play' message...with comments on audio/video codecs!! Just before you replied....I re-installed 1.17 final.....and problem appears to have...
Thanks for getting back! Problem wasn't with TV btw!!! Following upgrading of OV to 2.3.1.0.....I noticed that ordinary Videos...
Hello MP I have just run into a problem where no video is able to play in MP. The only thing i have done is to update my radeon...
Replies
14
Views
3K
you are perfect right, has taken only about 30 Minutes and all Probs are gone :) Thanks to all for your support. Cheers Volker
you are perfect right, has taken only about 30 Minutes and all Probs are gone :) Thanks to all for your support. Cheers Volker
Hi there, after update I'm not able to get this running again. the OSD error Msg is: "unable to play: index video codec: AVC" MP...
Replies
7
Views
1K
I meant in terms of licensing... but yes, you're right - it's not open source. I tend to agree with hwahrmann's comment in the linked thread (lot of effort to change - is it worth investing that effort etc.).
I meant in terms of licensing... but yes, you're right - it's not open source. I tend to agree with hwahrmann's comment in the...
Hello, I would like to ask you for support - how to use AC3 filter for playing of Music files. The reason for AC3 filter is to...
Replies
18
Views
4K
Just another update: I notice that if I play a 4K 3D video, pause and then change to another 4K 3D video Mediaportal hangs and needs restarting. If I do the above but go via live TV (4K 3D --> Live TV --> 4K 3D) it works OK...
Just another update: I notice that if I play a 4K 3D video, pause and then change to another 4K 3D video Mediaportal hangs and...
I have a Nvidia GTX960 graphics card and I'm using the latest Mediaportal and latest LAV filters set with DXVA2(Native) and UHD and...
Replies
32
Views
8K
Hi Took a while but finally I have good new. The problem is not MediaPortal stream or computer based. After sorrow research on the internet I found out that my dish LNB combination was not good. I had a DUO LNB suited for a 60 cm dish, and I have an 80 cm dish. Just replace the LNB for a correct one an now no shuttering occurs...
Hi Took a while but finally I have good new. The problem is not MediaPortal stream or computer based. After sorrow research on the...
Hi I'm Looking for some help finding a solution agains shuttering of live TV HD content. I'm using Mediaportal quite long allready...
Replies
9
Views
2K
@luci5r Pleased to hear you got it all working:) and many thanks for all the info. I uninstalled TMT6 earlier this week and yes, no more BSODs(y). I still have AnyDVD installed but got rid of VCD in favour of the "native" .iso handler in MP and Win 10. I am currently using the MP BD player for Bluray which is OK:unsure: but only...
@luci5r Pleased to hear you got it all working:) and many thanks for all the info. I uninstalled TMT6 earlier this week and yes...
I'm on MediaPortal 1.13. Recently upgraded Windows 8.1 Pro x64 to Windows 10 Pro x64. Prior to this upgrade, and for years now, I...
Replies
15
Views
9K
Switch from lav to ffdshow worked to fix it thanks for the help.
Switch from lav to ffdshow worked to fix it thanks for the help.
I get no sound olny in mediaportal. If I open the file with windows it works and uses the same codecs
Replies
4
Views
990
Thanks a lot for the hint and the extensive description. Deactivating that little bastard did the trick. -> Solved!
Thanks a lot for the hint and the extensive description. Deactivating that little bastard did the trick. -> Solved!
Hi there, after i replaced my old Panasonic SA-XR55 with a new Onkyo for my HTPC, i decided to use the Panasonic for my Gaming PC...
Replies
9
Views
4K
ok guys.. i think I have sound again.. i unchecked every formats, leaving only DTS.-HD and it seems like there is sound now
ok guys.. i think I have sound again.. i unchecked every formats, leaving only DTS.-HD and it seems like there is sound now
System: Mini NUC intel media dedicated computer, audio and video built in motherboard. I use HDMI for sound and video as always...
Replies
3
Views
1K
using powerdvd codecs now works perfectly.
using powerdvd codecs now works perfectly.
Hey all, I have tried all types of codecs for my mepo box(all codecs are latest editions from homepages) SAF, MPC and ffdshow...
Replies
1
Views
713
Top Bottom