OnlineVideos 1.6.1.0 [2013/05/01] | Page 38

Discussion in 'OnlineVideos' started by offbyone, December 18, 2011.

Thread Status:
Not open for further replies.
  1. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi there,

    I've just updated to the latest version (many thanks always been a great fan of OV) :)

    I might have missed something in the past, but I'm sure my graphs are now different.... Its now using MP URL Source Splitter...and then into ffdshow video (uses ffdshow video for all formats)....and then VMR (maybe its always been like this??).

    On Windows 7, shouldnt it be using EVR?



    If playing a FLV/SWF stream, does this always appears as a FLV or SWF file type? (ie does it always appear to have a file type if being streamed?)

    Many thanks,

    J.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Since 1.1. OnlineVideos tries to use the settings as configured in MP codecs (Videos tab).
     
    • Like Like x 1
  4. DetrieZ

    DetrieZ Portal Member

    Joined:
    June 11, 2011
    Messages:
    28
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    I used to have a link to site requests but for the life of me I cant find it. (feel free to move this post if necessary)

    Can anyone take a shot at adding Live Page? http://www.livepage.info/live-tv-channels. I'm a novice and tied but had no luck.
     
  5. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi there,

    I might have broke my installation :(

    I installed 1.2, but it appears I can not watch some stream content (only tried iPlayer and ITV). When I chose a stream, it starts to buffer (the percentages jump allover the place), then it crashes MePo before its finished buffering :(

    I can play previously required content fine.

    I have attached my logs from the point of clicking on OnLine Videos, navigating through to chose a stream, clicking on the stream and chosing the highest quality available, then buffering, then crashing MePo.

    Please help...

    J.
     

    Attached Files:

  6. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    A slight update....

    I've tried playing around with Codecs...no joy...

    But the weird thing is: I chose a stream to watch... it asks what quality (I always chose the hghest).. with iPlayer there are two sources for each quality (akamai and level3), Akamai works and plays the stream, level3 crashes Mediaportal!!

    Can someone else please check their iPlayer setup.

    Thanks,

    J.
     
  7. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    I suspect that the combination of stream and dxva on your gfx is not happy.
    Two log lines make me say so:
    found H264 video on output pin
    Added filter: ffdshow DXVA Video Decoder to graph
    Try to use either LAV and/or disable dxva for testing.
     
  8. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi there,

    I did try MS DTV codecs and these didnt work.

    I thought it might have been an issue with ffdshow dxva, as the graph added it, but it wasnt connected.

    Did a bit of a tidy up and reset things. Switched over to LAV audio/video and its working fine now (except I'm back to the issue of iPlayer audio being too loud). I will look at using ffdshow audio again with a profile to reduce the volume.

    Many thanks,

    J.
     
  9. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,773
    Likes Received:
    738
    Location:
    Nuenen
    Ratings:
    +1,090 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
  10. DetrieZ

    DetrieZ Portal Member

    Joined:
    June 11, 2011
    Messages:
    28
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Hi ...thanks for the link... It's similar but WWItv only has around 30 USA Channels available most of which are religious channels. LivePage has way more including live network feeds. Have a look.. its pretty slick
     
  11. sonixpc

    sonixpc Portal Member

    Joined:
    January 17, 2009
    Messages:
    8
    Likes Received:
    0
    Occupation:
    IT Bussiness
    Location:
    Envigado
    Ratings:
    +0 / 0
    Home Country:
    Please, May anyone tell me how to activate a site in the new version 1.2? Since the layout is different i can't find this checkbox option. I updated it through the plugins and extensions manager from version 1.0 so all my previous sites are active.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!