1.4.x (3 Viewers)

MediaPortal Version: 1.4.0 Description Hello, when I try to start the Media Portal, the program crashs every time with the following error: [2013-08-20 11:38:18,029] [Log ] [MPMain ] [ERROR] - Exception: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. bei...
MediaPortal Version: 1.4.0 Description Hello, when I try to start the Media Portal, the program crashs every time with the...
MediaPortal Version: 1.4.0 Description Hello, when I try to start the Media Portal, the program crashs every time with the...
Replies
0
Views
852
Yep :) Thanks mm :)
Yep :) Thanks mm :)
MediaPortal Version: 1.4.0 Description With dynamic refresh rate active stopping video or live TV is impossible. Tried...
Replies
4
Views
1K
So, marking this thread as no bug.
So, marking this thread as no bug.
MediaPortal Version: 1.4.0 Description I should first say I'm using TVServerXBMC to let me watch TV on my RPi. Anyway, the...
Replies
5
Views
1K
Nope, didn't update any drivers. The TV is switched between my RPi and the PC with a manual DVI switch but I'd been switching between them before when it was happening, so no change there.
Nope, didn't update any drivers. The TV is switched between my RPi and the PC with a manual DVI switch but I'd been switching...
EDIT: Never mind, it seems it was probably caused by the TV card not having initialised properly after waking from standby...
Replies
20
Views
2K
This happens when you have issues with one plugin. THe spashscreen runs in its own thread. Something is blocking the thread from exiting during startup. With logs it would be easy to tell as the beginning of loading/starting plugins and the end is logged.
This happens when you have issues with one plugin. THe spashscreen runs in its own thread. Something is blocking the thread from...
MediaPortal Version: 1.4.0 Description Splashcreen is still running as an independent application in background Steps to...
Replies
3
Views
1K
MP1 MP2 Missing thumbnails DE
Thanks for your reply i didn't think that it was so simple.It was to stupid of me to post it. Anyway thanks a lot for you immidiate reply!!!!
Thanks for your reply i didn't think that it was so simple.It was to stupid of me to post it. Anyway thanks a lot for you immidiate...
MediaPortal Version: 1.4.0 Description Hello everyone, A few days ago i installed Media Portal as i found on the web that is...
Replies
2
Views
825
Thanks for reporting back (y) I'm going to mark the thread as "no bug" as MP-TVSeries is a third-party plugin. Please feel free to report the issue to the plugin developer here: https://forum.team-mediaportal.com/forums/my-tvseries.162/
Thanks for reporting back (y) I'm going to mark the thread as "no bug" as MP-TVSeries is a third-party plugin. Please feel free to...
MediaPortal Version: 1.4.0 Description Updated to 1.4 Titan about a month ago from 1.3 Avalon. Noticable improvements...
Replies
6
Views
1K
Hello Mario According to your log files, I see a problem with the InfoService plugin: ...possibly because: Seems like something is leaking memory. Could be MP or some other application. We're not able to track this with log files. Please can you use task scheduler to monitor the memory usage of MP and other applications when...
Hello Mario According to your log files, I see a problem with the InfoService plugin: ...possibly because: Seems like...
MediaPortal Version: 1.4.0 Description Hi Folks, i have a Problem related to MP1.4.0 with starting TV after some days of...
Replies
1
Views
883
Ah, OK, it only fully works in Standard theme atm ;)
Ah, OK, it only fully works in Standard theme atm ;)
MediaPortal Version: 1.4.0 Description When watching a video/DVD/TV and pressing D-pad up to do a large forward skip (10m), it...
Replies
6
Views
998
I am impressed, thank you mm1352000, this patch works perfectly. in french we say: Chapeau ! Csc
I am impressed, thank you mm1352000, this patch works perfectly. in french we say: Chapeau ! Csc
MediaPortal Version: 1.4.0 Description Hello, I have installed and uninstalled 3 times (1.4 revert to 1.3 and1.3 to 1.4), using...
Replies
2
Views
1K
Not really an option for me as i have 2500+ movies and more than that in Doc's. Got be careful upgrading next time and parhaps wait a few weeks for all the issues to be fixed with a small patch release forthcoming maybe
Not really an option for me as i have 2500+ movies and more than that in Doc's. Got be careful upgrading next time and parhaps...
Media Portal Version: 1.4.0 Description Folks, Upgraded to 1.4.0 and ran straight into the IFC bug. Found however that now when...
Replies
8
Views
2K
Ok, i just uninstalled v1.4, reinstalled it again. But this time, i did'nt use my old backup. now i can add music tracks to MP without problem. But when i use backup setting plugin, i cant add music tracks. And it is so hard for me to do all the settings again, i kinda HAVE TO use backup setting plugin.
Ok, i just uninstalled v1.4, reinstalled it again. But this time, i did'nt use my old backup. now i can add music tracks to MP...
MediaPortal Version: 1.4.0 Description Hi I have a problem with adding music to MP. Had no issue with 1.3, but since upgraded to...
Replies
1
Views
911
From Facebook Page https://www.facebook.com/TeamMediaPortal/posts/688195497862177?comment_id=110367306&offset=0&total_comments=1&notif_t=feed_comment Description
From Facebook Page...
From Facebook Page...
Replies
0
Views
722
MediaPortal Version: 1.4.0 Description This was happening before I installed 1.4.0. Was hoping that this upgrade would fix the issue actually, which it didn't sorry. Basically the client looses connection tot he TV server. Not sure why. The log file is attached. Grateful for any assistance. Gary Steps to Reproduce: Open MP...
MediaPortal Version: 1.4.0 Description This was happening before I installed 1.4.0. Was hoping that this upgrade would fix the...
MediaPortal Version: 1.4.0 Description This was happening before I installed 1.4.0. Was hoping that this upgrade would fix the...
Replies
0
Views
623
OK.
OK.
MediaPortal Version: 1.4.0 Description I had two programmes scheduled to record (on different channels, I have dual tuners) at...
Replies
2
Views
640
Before I updated to MP 1.4 I used wave too and I think I could change volume then.
Before I updated to MP 1.4 I used wave too and I think I could change volume then.
MediaPortal Version: 1.4.0 Description Activating MiniDisplay plugin stops volume control from working. Can't see any other...
Replies
5
Views
1K
Since this is not a bug but a "feature" I added it to JIRA as Would prefer to see it enhanced to work in both directions, but there doesn't seem to be any motivation so I just added it as a rename request. Also I don't see an option for me to edit an issue after I created it. PS. I also don't understand why this is not a bug...
Since this is not a bug but a "feature" I added it to JIRA as Would prefer to see it enhanced to work in both directions, but...
MediaPortal Version: 1.4.0 Description Non-linear stretch is broken if AR Video > AR Source eg. if AR Video < AR Source, then...
Replies
11
Views
2K
Finally find some time to make a reinstall. The problem seems to be disappeared. Strange... Thank you.
Finally find some time to make a reinstall. The problem seems to be disappeared. Strange... Thank you.
MediaPortal Version: 1.4.0 Description Just installed MP1.4.0 on a test machine with Win7 32bits. I installed all my favorite...
Replies
5
Views
1K
MP1 MP2 TVMiniGuide bug DE
MediaPortal Version: 1.4.0 Description TVMiniGuide will not work if you downloaded the EPG. If there is no EPG in the database, it works TVMiniGuide Steps to Reproduce: TVMiniGuide will not work if you downloaded the EPG. If there is no EPG in the database, it works TVMiniGuide [2013-07-20 09:20:39,566] [Log ] [MPMain ]...
MediaPortal Version: 1.4.0 Description TVMiniGuide will not work if you downloaded the EPG. If there is no EPG in the database...
MediaPortal Version: 1.4.0 Description TVMiniGuide will not work if you downloaded the EPG. If there is no EPG in the database...
Replies
0
Views
1K
I don't though, it's only connected to my TV.
I don't though, it's only connected to my TV.
MediaPortal Version: 1.4.0 Description Normally with 1.4 I get very good render times, around 3ms but this afternoon (about...
Replies
6
Views
1K
Hi mm, thanks for your reply. In fact, I have a T5, not an H5 but maybe, the T5 is also from the same "family"? From your answer I see 2 alternatives: a) try a workaround with the T5 card, b) buy a new card. The "drivers change" option suggested by Sebastiii does not seem to be realistic as Terratec does not produce the T5...
Hi mm, thanks for your reply. In fact, I have a T5, not an H5 but maybe, the T5 is also from the same "family"? From your...
MediaPortal Version: 1.4.0 Description The problem I am desribing has happened often since I have started using MP early this...
Replies
5
Views
1K
MediaPortal Version: 1.4.0 Description I was updating a friends MP from 1.3 to 1.4. He has: Computer A = Win 7 32 bit (all Win-updated) Computer B = Win 7 64 bit (all Win-updated) He has a central database on B as described here: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/20_Reference/Databases/Central_Database I also tried...
MediaPortal Version: 1.4.0 Description I was updating a friends MP from 1.3 to 1.4. He has: Computer A = Win 7 32 bit (all...
MediaPortal Version: 1.4.0 Description I was updating a friends MP from 1.3 to 1.4. He has: Computer A = Win 7 32 bit (all...
Replies
0
Views
838
Done.
Done.
MediaPortal Version: 1.4.0 Description I did a full system scan with MBAM and it picked up these two MP related files...
Replies
14
Views
2K
Yeah, i'll set this as duplicate. Please have a look @ the other thread. Short summary for testing: Check if the option 'Enable file existensce cache (improves performance on some systems)' in MP Config -> GUI setion, is enabled. If that's the case, please disable it and test again. Disable visualisation (if appropriate) and...
Yeah, i'll set this as duplicate. Please have a look @ the other thread. Short summary for testing: Check if the option 'Enable...
Hi. I did a clean install of MePo 1.4 final. I notice a little audio crackling now which I did not have with 1.3 final. On top of...
Replies
4
Views
1K
and create tickets ....
and create tickets ....
MediaPortal Version: 1.4.0 Description I noticed when "Hide file extensions like .mp3, .avi, .mpg" in GUI settings is...
Replies
12
Views
1K
MP1 MP2 WASAPI issues DE
Yes, both the WASAPI audio player and the Mediaportal Audio Renderer (which apparently also uses WASAPI) are extremely flaky for me. I am using a GTX680 connected via HDMI to a Denon 3312 receiver. Sometimes I get white noise (not nice) or silence or sometimes I will lose sound when changing song etc. I have no problems with WASAPI...
Yes, both the WASAPI audio player and the Mediaportal Audio Renderer (which apparently also uses WASAPI) are extremely flaky for...
MediaPortal Version: 1.4.0 Description WASAPI does not perform as expected, audio drops, random jitter and pops. Happens on...
Replies
1
Views
1K
Known issue, will add to jira: https://issues.team-mediaportal.com/browse/MP1-4088
Known issue, will add to jira: https://issues.team-mediaportal.com/browse/MP1-4088
MediaPortal Version: 1.4.0 Description When trying to make a flexible skin it is useful to use skin expressions (and/or...
Replies
2
Views
744
Added to jira: https://issues.team-mediaportal.com/browse/MP1-4087
Added to jira: https://issues.team-mediaportal.com/browse/MP1-4087
MediaPortal Version: 1.4.0 Description And 1.4 also If you setup a field that may receive focus and has an <onfocus> handler...
Replies
3
Views
785
OK, is confirmed, will add to jira: https://issues.team-mediaportal.com/browse/MP1-4086
OK, is confirmed, will add to jira: https://issues.team-mediaportal.com/browse/MP1-4086
MediaPortal Version: 1.4.0 Description If you have a larger SkinSettings.xml file and/or change several settings at once MP...
Replies
4
Views
964
This is confirmed on several threads (https://forum.team-mediaportal.com/threads/building-a-skin-from-scratch-a-tour.119644/), will add to jira. https://issues.team-mediaportal.com/browse/MP1-4085
This is confirmed on several threads (https://forum.team-mediaportal.com/threads/building-a-skin-from-scratch-a-tour.119644/), will...
MediaPortal Version: 1.4.0 Description On a single music file the expression #music.abumatist is not set. This makes it...
Replies
1
Views
643
Top Bottom