Pb Pour S'en Servir (1 Viewer)

Mati24

Portal Member
May 18, 2007
6
0
France France
il fait 200 ko pour je ne sais combien de jours (mini un) avec 18 chaines (TNT) toutes sur C****l S*t et ça a l'air de marché, quand je regarde le guide tv chaîne par châine je vois que tout marche, mais le problème c'est que j'ai l'impression que MediaPortal en sait pas l'heure qu'il est vu qu'il ne se retrouve pas dans le guide, et n'affiche donc aucune infos
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
il y a deux moteur TV un qui est intégré a MediaPortal (MP) : le tv engine 2.0
et le serveur serveur TV qui est en Beta et a installer en plus de MediaPortal : Tv engine 3.0
 

Mati24

Portal Member
May 18, 2007
6
0
France France
C'est assez stable quand même ? Et ça fera marché le guide ?
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Ok peux tu m'expliquer les differentes étape que tu a suivi pour configurer MP avec ton EPG et le WebEPG...

Si ton TvGuide.xml n'es pas complet l'utilisation du TV engine 3.0 ne résout rien ...
 
M

max_pytheas

Guest
Bonjour

Pour ma part, ma carte tv n'étant pas compatible (alors qu'elle est pourtant indiquée comme compatible) pour le module télévision de MP, j'utilise K!TV.

Pour l'EPG, j'utilise comme programme "zeguide" qui est EXCEPTIONNEL de simplicité ... qui ne m'a pas encore fait défaut et que l'on peut intégrer dans le module "programmes" de MP ...

A la marge, il y a peut-être moyen de podifier le "plugin K!TV" réalisé pour MP afin que "zeguide" soit directement intégré au menu de démarrage de MP ... si qqn connaît une astuce ... je suis preneur
 

Mati24

Portal Member
May 18, 2007
6
0
France France
bah j'ai installer Mediaportal et les derniers SVN comme il faut faire, ensuite j'ai fait un backup des chaines dans le configurateur et j'ai configuré webepgconfig avec la source c*n*l s*t pour toutes mes chaines, j'ai lancé webepg.exe et voilà
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom