fixed 0.2.3.0 RC1 bugs (1 Viewer)

Okay, it's getting irritating now.. I mean, I basically avoid using the configuration tool at ALL, so that I don't have to go into Movies->Folders, Music-Folders, and Pictures->Folders and delete the ROM drive every time... This is in RC2 still. :(
Okay, it's getting irritating now.. I mean, I basically avoid using the configuration tool at ALL, so that I don't have to go into...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: SpinSafe Revolve Windows Version: WinXP SP2 CPU Type...
Replies
5
Views
2K
epg i think i found the reason for my cpu loads: 2008-03-27 21:47:39.730966 [Info.][5]: epg-grab: EPG parsing... the last days i was monitoring mp activity and found (almost) always the upper log entry at the start time of the cpu peaks. currently i have about dvb-s 20 channels, and the last peak lasted for about 1 minute. i...
epg i think i found the reason for my cpu loads: 2008-03-27 21:47:39.730966 [Info.][5]: epg-grab: EPG parsing... the last...
TV-Server Version: n/a MediaPortal Version: 0.23 RC1 MediaPortal Skin: BlueTwo wide Windows Version: XP SP2 CPU Type: E4400...
Replies
29
Views
8K
Anybody else not getting CD-ripper to work?
Anybody else not getting CD-ripper to work?
Hi all, This bug only occurs if you select BASS Player Engine. After you play a track from CD, you can not import the CD or...
Replies
24
Views
4K
Hi Roy, if you are using XP x64 or any other x64 OS, you can use VMWare to run x64 Vista on a virtual machine within, then you won't have any trouble finding drivers.
Hi Roy, if you are using XP x64 or any other x64 OS, you can use VMWare to run x64 Vista on a virtual machine within, then you...
TV-Server Version: 0.2.3.0 RC1 MediaPortal Version: Rev??? MediaPortal Skin: BlueTwo-Wide Windows Version: Vista Home 64bit...
Replies
33
Views
7K
OK , Roy , sorry ... I simply newbie here
OK , Roy , sorry ... I simply newbie here
TV-Server Version: None MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: default Windows Version: XP - fullly patched CPU...
Replies
10
Views
2K
I can confirm this is fixed.
I can confirm this is fixed.
TV-Server Version: TV3 + SVN MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Project Mayhem III Windows Version: XP...
Replies
3
Views
1K
Unfortunately, in my configuration Winamp is already disabled as an external player, and so any other player...
Unfortunately, in my configuration Winamp is already disabled as an external player, and so any other player...
Go to My music, select an album, press play... then go to playing now window and the cover art is never showed for the first song...
Replies
8
Views
2K
Hi, Thanks gemx, tested it with my analog & it works fine. I don't have this problem on sat but maybe others can test & tell. Regards Roy
Hi, Thanks gemx, tested it with my analog & it works fine. I don't have this problem on sat but maybe others can test & tell...
TV-Server Version: TVEngine3 Snapshot: 08-18-2007 01-23h Revision 15586 MediaPortal Version: N/A MediaPortal Skin: bluetwo wide...
Replies
5
Views
1K
for now i have reverted the changes so everything should work as before. sorry for the trouble, will need to test my changes a lot more before adding them to SVN again..
for now i have reverted the changes so everything should work as before. sorry for the trouble, will need to test my changes a lot...
MediaPortal Version: 0.2.3.0 svn 15602 MediaPortal Skin: BlueTwo Windows Version: Windows XP SP2 CPU Type: Intel Celeron M...
Replies
5
Views
1K
Hi, Do you mean i'm not doing anything to fix & therefor it's a big bug, grow up. The bug it's trivial (doesn't burn up your comp, doesn't make crashes, MP can be used, etc), you can disable this option to blank the screen very very simple in Configuration & use Windows empty screensaver instead. But as gemx says he has fixed it...
Hi, Do you mean i'm not doing anything to fix & therefor it's a big bug, grow up. The bug it's trivial (doesn't burn up your...
The title says it all. One of the latest SVNs is causing this as you can see here...
Replies
11
Views
2K
preffered language to GEMX I have correct TVServer + plugin (if the 0.2.3. SVN 15494 (MP+TVE3) complies with what you write). Shall I use tsReader filter or old TsFileSource filter? Sorry but still not obvoius to me :ooops: Anyway none of them was working for me in the above mentioned configuration. Thx Gabor
preffered language to GEMX I have correct TVServer + plugin (if the 0.2.3. SVN 15494 (MP+TVE3) complies with what you write)...
SVN snapshot: 15494 (tv3+mediaportal) Error description 1) start MP 2) switched to fullscreen 3) switched to MyTV and...
Replies
7
Views
2K
nice!
nice!
TV-Server Version: MediaPortal Version: MediaPortal Skin: BlueTwo Windows Version: XP PRO SP2 V.2002 CPU Type: Intel(R)...
Replies
7
Views
1K
why not integrate this system into MP code?
why not integrate this system into MP code?
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
23
Views
3K
Hi, Bavarian has found & fixed the problem so svn from 15564 & above should work fine, thanks Bavarian ;) Regards Roy
Hi, Bavarian has found & fixed the problem so svn from 15564 & above should work fine, thanks Bavarian ;) Regards Roy
MediaPortal Version: 0.2.3.0 svn 14970 MediaPortal Skin: BlueTwo Windows Version: Windows XP SP2 CPU Type: Intel Celeron M...
Replies
15
Views
3K
My bad, I was using the "info" submenu and forgot that those settings apply to the keyboard shortcut. Unfortunately, I never got this working with the MCE remote. I'm sure I could do it with Girder or HIP, but since I don't need these for anything else, I'm too lazy to install and configure them. Thanks for your help!
My bad, I was using the "info" submenu and forgot that those settings apply to the keyboard shortcut. Unfortunately, I never got...
TV-Server Version: n/a MediaPortal Version: 0.2.3.0 RC1 SVN 08-12-2007--01-00-Rev15504.exe MediaPortal Skin: BlueTwo wide...
Replies
6
Views
1K
I've noticed that this issue is related with the multi-threaded process in mp. I think that mp doesn't hangs but, it becomes unresponsive while working in background. I'm using pictures in 10Mpix with 4 to 12Mb, and when pressing button to advance to next picture it takes some seconds (sometimes 20 or 30 seconds) but there is no...
I've noticed that this issue is related with the multi-threaded process in mp. I think that mp doesn't hangs but, it becomes...
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
5
Views
1K
It's solved now! thanks Bavarian... it looks nice now. :thx:
It's solved now! thanks Bavarian... it looks nice now. :thx:
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
7
Views
1K
Hi, This it's because of the installer, if you delete something it is detected as if your installation it's corrupt & re install whats wrong, thats the windows way ;) Nothing to do about it, you just have to leave whats default installed even if you not need it. Regards Roy
Hi, This it's because of the installer, if you delete something it is detected as if your installation it's corrupt & re install...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: Blue Two Wide Windows Version: XP Pro SP2 CPU Type...
Replies
1
Views
1K
MP1 MP2 No Go In Vista X64 DE
Hi, This it's solved in the latest SVN version, so should be good again. Regards Roy
Hi, This it's solved in the latest SVN version, so should be good again. Regards Roy
Ive been trying to install it on Vista home premium X64, I can go thought the installation O.K, but when I try to start MP it...
Replies
4
Views
2K
:thx: high - I can confirm that this is now fixed .... :D
:thx: high - I can confirm that this is now fixed .... :D
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: BlueTwo 1280x720 Windows Version: Windows XP Prof...
Replies
3
Views
1K
It works fine now (latest SVN build). Thanks, great job
It works fine now (latest SVN build). Thanks, great job
TV-Server Version: N/A MediaPortal Version: 0.2.3 RC1 MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type: PIV 3.4...
Replies
8
Views
1K
MP1 MP2 x86 / x64 mixup Bug DE
I did it yesterday. It worked fine, thanks!
I did it yesterday. It worked fine, thanks!
TV-Server Version: SVN Snapshot 07-25-2007--01-00-Rev15317 MediaPortal Version: 0.2.3 RC1, Snapshot Rev15317 Windows Version...
Replies
8
Views
1K
MP1 MP2 BUGS DE
there is a bug in nvidas driver that was the problem downgrade to 81.98 and it works nice again. tanx for helpz.
there is a bug in nvidas driver that was the problem downgrade to 81.98 and it works nice again. tanx for helpz.
:S TV-Server Version: MediaPortal Version: 2.2.3 MediaPortal Skin: blue Windows Version: xp pro CPU Type: 3.o HDD: Memory...
Replies
2
Views
1K
Big thnx ! i read it and hope it helps. big thanx for your help, i downgrade my drivers to 81.89 and now it works fine ! lovley!
Big thnx ! i read it and hope it helps. big thanx for your help, i downgrade my drivers to 81.89 and now it works fine ! lovley!
TV-Server Version: MediaPortal Version: 2.2.3 MediaPortal Skin: blue Windows Version: xp pro CPU Type: 3.o HDD: Memory...
Replies
3
Views
1K
MP1 MP2 tearing in videos DE
In my case I have tearing in any application except windows media player. When I check exclusive mode in mediaportal and I try to play a video, I get ... a BSOD in win32k.sys. peachy huh? I'll try to update the drivers when I get the chance. Given it used to work with an ATI and (exact same setup / OS / apps) when I switched to nvidia...
In my case I have tearing in any application except windows media player. When I check exclusive mode in mediaportal and I try to...
there is a lot of tearing when watching videos. I'm using ffdshow as video decoder and when using it into TVedia or Windows Media...
Replies
29
Views
5K
Hallo, thanks for help. After the upgrade to .NET3 it works. regards and a nice weekend Hugi
Hallo, thanks for help. After the upgrade to .NET3 it works. regards and a nice weekend Hugi
TV-Server Version: MediaPortal Version: 0.2.3.0 RC1 MediaPortal Skin: standard Windows Version: XP Prof. SP2 CPU Type: Intel...
Replies
2
Views
1K
Thanks. Always keep the customers satisfied :) /Gibman
Thanks. Always keep the customers satisfied :) /Gibman
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
6
Views
1K
I've just downloaded latest SVN and it's fixed now. thanks!!
I've just downloaded latest SVN and it's fixed now. thanks!!
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC1 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
2
Views
1K
Hi, smallishzulu, please make a bug report to microsoft about this problem, it's just bullshit to re-make MP becauseof M$ bugs ;) Regards Roy
Hi, smallishzulu, please make a bug report to microsoft about this problem, it's just bullshit to re-make MP becauseof M$ bugs ;)...
Hi all, There is an interesting situation for some regional settings under Windows XP. For example, I live in Turkey and my...
Replies
10
Views
2K
Hi, Can confirm that original issue it's fixed by gemx (good work), but if video plays until a "language" select it still can't go back to home with ESC, actually it goes to home but dvd language select still shows on top & you're navigation in home. To get out of this you have to click stop which stops the movie & you'll see the...
Hi, Can confirm that original issue it's fixed by gemx (good work), but if video plays until a "language" select it still can't...
TV-Server Version: n/a MediaPortal Version: 0.2.3 RC1 MediaPortal Skin: default Windows Version: XP SP2 CPU Type: Intel P4 2.4...
Replies
14
Views
3K
Top Bottom