1.0.2 and SVN Builds (1 Viewer)

Report Bugs you found in 1.0.2 or any later svn build here.
This has been bugging me for a long time. In all verisons of MP, in all skins that use imagelist (usually for Rating Stars), the images do not resize correctly in different screen sizes. Just take a look at MyVideos, MovingPictures, MyFilms or any screen that uses imagelist for rating stars. If you are viewing in 1280x1024 (or...
This has been bugging me for a long time. In all verisons of MP, in all skins that use imagelist (usually for Rating Stars), the...
This has been bugging me for a long time. In all verisons of MP, in all skins that use imagelist (usually for Rating Stars), the...
Replies
0
Views
758
Hi Checking only on episodeName to see if program has been recorded, is not optional. For egp-data from ontv.dk the sub-title doesn't hold the episode name. The check should also include seriesNum,episodeNum and episodePart or at least an option to select witch data the check is performed on. One solution could be to add an...
Hi Checking only on episodeName to see if program has been recorded, is not optional. For egp-data from ontv.dk the sub-title...
Hi Checking only on episodeName to see if program has been recorded, is not optional. For egp-data from ontv.dk the sub-title...
Replies
0
Views
926
I don`t know about that. Happened yesterday, so I was looking at the forum to see if anyone else was having problems. Saw two threads yesterday, this one and the one over here: https://forum.team-mediaportal.com/newcomers-forum-240/failed-initialize-tvserver-67119/ Both related to database trouble...with microsoft sql...
I don`t know about that. Happened yesterday, so I was looking at the forum to see if anyone else was having problems. Saw two...
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: Monochrome Windows Version: Vista Ultimate CPU Type: AMD...
Replies
4
Views
2K
THere was more wrong with my system so after a reinstall it works like it's supposed to. :) Thanks for the response!
THere was more wrong with my system so after a reinstall it works like it's supposed to. :) Thanks for the response!
TV-Server Version: MP 1.0.2 MediaPortal Version: MP 1.0.2 MediaPortal Skin: Blue3 Wide Windows Version: Vista SP1 CPU Type...
Replies
4
Views
1K
It would be better, but I think you'll have to try and persuade a developer to modify the behaviour again. The current situation is much better than it was 4 months ago (when sometimes the files never got deleted) - see...
It would be better, but I think you'll have to try and persuade a developer to modify the behaviour again. The current situation is...
I was recording two channels at the same time (BBC3 and BBC4) and watching one of them live. When I tried to change to the other...
Replies
5
Views
1K
Either some other program or MediaPortal is leaking handles. Please check with task manager (view -> select columns -> handle count) to pin point the process that has huge amount of open handles.
Either some other program or MediaPortal is leaking handles. Please check with task manager (view -> select columns -> handle...
TV-Server Version: MediaPortal Version: 1.02 MediaPortal Skin: Blue3 Windows Version: xp sp3 CPU Type: Intel Core 2 Duo E6400...
Replies
1
Views
1K
Submitted a fix for the issue here --> The patch is approved and added into the SVN
Submitted a fix for the issue here --> The patch is approved and added into the SVN
Here is the history of both communication between me and gemx, and the log of the error from version 1.0.1 which still exists in...
Replies
10
Views
2K
I have tried on both the default Blue3Wide and StreamedMP, same problem on both... Sorry man know your busy..
I have tried on both the default Blue3Wide and StreamedMP, same problem on both... Sorry man know your busy..
Got this a few times while watching S-Video feed from my PVR150.. Never had TV issues before... It is either MP1.02 or the...
Replies
70
Views
8K
Yes, I can confirm the issue in TV Guide in fullscreen TV in v1.0.2 and Blue3. I also tested with the fix that I am working on (see Fix for mantis #0002107 (work in progress)) and it does correct the problem. The fix is finished but needs testing. It should be included in 1.1.0 morpheus: There is also an internal thread about this...
Yes, I can confirm the issue in TV Guide in fullscreen TV in v1.0.2 and Blue3. I also tested with the fix that I am working on...
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: Blue3Wide Windows Version: XP SP3 + Vista32 SP1 CPU Type...
Replies
5
Views
1K
Ok it looks like it might be the server. Setuptv.exe crashes instantly as soon as its launched. What could cause this? Where is its configuration file? Regardless the issue above should be fixed to timeout after a set period
Ok it looks like it might be the server. Setuptv.exe crashes instantly as soon as its launched. What could cause this? Where is...
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: StreamedMP Windows Version: XP SP3 Firewall and AV off...
Replies
1
Views
2K
I suspect that this is the same bug as currently referenced as 0002143 0002143: Changing audio stream in multiseat, causes playback to start from beginning - MediaPortal Bugtracker Can anyone confirm this ?
I suspect that this is the same bug as currently referenced as 0002143 0002143: Changing audio stream in multiseat, causes...
I've got a multi-seat system, with a dedicated server; server has both DVB-T and DVB-C tuners (one of each). When watching a...
Replies
3
Views
1K
I had a lack of TV after resuming from standby, probably due to my "Delay for TV card detection" being too low, so I stopped the service from TV Server config and tried to restart it, but it was unable to do so (I closed the app after about 5minutes as it was hanging). Then I started the service from services.msc and it started...
I had a lack of TV after resuming from standby, probably due to my "Delay for TV card detection" being too low, so I stopped the...
I had a lack of TV after resuming from standby, probably due to my "Delay for TV card detection" being too low, so I stopped the...
Replies
0
Views
1K
I've contacted FTR and the bug will be fixed in a next release of FTR, so this bug can be removed from mantis.
I've contacted FTR and the bug will be fixed in a next release of FTR, so this bug can be removed from mantis.
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: SteamedMP Windows Version: Windows XP Pro SP3 CPU Type...
Replies
14
Views
3K
Yes, there is missing implementation for the TVE3 connectivity. So, someone would be required to provide a patch that adds support for the TVE3 in My Alarm plugin (and in 1.1.0 where TVE2 is removed it would be required to allow My Alarm to handle the wakeup on its own). Any free people to start working with this? :)
Yes, there is missing implementation for the TVE3 connectivity. So, someone would be required to provide a patch that adds support...
In several recent MP versions I encounter problems when trying to set up alarm tasks unrelated to TV scheduled recordings (which...
Replies
3
Views
2K
Ah, so it's fixed in the latest SVN? That's great.
Ah, so it's fixed in the latest SVN? That's great.
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: Monochrome Windows Version: XP service pack 3 CPU Type...
Replies
2
Views
1K
For some time now MP has handled all internet audio streams (radio) as video. I believe this was done as a workaround to display visualizations. However, I think most users prefer using Radio logos to visualizations when streaming audio. A fix (well more of a workaround) has been done for MP 1.1.0 0002175: Internet streams in...
For some time now MP has handled all internet audio streams (radio) as video. I believe this was done as a workaround to display...
For some time now MP has handled all internet audio streams (radio) as video. I believe this was done as a workaround to display...
Replies
0
Views
1K
See this thread with a similar problem that was caused by a corrupt database.
See this thread with a similar problem that was caused by a corrupt database.
TV-Server Version: N/A MediaPortal Version: 1.0.2 MediaPortal Skin: Monochrom Windows Version: XP SP3 CPU Type: AMD Athlon 64...
Replies
10
Views
2K
With a few TV channels (E4+1, Sky Three, Dave), they work fine in full screen but breakup badly in the small window in TV Guide. I checked in TV Server config, and these 3 channels do all have slightly lower signal level than the other working channels, but I still don't understand why they would only breakup in TV Guide. TV-Server...
With a few TV channels (E4+1, Sky Three, Dave), they work fine in full screen but breakup badly in the small window in TV Guide. I...
With a few TV channels (E4+1, Sky Three, Dave), they work fine in full screen but breakup badly in the small window in TV Guide. I...
Replies
0
Views
885
I feel so helpless to hear that,anyway,thanks for you quick reply.In China more and more people are interested in HTPC and Media Center,now XBMC and Meedio are very popular. I've read many threads and posts in civil forums and found there are many people said installing mediaportal is more complicated than other media center,making it...
I feel so helpless to hear that,anyway,thanks for you quick reply.In China more and more people are interested in HTPC and Media...
TV-Server Version: N/A MediaPortal Version: 1.0.1.0 and 1.0.2.0 MediaPortal Skin: default Windows Version: windows xp...
Replies
2
Views
1K
i will forward this to harley who created the skin. :)
i will forward this to harley who created the skin. :)
Create a music playlist, start the music playing Load the Now Playing Window - you will notice there is no black box in the...
Replies
2
Views
935
Just to clarify a few things. :) 1. there are no group TABS in 1.0.1 and 1.0.2 because they were removed 2. Group TABS might come back in 1.1.0 if a developer volunteers to do that change 3. there was a bug which causes that you can nolonger access the groups subsection after deleting radio stations
Just to clarify a few things. :) 1. there are no group TABS in 1.0.1 and 1.0.2 because they were removed 2. Group TABS might come...
Unfortunately the bug that causes the channelgroups in tvserver config - TVchannels to disappear (and therefore unable to sort...
Replies
4
Views
2K
MediaPortal 1.1.0 comes with MPC's subtitle engine which fixes this issue as well. :) btw. next time follow the bugreport guideline or the thread will be deleted. ;)
MediaPortal 1.1.0 comes with MPC's subtitle engine which fixes this issue as well. :) btw. next time follow the bugreport...
Found in MP 1.0.2 In the MP Configuration->Videos->Subtitles you have the ability to change the font. However, the color is...
Replies
2
Views
1K
Thanks for the info!
Thanks for the info!
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: StreamedMP/Blue3Wide for Testing Windows Version: XP SP3...
Replies
4
Views
1K
Hi, In the Home screen, if you press the second of the top 4 buttons while a video/tv is playing the video plays as a background with the UI on top. I believe this function is called videowall (at least that's what it's called in code). If however you have used UI calibration to change the width/height of the UI the videowall no...
Hi, In the Home screen, if you press the second of the top 4 buttons while a video/tv is playing the video plays as a background...
Hi, In the Home screen, if you press the second of the top 4 buttons while a video/tv is playing the video plays as a background...
Replies
0
Views
2K
Just saw that also yesterday, two recordings running but the rec-symbol was just infront of one of them.
Just saw that also yesterday, two recordings running but the rec-symbol was just infront of one of them.
Very simple to explain: When multiple recordings are running, only one has the REC-image in front of it in the 'Recordings'...
Replies
1
Views
990
Hi, all. After update from 1.0 to 1.0.1 and latest 1.0.2 release I'm find a little but really annoying bug. Then I'm playing video in fullscreen, go to menu->language and see only list of Languages WITHOUT any info about the tracks. Example: file has 2 tracks in Lang menu of 1.0.2 version we have: Russian English in Lang...
Hi, all. After update from 1.0 to 1.0.1 and latest 1.0.2 release I'm find a little but really annoying bug. Then I'm playing video...
Hi, all. After update from 1.0 to 1.0.1 and latest 1.0.2 release I'm find a little but really annoying bug. Then I'm playing video...
Replies
0
Views
835
Hi! In MP under general settings you can configure that MP should stay always on top. But the splashscreen does not. I think if this option is activated the splashscreen should do this too. Stefan
Hi! In MP under general settings you can configure that MP should stay always on top. But the splashscreen does not. I think if...
Hi! In MP under general settings you can configure that MP should stay always on top. But the splashscreen does not. I think if...
Replies
0
Views
744
MP1 MP2 video menu DE
Hi PD, my problem was caused by the drivefreespace plugin; I have added this to the myvideo file and it was just above the sidemenu so when moving the focus to the left, the field where the 'progress bar' should be (haven't got any since I don't know which files to use for this) displayed seems to steel the focus. Thanks for testing...
Hi PD, my problem was caused by the drivefreespace plugin; I have added this to the myvideo file and it was just above the sidemenu...
Hi guys, I installed 1.0.2 this weekend and discovered a minor problem. I cannot find anything regarding this so I wonder whether...
Replies
2
Views
1K
When deleting double entries in Video DB in MP config (e.g due to automatic import of multi part videos), the cover on the remaining entry is also disappearing and needs to be reloaded manually. No log attached as an operational issue. Cheers
When deleting double entries in Video DB in MP config (e.g due to automatic import of multi part videos), the cover on the...
When deleting double entries in Video DB in MP config (e.g due to automatic import of multi part videos), the cover on the...
Replies
0
Views
817
You get to select the level (Error, Warning, Information, Debug) of reporting (Log Verbosity) in the MP-Configuration - General tab at the bottom of that screen.
You get to select the level (Error, Warning, Information, Debug) of reporting (Log Verbosity) in the MP-Configuration - General tab...
I thought I'd have to post this in case others also encounter this issue. My TV all of a sudden went bonkers and wouldn't work in...
Replies
1
Views
915
Top Bottom