1.0 RC1 and SVN Builds (1 Viewer)

Post bugs you have found in 1.0 RC1 or any SVN-Snapshot here.
Hi, I used the TV-Server Configuration -> Television -> TV Channels to sort all channels and it worked fine for some time. But now all channels in Media Portal are in disorder and appear multiple times and the list in TV-Server Configuration -> Television -> TV Channels still looks fine. Any idea how to get back to normal...
Hi, I used the TV-Server Configuration -> Television -> TV Channels to sort all channels and it worked fine for some time. But...
Hi, I recently upgrade from 0.2.3.0 to TVServer/Portal RC1 Refresh. Its been great, but one problem to report... In...
Replies
9
Views
2K
The "My" has nothing to do with the problem at hand. I just explained, in contrast to "Play DVD", how all default plugins behave. I specifically explained that it's possible to remove the "My " part in the settings and that this of course has no effect to the name "Play DVD" ;)
The "My" has nothing to do with the problem at hand. I just explained, in contrast to "Play DVD", how all default plugins behave. I...
All basic plugins are named "My Foobar" except dvd. The "My" can then be removed in the settings for all plugins. Plugins that do...
Replies
2
Views
814
Thanks! That's indeed the solution. Actually I saw that thread when searching the forum before posting. But because he wrote that it's about MP RC1 (not a svn snapshot), I didn't read it since I had no problems with RC1 itself, only later...
Thanks! That's indeed the solution. Actually I saw that thread when searching the forum before posting. But because he wrote that...
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows...
Replies
2
Views
2K
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows Version: Windows XP Professional SP3, 32bit CPU Type: Intel Pentium M 1500MHz HDD: 40GB Memory: 1GB Motherboard: don't know Video Card: ATI Mobility Radeon 7500 Video Card Driver: latest from lenovo Sound...
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows...
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows...
Replies
0
Views
811
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows Version: Windows XP Professional SP3, 32bit CPU Type: Intel Pentium M 1500MHz HDD: 40GB Memory: 1GB Motherboard: don't know Video Card: ATI Mobility Radeon 7500 Video Card Driver: latest from lenovo Sound...
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows...
TV-Server Version: MediaPortal in-built MediaPortal Version: snapshot from 06-22-2008 MediaPortal Skin: Blue Two Windows...
Replies
0
Views
740
good to have it confirmed :)
good to have it confirmed :)
TV-Server Version: 1.0 RC1 SVN 19158 MediaPortal Version: 1.0 RC1 SVN 19158 +updated TsReader.ax MediaPortal Skin...
Replies
2
Views
1K
Al_Capone Only just seen this, so though i had better check, same results as johnzered, playback stops, even though it is a bit looping sound for a second or two whilst its ejecting.
Al_Capone Only just seen this, so though i had better check, same results as johnzered, playback stops, even though it is a bit...
TV-Server Version: 1.0 RC1 SVN 19158 MediaPortal Version: 1.0 RC1 SVN 19158 +updated TsReader.ax MediaPortal Skin...
Replies
2
Views
1K
Hi guys, I hear all around me here that there is a bug that makes it that a running recording cannot be stopped unless you delete the entire schedule. This is not true! A running recording, and only that recording, not the entire schedule, can be stopped for sure as follows: 1. Go to 'Record' of the tvshow, 2. hit 'ok'(remote)...
Hi guys, I hear all around me here that there is a bug that makes it that a running recording cannot be stopped unless you delete...
Hi guys, I hear all around me here that there is a bug that makes it that a running recording cannot be stopped unless you delete...
Replies
0
Views
899
Yes the fix for the codec issue on Tv and Myvideos is included.. Just Try and see Iosu
Yes the fix for the codec issue on Tv and Myvideos is included.. Just Try and see Iosu
Hi after the fix : 18882 Fixed mantis issue 0001228: MyVideos uses codec configured in Televison for *.ts files witch is ok...
Replies
18
Views
3K
yes it is allowed using a correct graphedit. I've Windows Vista Business. 4shared.com - online file sharing and storage - download graphedit_061030_dx10.zip this is graphedit for dirextX 10 build 061030 you must register the proppage.dll activex. work fine with MP (graphedit->connect to remote graph...)
yes it is allowed using a correct graphedit. I've Windows Vista Business. 4shared.com - online file sharing and storage -...
Since 17897 build ffdshow as post processing filter do not start anymore. I set CoreAvc for h.264/AVC1 video stream decoding. and...
Replies
19
Views
4K
TV-Server Version: Not Using TV Server MediaPortal Version: V1.0.0.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows XP Professional SP2 CPU Type: Intel Core 2 Duo E6550 HDD: Hitachi 40GB SATA Memory: 2 GB DDR2 Motherboard: Shuttle SG33G5B - Link Video Card: Intel GMA 3100 Video Card Driver: 14.34 - Link Sound...
TV-Server Version: Not Using TV Server MediaPortal Version: V1.0.0.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows...
TV-Server Version: Not Using TV Server MediaPortal Version: V1.0.0.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows...
Replies
0
Views
1K
YES, it solves the problem. Thanks!
YES, it solves the problem. Thanks!
TV-Server Version: SVN19376 MediaPortal Version: SVN19376 MediaPortal Skin: Indigo 2.1 Windows Version: Windows XP SP2 CPU Type...
Replies
2
Views
1K
Yes, the GUI is generally slower when not playing any video content. The setting inside MP will only increase the max FPS, but the GUI will still be slow during animations etc. or when overlays are shown (depending on the system). See also https://forum.team-mediaportal.com/general-support-51/performance-gui-much-better-when-tv-39816/
Yes, the GUI is generally slower when not playing any video content. The setting inside MP will only increase the max FPS, but the...
This is a problem i've already posted here...
Replies
3
Views
881
Same issue here. Can anyone please explain this? Will this be ever fixed?
Same issue here. Can anyone please explain this? Will this be ever fixed?
I just installed rc1 and i noticed a display bug with folder.jpg (behavior works correctly in mp 0.2.2) I like to organize "my...
Replies
2
Views
2K
Hello the problem is now fixed, thanks to gibman who solved this: 0001165: Channel -> Scrambled & Back begains at the start of the TS buffer - MediaPortal Bugtracker which in turn solved my problem because now if channel is scrambled you return to tvguide and then parentID of the modalpopup is right. Thanks gibman! //johnzered
Hello the problem is now fixed, thanks to gibman who solved this: 0001165: Channel -> Scrambled & Back begains at the start of the...
TV-Server Version: RC 1 MediaPortal Version: RC 1 MediaPortal Skin: Windows Version: CPU Type: HDD: Memory...
Replies
11
Views
3K
Using MPA + MPV instead of ffdshow as tv codec fixed the problem. - I also installed WMP11 -One strange thing happens now and then (once a week) - while watching TV, clicking "back" or "exit" on remote, sometimes will NOT exit the TV-mode, and go to "home". -using a hotkey for "home" works, but not reapeted "exit". -is this a known...
Using MPA + MPV instead of ffdshow as tv codec fixed the problem. - I also installed WMP11 -One strange thing happens now and then...
TV-Server Version: 1.0 RC1 SVN 19158 MediaPortal Version: 1.0 RC1 SVN 19158 +updated TsReader.ax MediaPortal Skin...
Replies
6
Views
2K
Another update: found myself a workaround by adding the files before saving the movie for the first time, somehow the paths etc are then kept correctly and the error message won't occur.
Another update: found myself a workaround by adding the files before saving the movie for the first time, somehow the paths etc are...
TV-Server Version: 1.0 RC1 MediaPortal Version: 1.0 RC1 (SVN-Snapshot:-06-07-2008 02-05h - Revision:19311) MediaPortal Skin: Aeon...
Replies
7
Views
977
Thanks dude.
Thanks dude.
TV-Server Version: Latest Public SVN MediaPortal Version: Latest Public SVN MediaPortal Skin: Blue Two Wide Windows Version...
Replies
6
Views
2K
Thank you Paranoid Delusion for the feedback. i have now tryed with the b2wide from the latest svn and its seems to work correct. i have used a monochrome skin and there was this error. i will check if its a wrong image control inside the skin and change this with the correct one :D :thx: MoPhat
Thank you Paranoid Delusion for the feedback. i have now tryed with the b2wide from the latest svn and its seems to work...
TV-Server Version: 1.0 RC1 + SVN 19311 MediaPortal Version: 1.0 RC1 + SVN 19311 MediaPortal Skin: Mono (modifyed Monochrome)...
Replies
4
Views
1K
Very easy problem here to explain: in version 1.0RC1 embedded album art is not detected. This worked fine in 0.2.3. FLAC files were made using official flac tools & CDex with following command line: --force-raw-format --endian=little --channels=2 --sign=signed --sample-rate=44100 --bps=16 -8 -V -A tukey(0,5) -o %2 -T "artist=%a" -T...
Very easy problem here to explain: in version 1.0RC1 embedded album art is not detected. This worked fine in 0.2.3. FLAC files...
Very easy problem here to explain: in version 1.0RC1 embedded album art is not detected. This worked fine in 0.2.3. FLAC files...
Replies
0
Views
798
Similar to the issue with switching tv audio streams. The imge gets stretched horizontally. To return to the normal image, tv has to be turned off and on again. TV-Server Version: TvServer 3 latest SVN build MediaPortal Version: MP1 latest SVN build MediaPortal Skin: Indigo Windows Version: XP Pro SP2 CPU Type: Intel Core2 Duo...
Similar to the issue with switching tv audio streams. The imge gets stretched horizontally. To return to the normal image, tv has...
Similar to the issue with switching tv audio streams. The imge gets stretched horizontally. To return to the normal image, tv has...
Replies
0
Views
729
Hi viper-42, this is a known bug already fixed in SVN and will be included in RC2. Simone
Hi viper-42, this is a known bug already fixed in SVN and will be included in RC2. Simone
Using: Media Portal 1 RC1 OS: Windows XP SP3 Just a small bug. When installing RC1 I got a .net error because I have the...
Replies
1
Views
731
hi wookietv, this is a known bug already fixed in SVN. You can build your own version using wiki contribute info or wait for RC2. Simone
hi wookietv, this is a known bug already fixed in SVN. You can build your own version using wiki contribute info or wait for...
TV-Server Version: MediaPortal Version: 1.0.0.0 RC1 MediaPortal Skin: Blue Widescreen Windows Version: XP Home SP3 CPU Type...
Replies
1
Views
990
Got exact same thing happening ts and comskip file are not being deleted, the program.xml is being deleted. thought i was going nuts :) OK found out why, if you delete whilst file still playing, it cannot complete delete, I'll get it looked into.
Got exact same thing happening ts and comskip file are not being deleted, the program.xml is being deleted. thought i was going...
TV-Server Version: MediaPortal SVN-Snapshot:-05-23-2008 22-51h - Revision:19158 MediaPortal Version: MediaPortal...
Replies
1
Views
989
If something working dont touth it:) Here in Hungary we have only 3-4 digital channel with test period, bad picture quality, limited receive location....I need this fix around 2012:D I continue the testing...the devil dont sleep:)
If something working dont touth it:) Here in Hungary we have only 3-4 digital channel with test period, bad picture quality...
Hi alls! After installing the new version i get the older unique Cannot create graph for this device. 1.,Using 0.2.3 without...
Replies
36
Views
4K
Ok. then the conclusion must be: "Firefly X10.xml" is not properly configured. It does not have any button mapped to "info", nor does it have any button mapped "toggle fullscreen"
Ok. then the conclusion must be: "Firefly X10.xml" is not properly configured. It does not have any button mapped to "info", nor...
TV-Server Version: 1.0 RC1 SVN 19158 MediaPortal Version: 1.0 RC1 SVN 19158 MediaPortal Skin: Bluetwo Wide Windows...
Replies
2
Views
1K
1. On the TV Guide, with TV showing in the small window, bringing up the context menu (Info button) moves the TV window to the wrong place, and the Recording Dot is also misplaced (screenshot 19-16-49.png). 2. In List View for recorded TV, the list of recordings extends below/behind the episode summary (screenshot 19-21-14.png)...
1. On the TV Guide, with TV showing in the small window, bringing up the context menu (Info button) moves the TV window to the...
1. On the TV Guide, with TV showing in the small window, bringing up the context menu (Info button) moves the TV window to the...
Replies
0
Views
846
TV-Server Version: 1.0 RC1 SVN Rev19158 MediaPortal Version: 1.0 RC1 SVN Rev19158 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro SP3 Fully Updated CPU Type: Athlon 64 X2 6000+ HDD: WD1500AHFD Memory: 2Gb Motherboard: Asus M2N32-SLI Deluxe Motherboard Chipset: Motherboard Bios: Video Card: NVidia GeForce 8600GT...
TV-Server Version: 1.0 RC1 SVN Rev19158 MediaPortal Version: 1.0 RC1 SVN Rev19158 MediaPortal Skin: BlueTwo Wide Windows...
When using the time skip function (to skip adverts) in recorded TV, quite often there will be a delay before the audio / video are...
Replies
3
Views
1K
Hi, Yeah, the 0byte file & crash it's fixed by Bavarian so that shouldn't happen again, the space left on hdd i can't help you with ;) Thanks for reporting :) Regards Roy
Hi, Yeah, the 0byte file & crash it's fixed by Bavarian so that shouldn't happen again, the space left on hdd i can't help you...
had an unusual experiance with MP... One day (after my grilfriend had been home alone) MP would start anymore (crashed...
Replies
4
Views
1K
I've tested the new ax-files too, Radio is now starting after the first klick, channel switching is fast now. I saw no negative influences for the TV section.
I've tested the new ax-files too, Radio is now starting after the first klick, channel switching is fast now. I saw no negative...
Hi! I was looking through issues in mantis and found this issue. And that it was resolved. I have had this issue so I...
Replies
10
Views
2K
Top Bottom