MediaPortal 1.2.0 ALPHA (1 Viewer)

Post issues you found in MediaPortal 1.2.0 Alpha.
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel not mapped to any card" The ip channels are not encrypted but when tuning they are categorized as being just that. by editing the channel and specifying it as being Free to air it starts working :)...
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel...
Unable to tune DVB-IP channels after this commit, if the 5 files are rolled back in latest svn DVB-IP works again. Some logs...
Replies
12
Views
2K
Thanks. I wasn't aware of this bug but that was my first thought at the time. I think I checked and ruled that out at the time though. There were a few unwanted scheduled recordings that started quite some time before the problem occured that I manually stopped/cancelled, but I don't think they would have been relevant at the time of...
Thanks. I wasn't aware of this bug but that was my first thought at the time. I think I checked and ruled that out at the time...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
936
MediaPortal Version: 1.2.0 SVN27718 MediaPortal Skin: Frames Windows Version: Windows 7 SP1 CPU Type: Intel core 2 E8200 HDD: 1000GB Memory: 2GB Motherboard: Asus P5N7A-VM Video Card: NVidia Geforce 9300 Video Card Driver: 197.48 Sound Card: NVidia High Definition Audio Sound Card AC3: NVidia High Definition Audio Sound...
MediaPortal Version: 1.2.0 SVN27718 MediaPortal Skin: Frames Windows Version: Windows 7 SP1 CPU Type: Intel core 2 E8200 HDD...
MediaPortal Version: 1.2.0 SVN27718 MediaPortal Skin: Frames Windows Version: Windows 7 SP1 CPU Type: Intel core 2 E8200 HDD...
Replies
0
Views
920
There is no guarantee about updating from testing releases however this should work
There is no guarantee about updating from testing releases however this should work
Installer says that you cannot update from SVN builds. What about this 1.2 alpha? Can you update to later version from alpha?
Replies
1
Views
851
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx: Yoav
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx...
Hi there, After building and installing SVN 27686 I had problem playing any video file. Error is: VideoPlayer9: Exception...
Replies
3
Views
2K
MP1 MP2 [Bug] TVServer crash DE
Thanks for that. I look forward to trying it out when 1.2 is released.
Thanks for that. I look forward to trying it out when 1.2 is released.
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200 2.66 Ghz...
Replies
7
Views
2K
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to force an EPG update. If I don't force it then all bets are off on when it will populate, seems to not always capture data till the 1st recording, which often gets skipped because the EPG's not yet populated...
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
1
Views
2K
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD SATA Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 10.10 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card Driver...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
0
Views
718
MediaPortal Version: v1.2 MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD SATA Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 10.10 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card Driver...
MediaPortal Version: v1.2 MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
MediaPortal Version: v1.2 MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
0
Views
894
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible: live2-0.ts.buffer. In mediaportal alpha 1.2 i' ve no problems with live tv. Greets commander Can be closed. Ive found the answer in this thread...
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible...
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible...
Replies
0
Views
1K
Not related to this, so I'll close this one. But, since that patch muellers linked to is long time pending, is it possible for any of you to try the patch and test it?
Not related to this, so I'll close this one. But, since that patch muellers linked to is long time pending, is it possible for any...
The "rtl" flag (strings_he.xml <Language name="Hebrew" characters="1524" rtl="true">) is override by the flag set in...
Replies
7
Views
2K
:thx::thx: best pre build svn in along time no problem att all ..exept the redist for 2010 ... if some one have a working setup to compile tvseries/moving pictures or a compiled version to share would be much appreciated /Tobias
:thx::thx: best pre build svn in along time no problem att all ..exept the redist for 2010 ... if some one have a working...
Hi guys, Just updated to SVN27628 and now I get an error "unable to start graph" With SVN27491 everything was working fine so...
Replies
3
Views
2K
MediaPortal Version: 1.1.6.27618 svn It's been a while (I think this bug has always existed) that I experience random lockups in radio zapping. If I zap from analog, dvb-s and dvb-t, sometimes I have a mute channel, sometimes an "Activemovie window" (black) opens, without sound. Stoppind and choosing another station or changing...
MediaPortal Version: 1.1.6.27618 svn It's been a while (I think this bug has always existed) that I experience random lockups in...
MediaPortal Version: 1.1.6.27618 svn It's been a while (I think this bug has always existed) that I experience random lockups in...
Replies
0
Views
1K
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I wanted to address my stuttering I was putting a new active Intel Server GigE PCIe card into my server, to offload streaming from my CPU to the PCIe card. When I am now tuning to an HD+ channel I...
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I...
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I...
Replies
0
Views
1K
MP1 MP2 [confirm] Autoplay CD? DE
It works here on Windows 7 64-bit. Which SVN-version are you currently on? And do you use BASS player or the built-in player? And...how about some logs ;)
It works here on Windows 7 64-bit. Which SVN-version are you currently on? And do you use BASS player or the built-in player...
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
3
Views
1K
Re: MP 1.2 Beta SVN single channel epg does not show correct program detail informati Patch committed to SVN. EDIT: Also moved this thread to 1.2 section.
Re: MP 1.2 Beta SVN single channel epg does not show correct program detail informati Patch committed to SVN. EDIT: Also moved...
Hi, in the actual SVN you don't get the correct program detail information in the single channel EPG, when you're at the bottom...
Replies
11
Views
3K
That's very good news! Thank you, sdf
That's very good news! Thank you, sdf
I have just been toying with this new media portal and many things seem to work great. I donno exactly whats changed but the...
Replies
24
Views
4K
AW: Context menu issue This happens since ages when the skin xmls are read again when changing fullscreen/windowed mode or (in my case) using MyRefresh (as a skinner I do that always :D) I think it´s nothing to worry about ;)
AW: Context menu issue This happens since ages when the skin xmls are read again when changing fullscreen/windowed mode or (in my...
Hi guys Minor bug to report in the latest SVN builds of MediaPortal. On changing between full screen mode and windowed mode I'm...
Replies
3
Views
1K
Thank you, sdf
Thank you, sdf
Don't know if it has been fixed already, but it's two days (from daily compiled svns) that the "General" tab in tvserver setup is...
Replies
7
Views
1K
Ok mm1352000, It was only a "bump" to the developers. Didn't know you were aware of the problem. Thank you, sdf
Ok mm1352000, It was only a "bump" to the developers. Didn't know you were aware of the problem. Thank you, sdf
It's a known bug. Start FM radio takes about 10-12 seconds. Switching channels takes about 7-9 seconds. This happens only with...
Replies
2
Views
2K
MP stops Live-TV and switches to Homescreen without request MediaPortal Version: 1.2.0 Alpha MediaPortal Skin: Blue 3 Windows Version: Windows 7 x86 CPU Type: AMD Athlon II X2 235e (2x 2,7GHz) HDD: Memory: 4GB DDR3 1333 Dual Channel Motherboard: Asus M4A88TD-V USB3 Video Card: ATI HD 4350 Video Card Driver: Catalyst...
MP stops Live-TV and switches to Homescreen without request MediaPortal Version: 1.2.0 Alpha MediaPortal Skin: Blue 3...
MP stops Live-TV and switches to Homescreen without request MediaPortal Version: 1.2.0 Alpha MediaPortal Skin: Blue 3...
Replies
0
Views
819
Your patch is in r27525, marked as fixed, thanks :)
Your patch is in r27525, marked as fixed, thanks :)
Using SVN 27452 my experience is, that the value buttonWidth is not scaled to skin-size when using the horizontal menu as shown in...
Replies
1
Views
2K
When I first installed 1.2 Alpha, I could bitstream videos and movies with the internal player. I chose to use the internal player due to smoother non-jitter playback. For some unknown reason, it just stopped bitstreaming, and defaults to PCM. I can still bitstream using MPC-HC, and Windows media player, so it must be something...
When I first installed 1.2 Alpha, I could bitstream videos and movies with the internal player. I chose to use the internal player...
When I first installed 1.2 Alpha, I could bitstream videos and movies with the internal player. I chose to use the internal player...
Replies
0
Views
827
Re: AW: Channels exporting bug And in a new thread too please.
Re: AW: Channels exporting bug And in a new thread too please.
MediaPortal Version: 1.1.6.27345 MediaPortal Skin: Blue3Eide Windows Version: Win7 x64 CPU Type: Core2Duo Memory: 4Gb Video...
Replies
13
Views
2K
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he had just badly set his MP options...
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he...
I have recently started using Mediaportal 1.2 and I have managed to get it up and running they way I like it. However, there is one...
Replies
18
Views
3K
MediaPortal Version: MP Server 1.1.5.0 Windows Version: Windows XP SP3 - Swedish CPU Type: Intel Core 2 Quad Q9550 HDD: 250GB OCZ Core SSD + 320GB Samsung HD322HJ Memory: 4GB DDR2 Motherboard: ASUSTeK Computer Inc. P4P800-E Deluxe 1. TV Card: Hauppauge WinTV-NOVA-HD-S2 1. TV Card Type: DVB-S/S2 1. TV Card Driver: 2.124.27191 2. TV...
MediaPortal Version: MP Server 1.1.5.0 Windows Version: Windows XP SP3 - Swedish CPU Type: Intel Core 2 Quad Q9550 HDD: 250GB OCZ...
MediaPortal Version: MP Server 1.1.5.0 Windows Version: Windows XP SP3 - Swedish CPU Type: Intel Core 2 Quad Q9550 HDD: 250GB OCZ...
Replies
0
Views
938
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm thinking about switching to MP 1.2.0 Alpha. Is anybody using this config already? My first tries posted earlier were not that successful. Will MP 1.2.0 Alpha work?
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm...
Hi, I'm testing the 1.2.0 A after reading the new support of Digital Devices. It seems that it doesn't work at all. If I...
Replies
15
Views
3K
Right, to answer my own question: There is a bug in the settings, we save to gui -> language but MediaPortal reads from skin -> language: https://forum.team-mediaportal.com/submit-code-patches-mediaportal-tv-server-etc-325/changing-language-mediaportal-configuration-does-not-change-language-93142/#post710918
Right, to answer my own question: There is a bug in the settings, we save to gui -> language but MediaPortal reads from skin ->...
Running latest SVN, I did some tests that required me to change the language. I changed it in MP Config, but when I start...
Replies
1
Views
913
How about one setting that controls the scan division and another setting that controls the size of the jumps? Scan division sizes: 0.05, 0.1, 0.2 MHz Jump sizes: None, 0.05, 0.1, 0.2, 0.3, 0.4 MHz That would be perfect Bye, sdf
How about one setting that controls the scan division and another setting that controls the size of the jumps? Scan division...
when scanning analog radio, if MP finds a station, the scanning jumps 0.4 Mhz. In Italy there are several stations between 0.10...
Replies
5
Views
14K
I can't say exactly what was the cause ot freezing - making the playlist or shuffling it. At first, I had "auto shuffle" checked and MP freezed not when I opened current playlist, but later when I pressed "shuffle". Now I had the option unchecked and today MP freezed when I pressed "current playlist". So no shuffling was made. I...
I can't say exactly what was the cause ot freezing - making the playlist or shuffling it. At first, I had "auto shuffle" checked...
Comparing to previous versions the 1.2.0 is too slow when adding music to the playlist and when then shuffling it (less than 1...
Replies
4
Views
1K
Top Bottom