MediaPortal 1.2.0 ALPHA (2 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
MediaPortal Version: v1.2 Alpha MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD SATA Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 10.10 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card Driver...
MediaPortal Version: v1.2 Alpha MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB...
MediaPortal Version: v1.2 Alpha MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB...
Replies
0
Views
822
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving Pictures to run these files, they seem to only have about 30 minutes of runtime, and they start in the middle of the movie. If I use PowerDVD9 they work ok, so I know that AnyDVDHD has ripped them ok...
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving...
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving...
Replies
0
Views
1K
check and see if this helps. https://forum.team-mediaportal.com/mediaportal-1-2-0-alpha-536/want-suspend-after-epg-grabbing-webepg-89259/#post678677
check and see if this helps...
MediaPortal Version: 1.2.0.0 Alpha MediaPortal Skin: StreamedMP Windows Version: XP MCE SP3 CPU Type: AMD Athlon 64X2 (690)...
Replies
2
Views
887
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use advanced tuning settings" checked > "Override default LNB frequencies" (10750) checked > crash 2) Scanning finished > "Override default LNB frequencies" (10750) unchecked > "Use advanced tuning settings"...
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use...
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use...
Replies
0
Views
853
Current SVN; GUISettingsSkipSteps.cs is using hardcoded labels, even though localized versions are defined in english (and other languages): private string verifySkipStep(string newStep) { int step; //int multiplyer = 1; //if (newStep.IndexOf('s') == (newStep.Length - 1) || newStep.IndexOf('S') ==...
Current SVN; GUISettingsSkipSteps.cs is using hardcoded labels, even though localized versions are defined in english (and other...
Current SVN; GUISettingsSkipSteps.cs is using hardcoded labels, even though localized versions are defined in english (and other...
Replies
0
Views
800
I was not aware about this version. Seen still have issue in the list version (the small one the filename is correct, but not on the other one), but seen works fine on rest. So its minor one.
I was not aware about this version. Seen still have issue in the list version (the small one the filename is correct, but not on...
when using list and album list, the tumbnails is strected rather than a crop (or resizing with black borders). This happens in...
Replies
1
Views
616
I was not aware on this version, so I just downloaded. Seen when navigate from the main menu, but its can shown as "big icons" and did nothing shown at all. When you select "Filmstrip" then its works as it should. Howover its might only happens in the starting, but can been annoying. So its a minor one. PS. seen its remember...
I was not aware on this version, so I just downloaded. Seen when navigate from the main menu, but its can shown as "big icons"...
The filmstrip is mostly allways first activated been shown on the last subfolder, rather than on that folder its should have been...
Replies
1
Views
699
AW: Problem with Radio Autostart Hi, is nobody able to reproduce this issue or is it already fixed? Regards, Wolfgang
AW: Problem with Radio Autostart Hi, is nobody able to reproduce this issue or is it already fixed? Regards, Wolfgang
MediaPortal Version: MP1.2.0 Alpha MediaPortal Skin: Maya Windows Version: Windows 7 x86 Ultimate CPU Type: AMD Athlon II X2...
Replies
1
Views
1K
OK, so it definately needs to be cleaned out. Especially since the default skin still has a button leading to this deadend :)
OK, so it definately needs to be cleaned out. Especially since the default skin still has a button leading to this deadend :)
Runnning SVN 27289, the above mentioned XML files gives me this error when going to the Window (ID 608): 2011-01-20...
Replies
2
Views
834
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB Memory: 4gb Motherboard: asus P5KE-WiFi Video Card: ati 4650 Video Card Driver: 10.9 Sound Card: ati hdmi Sound Card AC3: Sound Card Driver: realtek 2.49 1. TV Card: de floppy-dtv 1. TV Card Type...
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB...
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB...
Replies
0
Views
1K
Hi, if you added album names only where they were missing like me and you still experience missing album covers though there is an album name in every title, take a closer look at the characters in the album name. I found the following characters to be preventing MP from displaying cover art: , [ ] ( ) . there may be more. So I...
Hi, if you added album names only where they were missing like me and you still experience missing album covers though there is an...
MediaPortal Version: MP 1.2.0 MediaPortal Skin: Blue3 Wide Windows Version: W7x64 (fully patched) CPU Type: AMD Phenom II X3...
Replies
6
Views
1K
Re: AW: Lost CI after recording Hi again Okay that is fine - it may be two problems. Like I said before, I still need logs to show me what is going wrong. Your first logs in this thread did not show any problems...
Re: AW: Lost CI after recording Hi again Okay that is fine - it may be two problems. Like I said before, I still need logs...
Hi, With all versions of MP (I have my CA since 1.1.0 RC1) I have the problem, that "sometimes" the CI-module is lost by the...
Replies
5
Views
1K
Hello community, I use the following 2 plugins: Showtimes and MeinKinoporgramm. Since version 1.2.0 Alpha no longer work it. If I want to watch a trailer depends on MEPO. The flv format I can play without problems when I downloaded a trailer. Showtimes only works when I update with the same information to let the trailers to...
Hello community, I use the following 2 plugins: Showtimes and MeinKinoporgramm. Since version 1.2.0 Alpha no longer work it. If...
Hello community, I use the following 2 plugins: Showtimes and MeinKinoporgramm. Since version 1.2.0 Alpha no longer work it. If...
Replies
0
Views
901
with my current test-setup, based on SVN 27237 I have had this crash: 2011-01-13 16:59:44.279165 [Debug][PoolThread14(14)]: ThreadPool.ProcessQueue() : total items processed: 10 2011-01-13 17:00:36.814170 [Debug][(3)]: fileSystemWatcher_Error path \\nas\data\hum exception=System.ComponentModel.Win32Exception: Det angivne...
with my current test-setup, based on SVN 27237 I have had this crash: 2011-01-13 16:59:44.279165 [Debug][PoolThread14(14)]...
with my current test-setup, based on SVN 27237 I have had this crash: 2011-01-13 16:59:44.279165 [Debug][PoolThread14(14)]...
Replies
0
Views
886
AW: automatic AC3 selection is sometimes not working Ah sorry, i was a bit confused, i thought at language, not at AC3 :ooops:
AW: automatic AC3 selection is sometimes not working Ah sorry, i was a bit confused, i thought at language, not at AC3 :ooops:
MediaPortal Version: MP1.2.0 Alpha MediaPortal Skin: Maya Windows Version: Windows 7 x86 Ultimate CPU Type: AMD Athlon II X2...
Replies
9
Views
1K
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Hey guys, I tried using the newest SVN (27197) and this doesn't work for me. MP client is working, but TVserver is just breaking...
Replies
33
Views
4K
I will get on to it later on tonight. Cheers
I will get on to it later on tonight. Cheers
Not sure if this is a problem with the latest build, But have down loaded alot of movies from online videos then been using videos...
Replies
2
Views
822
:thx: for testing - I will once again have a look later today
:thx: for testing - I will once again have a look later today
On an search of an Bug i have in MP 1.1.0 and 1.1.1 (No Minimized Video Playback in every Filmstrip view), i found out that the...
Replies
15
Views
2K
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch 0003309: Enable camera positioning and implement on coverflow and group controls - MediaPortal Bugtracker concerning altering the viewpoint for the coverflow view developed by ajp8164 to be implemented for...
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch...
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch...
Replies
0
Views
1K
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2 :thx:
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2...
MediaPortal Version: 1.2 Alpha 1 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Atom Dualcore 330 HDD...
Replies
6
Views
2K
Thank you. Setting useExtendedCharsWithStandardCulture to "yes" and cleaning the cashe resolved the problem. Do we know why the behaviour is different in XP and W7? Would the MP performance be affected by skin cache weight? I mean using <entry name="useExtendedCharsWithStandardCulture">yes</entry> vs <entry...
Thank you. Setting useExtendedCharsWithStandardCulture to "yes" and cleaning the cashe resolved the problem. Do we know why the...
If the file name contains a unicode character, the font used for the file name is thinner. In Windows XP the fonts for non unicoded...
Replies
5
Views
2K
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and upload it?
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and...
Since yesterday svn changes, IRServer Suite plugin is not loaded anymore. Here are some error messages I got: As you can see...
Replies
6
Views
1K
Hi there The "fix" won't go into SVN because it is simply a workaround and confirmed where the problem was for me. There is an internal team discussion going on at the moment about how we're going to solve the problem properly as it is relatively serious and requires careful consideration. I guess you both compile your own builds...
Hi there The "fix" won't go into SVN because it is simply a workaround and confirmed where the problem was for me. There is an...
MediaPortal Version: MP 1.2.0 SVN 27119 MediaPortal Skin: Blue 3 Wide Windows Version: Windows 7 Ultimat 64 CPU Type: AMD Athlon...
Replies
9
Views
3K
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to tweak the color settings of the driver as image thru hdmi has a green tint to it on my plasma. Found out that if i enable "inverse telecine" and more settings under video color settings menu i can reproduce...
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to...
MediaPortal Version: 1.1.2 Stable (Prod) / 1.2.0 Alpha (+last SVN 27096) MediaPortal Skin: Blue3Wide Windows Version: WinXP SP3...
Replies
2
Views
2K
Thank you so much, happy holidays to you all!
Thank you so much, happy holidays to you all!
Hi If you use the new feature in StackLayout for a group: 0003241: Auto placing of controls in grouped StackLayout -...
Replies
18
Views
2K
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to. Sorry about that :( I don't feel like you've wasted my time so no need to apologise. Hopefully I've helped at least a little to track the problem down... Hope you manage to sort it out eventually :)
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to...
Hi Guys, This has been driving me crazy and i have been blaming the problem on Digital Devices so far but i now really think...
Replies
11
Views
2K
Hi, there is an ongoing discussion on that matter... thx for your input!
Hi, there is an ongoing discussion on that matter... thx for your input!
Are there any recent svn builds of MP 1.2.0 pre-beta posted anywhere? Previous release cycles had periodic development snapshot svn...
Replies
1
Views
2K
I will make sure this is fixed as part of 0003195: Music Label Issues - MediaPortal Bugtracker
I will make sure this is fixed as part of 0003195: Music Label Issues - MediaPortal Bugtracker
MediaPortal Version: SVN 27097 MediaPortal Skin: Blue3Wide Windows Version: Windows 7 x64 Hi! #totalduration is not set...
Replies
3
Views
1K
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something really big. Sad to hear that we have to wait so long :-) Devs get ready for 1.2 final :-) but as even the 1.2 beta is moved to february... 1.2 is next xmas 2011 ?
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something...
Hi! System: Windows 7 Ultimate x64, Nvidia GT 330M graphics, 4 GB ram, etc. Earlier today I discussed an issue in IRC with...
Replies
16
Views
3K
I knew I should have checked out a new version :sorry:
I knew I should have checked out a new version :sorry:
I just compiled a new TVPlugin based on SVN 27028. The changes made in SVN 26823 (Mantis #3201) are most likely missing setting...
Replies
2
Views
839
Top Bottom