Television (MyTV frontend and TV-Server) (17 Viewers)

Problems with the TV-Server or MyTV frontend? Post them in here.
Hi to all I solved this problem ;-) I didn't use the BDA-driver for my TV-card :o But now I have an other problem... When I start MP and select My TV nothing is happend. In the wiki is a description like this: klick me! So I don't see this screen where I can specify the ipadress or hostname of my TV-server :wtf: I am sure that...
Hi to all I solved this problem ;-) I didn't use the BDA-driver for my TV-card :o But now I have an other problem... When I...
Hi to all.. I did all the stuff from the wiki to install the TV Server. My problem is that my TV-Card is not listed in TV...
Replies
1
Views
936
MP1 MP2 Supported cards? DE
Hi, yeah, since the new engine supports autodetect, it now (should) support all cards with BDA drivers or analoge HW encoder. No more need for the capturecardsdefinitions.xml :D Flip.
Hi, yeah, since the new engine supports autodetect, it now (should) support all cards with BDA drivers or analoge HW encoder. No...
Is there any list of the supported cards for TV engine? Or are "all" cards supported (none-sw)?
Replies
1
Views
968
The duplicate show issue is becuase the same guide got imported twice... it might happen when you right click and say import the guide. What I like to do is delete my xml.. and then go into the database and run the query. Once that is done, I download the guide and let the TV server do it's job. Frodo said the tv server checks...
The duplicate show issue is becuase the same guide got imported twice... it might happen when you right click and say import the...
MediaPortal Version: svn Rev11545 TV Engine 3 Version: svn Rev11545 Hi there, This is my first post, and first of all let me...
Replies
2
Views
2K
MP1 MP2 Codec settings DE
Am I right if I say that the settings regarding codec et.c. in Mediaportal/Setup/<Televison> are not in use by the TVE3 plugin? That it uses the settings in <Movies>? It feels like it when i changes the settings. But I have tested lot of different settings with the TVE3 now so I don´t know what I´m doing anymore.... ;-)
Am I right if I say that the settings regarding codec et.c. in Mediaportal/Setup/<Televison> are not in use by the TVE3 plugin...
Am I right if I say that the settings regarding codec et.c. in Mediaportal/Setup/<Televison> are not in use by the TVE3 plugin...
Replies
0
Views
1K
nevermind, I tried the stop-tweak-start thing again and it seems to have worked this time... dgindex is at least showing 7.7mbps most of the time now. Must have done something wrong the first try.
nevermind, I tried the stop-tweak-start thing again and it seems to have worked this time... dgindex is at least showing 7.7mbps...
MediaPortal Version: MediaPortal-svn--11-05-2006--19-59-Rev11533 TV Server Version: tvengine3-11-05-2006--20-12h--Rev11533...
Replies
1
Views
2K
the idea of this kind of program is that there is always timeshifting going on... just fast forward as much as possible and you have live picture :). MCE works the same. The old toggle that mediaportal had (tv on/off, timeshifting on/off) has been replaced by one simple tv on/off selection.
the idea of this kind of program is that there is always timeshifting going on... just fast forward as much as possible and you...
MediaPortal Version: Yesterdays latest daily build Windows Version: Media Center CPU Type: P4 2.8 hyper Memory: 1Gb 1. TV Card...
Replies
2
Views
2K
MP1 MP2 tv server DE
Thats was to f. easy. so mutch for 4 h locking thats wrong. Thx Now it`s working perfect you are the best Flip
Thats was to f. easy. so mutch for 4 h locking thats wrong. Thx Now it`s working perfect you are the best Flip
Please help me Then i`m trying too setup tv server database i get a message Like Connection faild an error has occured while...
Replies
2
Views
2K
Looks like this is already in the Mantis.... Sorry guys. You can take a look at it HERE and HERE
Looks like this is already in the Mantis.... Sorry guys. You can take a look at it HERE and HERE
Scanning USA Sats gives me no Signal or channels. Need Help! MediaPortal Version: 0.2.0.0 with latest SVN Windows Version...
Replies
1
Views
1K
Installed latest build of TV Server. All working fine now.
Installed latest build of TV Server. All working fine now.
Hi guys, I've got a USB DVB-T Stick - it is a DibCom BDA Digital Tuner (that's what it says in the software, BlazeDTV, that came...
Replies
4
Views
2K
just to add to this thread. the original issue of the plugin hanging MP on load is now resolved in the latest builds. so this thread has served it's purpose now.
just to add to this thread. the original issue of the plugin hanging MP on load is now resolved in the latest builds. so this...
MediaPortal Version: SVN 0.2.1.0 build 11428 Windows Version: Windows XP SP2 CPU Type: Intel Celeron M 1.5Ghz HDD: Seagate 200Gb...
Replies
15
Views
3K
Would agree with 2-4 although 1 seems fine with me! Using UK freeview too.
Would agree with 2-4 although 1 seems fine with me! Using UK freeview too.
have managed to get it running now (not sure what i did different from previous attempts) a few things i have noticed good...
Replies
3
Views
1K
Hi all I am using MediaPortal 0.2.1.0 with last SVN and TV server with last SVN It's on the same machine. How can I configure WINLIRC to transmit channels to my cable box? In the past I use to configure the channels form the MP TV channels, and insert in the External tab the winlirc command (Remote Name:channel) But now this...
Hi all I am using MediaPortal 0.2.1.0 with last SVN and TV server with last SVN It's on the same machine. How can I configure...
Hi all I am using MediaPortal 0.2.1.0 with last SVN and TV server with last SVN It's on the same machine. How can I configure...
Replies
0
Views
940
sorted.. just need to be able to connect to the server now... (another thread for that)
sorted.. just need to be able to connect to the server now... (another thread for that)
Is it posibly to install the Media Portal client on a laptop without TVcards. I thought I could do I if I just copyed the...
Replies
10
Views
4K
I did the "implementation" part - i-loop was the mastermind :D
I did the "implementation" part - i-loop was the mastermind :D
The title says it all, i notice that some people are posting tv.log fiiles, but i searched my entire HD on my HTPC for such a file...
Replies
12
Views
2K
Check out THIS post.... it helped me out to get everything working.
Check out THIS post.... it helped me out to get everything working.
Windows Version: windows xp pro CPU Type: Athlon XP +2000 HDD: Seagate 160GB Memory: 512MB DDR ram Motherboard: Flex atx board...
Replies
1
Views
948
1) Cool i'm not alone then. nope its the same, basically it just hangs on the screen no errors so i have to end task on it, its normally when i change to the stations that have poor reception , for instance i can probably watch WIN TV without a problem for hours but changing to others crashes more frequently. There are odd...
1) Cool i'm not alone then. nope its the same, basically it just hangs on the screen no errors so i have to end task on it...
MediaPortal Version: Windows Version: Windos XP sp2 CPU Type: Athlon 3500+ HDD: Seagate Memory: 1gig Motherboard: Gigabyte...
Replies
2
Views
1K
MP1 MP2 Channel order DE
Hi, The next build should have this corrected, just tested a privatebuild(Rev11439) & this showed them as it should.. Regards Roy
Hi, The next build should have this corrected, just tested a privatebuild(Rev11439) & this showed them as it should.. Regards Roy
MediaPortal Version: 0.2.1.0 + latest svn + latest tv engine Windows Version: XP Pro sp 2 CPU Type: Athlon 64 3200+ HDD: 200GB...
Replies
2
Views
2K
MP1 MP2 Settings screens DE
MediaPortal Version: 0.2.1.0 + latest svn + latest tv engine Windows Version: XP Pro sp 2 CPU Type: Athlon 64 3200+ HDD: 200GB Seagate SATA Memory: 1024MB PC3200 Motherboard: N-Force 4 Pro Sli Motherboard Chipset: N-Force 4 Pro Sli Motherboard Bios: Video Card: Radeon X300 Video Card Driver: Sound Card: Sound Card AC3...
MediaPortal Version: 0.2.1.0 + latest svn + latest tv engine Windows Version: XP Pro sp 2 CPU Type: Athlon 64 3200+ HDD: 200GB...
MediaPortal Version: 0.2.1.0 + latest svn + latest tv engine Windows Version: XP Pro sp 2 CPU Type: Athlon 64 3200+ HDD: 200GB...
Replies
0
Views
936
if the card is IDLE it should start to grab EPG afaik Since the TV-Server is a Windows Service, you do not need to have MediaPortal running to get the show recorded. But as far as i know the TV-Server is not able to resume the PC to get a recorded show done atm. You will have to leave MediaPortal running, so it resumes the PC and...
if the card is IDLE it should start to grab EPG afaik Since the TV-Server is a Windows Service, you do not need to have...
Hi, just a quick question about how the new engine works? I've got a single HTPC so server and client on same machine and it's...
Replies
1
Views
1K
Actually, since I have just one USB TV card as mentioned, the question of how to use it from another room, without eye contact was hypothetic. I just wasn’t sure of the concept and I thank you for your answers. From my practical point of view, since my T.V. card's remote receiver is part of my external USB2 tuner, is there a...
Actually, since I have just one USB TV card as mentioned, the question of how to use it from another room, without eye contact was...
MediaPortal Version: 0.2 + svn 28/10/2006 Windows Version: XP pro spk2 CPU Type: Intel Duo 2.4 HDD: 160GB Sata II RAID 0...
Replies
6
Views
1K
its the same for me, but restarting the service helps too. have a look at this one: https://forum.team-mediaportal.com/showthread.php?p=87277
its the same for me, but restarting the service helps too. have a look at this one...
After each reboot i've got tis message "Channel not mapped to any card" TVServer Version ...
Replies
1
Views
4K
MP1 MP2 Cant start Client DE
my problem was that sql browser service was not started, it is *not* started automatically after install! in other words need to be both enabled and started manually the first time. Now my problem is with encrypted channels and client, crashes, looses stream etc, one other thing that is quite annoying, when resizing client window, it...
my problem was that sql browser service was not started, it is *not* started automatically after install! in other words need to be...
MediaPortal Version: 0.2.1.0 (2006-10-25) TV Engine: TV engine 3 and Client Rev11332 MediaPortal Skin: BlueTwo Windows Version...
Replies
19
Views
3K
MP1 MP2 TV-Server Ports DE
I will say it once more. Read the WIKI , we didnt write the wiki for my 92 year old grandmother
I will say it once more. Read the WIKI , we didnt write the wiki for my 92 year old grandmother
Hi all, Just want to give the team a big up for the work done on the TV server. I'm trying the SVNs a the lasted versions have...
Replies
8
Views
4K
MediaPortal Version: 0.2.0.0 + svn--10-28-2006--00-59-Rev11370 TV-Server Version: tvengine3-10-29-2006--01-11h--Rev11379 Windows Version: XP Pro Sp2 CPU Type: Pentium D - 3.0Ghz HDD: WD 80Gb-pata ; WD 250GB-pata ; WD 250GB-sata ; WD 250GB-pata-usb ; WD 320GB-pata ; SG 320GB-sata Memory: 2GB DDR (2 x 1GB) Motherboard: 8I945P Pro...
MediaPortal Version: 0.2.0.0 + svn--10-28-2006--00-59-Rev11370 TV-Server Version: tvengine3-10-29-2006--01-11h--Rev11379 Windows...
MediaPortal Version: 0.2.0.0 + svn--10-28-2006--00-59-Rev11370 TV-Server Version: tvengine3-10-29-2006--01-11h--Rev11379 Windows...
Replies
0
Views
1K
MediaPortal Version: 0.2.0.0 with SVN 2006/10/27 Windows Version: XP Home SP2 CPU Type: Pentium 4 3.2Ghz HDD: Seagate 160GB SATA (it's partitioned ~100GB for XP) Memory: 2x Corsair 512MB DDR2 Motherboard: MSI 915P Neo2 Platinum Motherboard Chipset: Intel 915P Motherboard Bios: Latest one I think (1.8 or something?) Video Card...
MediaPortal Version: 0.2.0.0 with SVN 2006/10/27 Windows Version: XP Home SP2 CPU Type: Pentium 4 3.2Ghz HDD: Seagate 160GB SATA...
MediaPortal Version: 0.2.0.0 with SVN 2006/10/27 Windows Version: XP Home SP2 CPU Type: Pentium 4 3.2Ghz HDD: Seagate 160GB SATA...
Replies
0
Views
1K
now it is working. I just had old version and even if I removed it there was something at registry. After I removed all mediaportal related stuff from registry everything works ... but I cannot change channel at client :(
now it is working. I just had old version and even if I removed it there was something at registry. After I removed all mediaportal...
MediaPortal Version: SVN Rev. 11293 (10-24-2006) Windows Version: XP MCE 2005 CPU Type: Pentium 4 3.4ghz HDD: 300gb Maxtor...
Replies
11
Views
3K
Of course I wouldn't dream about using the original MediaCenter apps on the Mega180, it's just been in hibernation until MP came along with the client server version! Now I have a good excuse to spend some money on it and bring it up to date.;)
Of course I wouldn't dream about using the original MediaCenter apps on the Mega180, it's just been in hibernation until MP came...
Area: Media Portal Skin / Plugins MP Version: 0.2.0.0 + Latest SVN 26.10.2006 Skin: BlueTwo Windows Version: Windows XP...
Replies
11
Views
3K
I'm seeing exactly the same sort of behaviour - no audio/video on some channels, and no EPG whatsoever (and importing a tvguide.xml via WebEPG doesn't seem to work, either). [EDIT: I'm an idiot and now have xmltv importing correctly, via the TV Server rather than the front-end...]
I'm seeing exactly the same sort of behaviour - no audio/video on some channels, and no EPG whatsoever (and importing a tvguide.xml...
MediaPortal Version: latest svn+tve3 Windows Version: XP Pro SP2 CPU Type: AMD XP1800+ HDD: 100gb Memory: 1 gb ddr3200 Motherboard...
Replies
4
Views
2K
MediaPortal Version: 0.2.0.0-based/svn--10-28-2006--00-59-Rev11370 (actually reports as 0.2.1.0) Windows Version: Windows XP SP2 CPU Type: Intel Celeron 2.66GHz HDD: 160Gb Memory: 512Mb Motherboard: AOpen XC Cube AV IIa Motherboard Chipset: unknown (see above) Motherboard Bios: see above Video Card: NVidia GeForce4 MX 4000...
MediaPortal Version: 0.2.0.0-based/svn--10-28-2006--00-59-Rev11370 (actually reports as 0.2.1.0) Windows Version: Windows XP SP2...
MediaPortal Version: 0.2.0.0-based/svn--10-28-2006--00-59-Rev11370 (actually reports as 0.2.1.0) Windows Version: Windows XP SP2...
Replies
0
Views
1K
Yes. When i use the "DScaler Mpeg2 Video Decoder" codec. But if i use the "MPV Decoder filter" witch i used with the old tv engine i get only audio.
Yes. When i use the "DScaler Mpeg2 Video Decoder" codec. But if i use the "MPV Decoder filter" witch i used with the old tv engine...
MediaPortal Version: 0.2.1.0 SVN 10-28-2006--00-59-Rev11370 Windows Version: Windows XP Pro Sp2 CPU Type: Intel Core 2 Duo E6300...
Replies
1
Views
1K
Top Bottom