1.0 RC2 and SVN Builds (3 Viewers)

Report Bugs you found in 1.0 RC2 or any later svn build here.
Thanks justinteract, I have two Technotrend S2-3200 cards and like you I have been suffering from this issue intermittently. Preloading the one card fixed it for me too, great find! :)
Thanks justinteract, I have two Technotrend S2-3200 cards and like you I have been suffering from this issue intermittently...
Hi Developers, this is actually not a new issue but one that I have finally been able to reproduce. The problem is that with two...
Replies
1
Views
2K
AW: MySQL connection not allowed when using TV Server Configuration utility Hi, in some cases, you configured your computer with a specific computer name like "tvserver" or something else. In this case, MYSQL will not allow the connection from this hostname because you can only connect from "localhost" in the default settings. How...
AW: MySQL connection not allowed when using TV Server Configuration utility Hi, in some cases, you configured your computer with...
TV-Server Version: 1.0.0.0 RC2 MediaPortal Version: 1.0.0.0 RC2 MediaPortal Skin: Windows Version: Windows XP Home SP2 CPU...
Replies
5
Views
9K
Hi everybody, seems a long time ago.... I'm using 1.0.2. I agree with markius that this would be glad to be able to move files (or directories) from recorded TV to another directory and that no more existing directories or files would be automatically deleted entries from database.... ? Is it planned ? has someone suggested...
Hi everybody, seems a long time ago.... I'm using 1.0.2. I agree with markius that this would be glad to be able to move...
Mediaportal is not able to remove items from the Recorded TV list if the underlying .TS and/or .XML files are missing Steps to...
Replies
7
Views
3K
Hi, You don't need this workaround in 1.1. Ver 1.1 beta has a new built-in subtitle engine that handles all subtitles without problems. I had the same problem with the pop-up and used the fix described in this thread when I was on an earlier version of MP. Then I swapped this fix for a beta version of the new subtitle engine when...
Hi, You don't need this workaround in 1.1. Ver 1.1 beta has a new built-in subtitle engine that handles all subtitles without...
TV-Server Version: RC2 MediaPortal Version: RC2 MediaPortal Skin: Aeon Windows Version: Windows Vista CPU Type: AMD X2 6400+...
Replies
41
Views
12K
My god, great! It worked for me also! :) Just did a search on "dvd stop crash" and this thread popped out. Disabled EQ and problem fixed. As you said already, how does EQ affects DVD playback ?? :P
My god, great! It worked for me also! :) Just did a search on "dvd stop crash" and this thread popped out. Disabled EQ and problem...
TV-Server Version: 1.0 rc2 SVN-Snapshot:-08-09-2008 09-21h - Revision:19876 MediaPortal Version: 1.0 rc2 SVN-Snapshot:-08-09-2008...
Replies
18
Views
4K
Hi Roy, It doesn't crash mediaportal, the only error messgae I get is the "Unable to start timeshifting" error, and it will go back to the previous channel. I'll see if I can stop MP and get the log files next time it happens. Also, for some reason, it now doesn't record on the analogue tuner for any scheduled recordings, but it...
Hi Roy, It doesn't crash mediaportal, the only error messgae I get is the "Unable to start timeshifting" error, and it will go...
TV-Server Version: RC3 SVN 19876 MediaPortal Version: RC3 SVN 19876 MediaPortal Skin: Indigo Windows Version: XP Sp3 CPU Type: AMD...
Replies
4
Views
2K
Hi guys, i'm experiencing the exact problem and i didn't understand the solution (using the vsfilter not auto loading version) i have selected the vsfilter plugin and checked the "always load" setting at the general tab. when i open the context menu of a playing video, i'm not getting the "subtitle" entry. can some one fill me in...
Hi guys, i'm experiencing the exact problem and i didn't understand the solution (using the vsfilter not auto loading version) i...
TV-Server Version: N/A MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo Windows Version: XP Professional SP3 CPU Type...
Replies
7
Views
3K
TV-Server Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h - Revision:21306 MediaPortal Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h - Revision:21306 MediaPortal Skin: Monochrome 2.4 Windows Version: Windows XP, sp2 CPU Type: AMD Athlon 64 X2 5000+ Black Edition HDD: about 4TB: 2x320GB+500GB MobileHDD (HTPC), 4x500GB (server)...
TV-Server Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h - Revision:21306 MediaPortal Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h -...
TV-Server Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h - Revision:21306 MediaPortal Version: 1.0+SVN-Snapshot:-01-07-2009 22-21h -...
Replies
0
Views
1K
MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 Windows Version: Vista 64 SP1 Remote: iMon PAD Unfortunately this issue is not yet fixed. After the first run of MP 1.0 Config I found the file "keymap.xml" in in ...\VirtualStore\ProgramData\Team MediaPortal\MediaPortal Modifying options in the Minidisplay plugin results...
MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 Windows Version: Vista 64 SP1 Remote: iMon PAD Unfortunately this...
MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 Windows Version: Vista 64 SP1 Remote: iMon PAD Unfortunately this...
Replies
0
Views
1K
Hi spenca, I have exact the same problem, on my MP it hangs in the same line of the log File. I also changed the log from information to debug, but I got not more information. Here is the link to my thread. https://forum.team-mediaportal.com/general-support-51/mp-1-0-hangs-up-when-entering-mytv-51230/#post350219
Hi spenca, I have exact the same problem, on my MP it hangs in the same line of the log File. I also changed the log from...
TV-Server Version: 1.0.0.0 RC2 MediaPortal Version: 1.0.0.0 RC2 MediaPortal Skin: XFace Windows Version: XP SP2 CPU Type: AMD...
Replies
5
Views
2K
And I have it in RC4... ...very annoying, since I have some problems that often occurs after a resume and would like to restart automatically, but...
And I have it in RC4... ...very annoying, since I have some problems that often occurs after a resume and would like to restart...
TV-Server Version: N/A MediaPortal Version: MediaPortal SVN-Snapshot:-08-01-2008 19-31h - Revision:19843 MediaPortal Skin: Indigo...
Replies
5
Views
3K
font18 is the one displayed incorrectly for you. font12 is the smaller one displaying just fine.
font18 is the one displayed incorrectly for you. font12 is the smaller one displaying just fine.
The virtual Keyboard does not display correctly on widescreen displays. I have tried it on a 2 different systems and several...
Replies
26
Views
5K
could that maybe our "bug/problem" ? - couse i also imported my "old" export.xml ... well after a short time of experimtin i got all channles (only Junior not) runnnin ... (with the FTA and nFTA) but it feels not really good ...
could that maybe our "bug/problem" ? - couse i also imported my "old" export.xml ... well after a short time of experimtin i...
TV-Server Version: MP1.0 RC2 MediaPortal Version: MP1.0 RC2 MediaPortal Skin: blue two-wide Windows Version: XP SP3 (32bit) CPU...
Replies
32
Views
6K
MP1 MP2 webepg not working DE
Thanks for the response. Sorry if we're coming across as moaners. My issue is that I can't get any EPG data at all for some channels i picked in the USA list. I will try to run the EPG for some UK channels and see if that gives some EPG data. Can you suggest one channel that works ... scratch that, I think its safe to assume...
Thanks for the response. Sorry if we're coming across as moaners. My issue is that I can't get any EPG data at all for some...
[[/LEFT]TV-Server Version: MediaPortal Version: MediaPortal Skin: Windows Version: CPU Type: HDD: Memory...
Replies
4
Views
3K
Now it's working (i'm using DirectVobSub): MP configuration -> Movie Post Processing -> DirectVobSub (auto-loading version) Filter properties -> General: Vertical padding, have to be set to: Original height Loading, have to be set to: Always load If not, my MP will play mvk and xvid files...!
Now it's working (i'm using DirectVobSub): MP configuration -> Movie Post Processing -> DirectVobSub (auto-loading version)...
TV-Server Version: 1.0.0.0 RC2 MediaPortal Version: 1.0.0.0 RC2 MediaPortal Skin: Monochrome Windows Version: Microsoft Windows...
Replies
21
Views
7K
still in there...
still in there...
TV-Server Version: 1.0.RC2 MediaPortal Version: 1.0.RC2 - v0.9.2.19657 MediaPortal Skin: Blue Wide Windows Version: XP Home -...
Replies
2
Views
1K
Wonderful....thanks, will install latest svn Wonderful........thanks, will install latest svn
Wonderful....thanks, will install latest svn Wonderful........thanks, will install latest svn
TV-Server Version: 1.0.0.0 RC3 MediaPortal Version: 1.0.0.0 RC3 MediaPortal Skin: AEON Wide Windows Version: XP SP2 CPU Type...
Replies
2
Views
1K
startTime = endTime for the bad recording It happened again the other day, when recording 2 programs one after the other on the same channel where the 1st prog "QuestionTime" (22:32-23:38) failed to stop, but the 2nd program "ThisWeek" (23:32-00:23) started/stopped correctly. Both recordings are repeat recordings in the schedule...
startTime = endTime for the bad recording It happened again the other day, when recording 2 programs one after the other on the...
I had this problem in rc1 and it seems to have got worse in rc2 whereby a scheduled recording never stops. i get files 40gb+ big. I...
Replies
20
Views
4K
Same problem here, with Vista as server and XP in clients. I think maybe that the problem first started around when Vista upgraded to SP1 and XP upgraded to SP3. I guess it has something to do with SQL handling i MP I wonder if anyone, using shares view on a client, with a deacent amount of shares (witch could be music, pictures or...
Same problem here, with Vista as server and XP in clients. I think maybe that the problem first started around when Vista upgraded...
TV-Server Version: n/a MediaPortal Version: SVN-Snapshot:-08-22-2008 21-25h MediaPortal Skin: default Windows Version: Vista...
Replies
8
Views
2K
I also have noticed that, its a shame it was some good channels.
I also have noticed that, its a shame it was some good channels.
TV-Server Version: SVN-Snapshot:-08-16-2008 10-57h - Revision:19936 MediaPortal Version: SVN-Snapshot:-08-16-2008 10-57h -...
Replies
6
Views
3K
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: Blue wide Windows Version: Windows XP SP3 CPU Type: AMD Athlon x64, 2.2 HDD: 180 GB, Seagate Memory: 2 GB Motherboard: Intel Video Card: ATI Radeon 1100 Video Card Driver: 5.0 Sound Card: Turtle Beach Audio Sound Card AC3: optical out Sound Card...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: Blue wide Windows Version: Windows XP SP3 CPU Type...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: Blue wide Windows Version: Windows XP SP3 CPU Type...
Replies
0
Views
1K
MediaPortal Version: Media Portal 1 RC2 (I think) "MediaPortal v0.9.2.0 is starting" MediaPortal Skin: Blue Two Windows Version: XP SP3 CPU Type: Intel E2180 Core 2 HDD: WD 250GB Sata Memory: 1G 800 Motherboard: Gigabyte Video Card: Intel GMA O.B. On slow computers when viewing shares in an icon layout the scroll up or down is jerky...
MediaPortal Version: Media Portal 1 RC2 (I think) "MediaPortal v0.9.2.0 is starting" MediaPortal Skin: Blue Two Windows Version: XP...
MediaPortal Version: Media Portal 1 RC2 (I think) "MediaPortal v0.9.2.0 is starting" MediaPortal Skin: Blue Two Windows Version: XP...
Replies
0
Views
1K
Hi! Tested with RC3 and this is now really working... no matter which ID is set for secondary display :) :thx:
Hi! Tested with RC3 and this is now really working... no matter which ID is set for secondary display :) :thx:
There is resolution problem when using WMR9 exclusive mode on secondary screen. Only 'no signal' appears when video should start...
Replies
13
Views
4K
Hi, thanks for you're reply. Unfortunately changing #currentremaining to #duration in common.progressbar.xml makes it show "wrong" info in tv section instead as it instead of stoptime shows currentplaytime or something which increments all the time...I then had a look at BlueTwo and it has a common.play.progressbar.xml but also a...
Hi, thanks for you're reply. Unfortunately changing #currentremaining to #duration in common.progressbar.xml makes it show...
I don't know if this is by design or if it's a bug. Okay...so in recorded tv(Picture1) when pausing a recording the left hand...
Replies
3
Views
2K
Kevl, can you have a look at my plugin BackupSettings? The missing features should be fixed there. I found one issue in a TV Busines layer function public Channel GetChannelByName(string name), which was not case sensitive. So a sender arte was mixed up with ARTE. This should be fixed in the plugin BackupSettings, where i used my...
Kevl, can you have a look at my plugin BackupSettings? The missing features should be fixed there. I found one issue in a TV...
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: Blue Two 0.9.2.0 Windows Version: winxp mce2005 build...
Replies
9
Views
2K
*deleted*
*deleted*
TV-Server Version: 1.0 RC2 MediaPortal Version: 1.0 RC2 MediaPortal Skin: BlueTwo-Wide Windows Version: Vista x64 CPU Type...
Replies
5
Views
4K
Hi Vuego, I did some more testing, and I can confirm your findings: on merged channels, where the timeframe overspans midnight (for example, starting 22:59 or 23:59 and ending 02:30), then all programs starting between 00:00 and 00:59 are dropped. When then timeframe starts on or after midnight, only the program starting at the...
Hi Vuego, I did some more testing, and I can confirm your findings: on merged channels, where the timeframe overspans midnight...
TV-Server Version: 1.0 RC2 build 20078 MediaPortal Version: 1.0 RC2 build 20078 MediaPortal Skin: Blue Two Wide Windows Version...
Replies
3
Views
2K
When WatchDog enabled it looks like a crash - everything get's minimized and MP is not restarted/restored. Without WatchDog - minimized - playback stops with "device lost" -MP restored. Disabling "exclusive mode" helps but in US there is visible difference.
When WatchDog enabled it looks like a crash - everything get's minimized and MP is not restarted/restored. Without WatchDog -...
Dear Developers, I see that the bug assosiated with this problem is postponed to post-1.0 release. I'm developer by myself and...
Replies
5
Views
1K
Its a bug indeed, but so small that I havent ever even thought about fixing it :) Maybe in the future when there arent anything else left to be fixed :)
Its a bug indeed, but so small that I havent ever even thought about fixing it :) Maybe in the future when there arent anything...
As the title says, hardcoded extension for recordings... From what I can see the hardcoded extension variable (recEngineExt) in...
Replies
1
Views
1K
Same problem here: black screen on DIVX + X.264 movies in Mediaportal. Also using cata 8.9. I'll try your solution, SweMart! I did everything you said... didn't help, any suggestions? => installed Catalyst 8.7 => EVR works again.. ???
Same problem here: black screen on DIVX + X.264 movies in Mediaportal. Also using cata 8.9. I'll try your solution, SweMart! I did...
You always hear the devs saying that device drivers are to be blamed for everything. Here's an interesting situation: - ATI...
Replies
7
Views
3K
Top Bottom