General Support (42 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
MP1-4988 Added to 1.25Pre ...
MP1-4988 Added to 1.25Pre ...
Good evening everyone, Could someone correct my homework please, I can't work out what I am doing wrong in the following...
Replies
12
Views
2K
When I wait a few seconds (maybe ~10s) I can switch to another screen via remote and everything is working...
When I wait a few seconds (maybe ~10s) I can switch to another screen via remote and everything is working...
Hi, when I finished using Mediaportal, I switch to the homescreen. After the configured time, the HTPC goes into standby. When I...
Replies
4
Views
1K
MP1 MP2 Blu ray UHD Menus DE
Just wanted to add to the above that 4k uhd playback with PowerDVD 19 only works with specific hardware, you should check that out before purchasing.
Just wanted to add to the above that 4k uhd playback with PowerDVD 19 only works with specific hardware, you should check that out...
Hello, I write to you to understand if I could resolve my problem and to understand where is (if there is any) the issue...
Replies
5
Views
941
Thanks guys.. appreciated your help. :)
Thanks guys.. appreciated your help. :)
Hey guys, Getting this error more and more frequently when trying to watch live tv from any client : "Unknown Error ". Recorded...
Replies
6
Views
1K
MP1 MP2 Conditional syntax DE
Grouping the controls certainly seems to be the way to go. I successfully got the jump from left to right working, with a button in the middle to do action 18 which is only visible when video is playing. Use the videowindow as a preview only, slide it out of the way when not playing as per the above, and put the group of three buttons...
Grouping the controls certainly seems to be the way to go. I successfully got the jump from left to right working, with a button in...
Stuck again... sorry, Can anyone tell me what is wrong with the following or give me a better way...
Replies
7
Views
991
Isn't it because the IP address has changed? [2020-03-08 12:23:28,249] [Log ] [TVService] [INFO ] - Controller: local ip address:192.168.1.104 [2020-03-08 12:23:28,295] [Log ] [TVService] [INFO ] - Controller: server running on 192.168.1.104 [2020-03-12 18:35:25,587] [Log ] [TVService] [INFO ] - Controller: local ip...
Isn't it because the IP address has changed? [2020-03-08 12:23:28,249] [Log ] [TVService] [INFO ] - Controller: local ip...
Windows update today has caused MP1 to hang at the point of loading input devices. I guess I can't be the only one impacted. logs...
Replies
3
Views
868
Well, if you ask me, with all respects, even not in your dream. I will never work in myprograms. MultiShortcut is working, only missing is(are) skin(s) configuration(s). This is not plugin(s) way(s) to manage skin(s) stuff. And, more when plugin don't use "skin GUI" stuff. Better is to leave as it (with risk) or, modify basic home editor.
Well, if you ask me, with all respects, even not in your dream. I will never work in myprograms. MultiShortcut is working, only...
I recently installed the MultiShortcut plugin V27 but the DWHD skin editor shows it as "Unavalable". I have set up the shortcuts...
Replies
58
Views
4K
Can't really trace it down to the lowest level, so this is kindof a guess: I think it's because the minidisplay wants to get the status of the tvserver to know if it needs to f.e. display the title of the current program
Can't really trace it down to the lowest level, so this is kindof a guess: I think it's because the minidisplay wants to get the...
Hi, with MediaPortal 1.24 the following error messages are displayed in MediaPortal.log: "[Log ] [MiniDisplayStatus] [ERROR] -...
Replies
7
Views
970
Ok, I solved it. My mistake was to uninstall mediaportal, tv server only but not mysql. After uninstalling all three, and repeating a fresh installation it went all good.
Ok, I solved it. My mistake was to uninstall mediaportal, tv server only but not mysql. After uninstalling all three, and...
Hello, I installed Mediaportal version 1.24 including the TV Server on my home theater pc. For this last one, when it asks me to...
Replies
8
Views
997
Very cool! I'm actually in the middle of migrating my whole MediaPortal system (complete with 5 tuner cards and different sources) over to a new Ryzen 3 - based server this weekend. I'll give this a try when I get to my Colossus 2 - which won't be until tomorrow at this rate. Thanks for the heads-up!
Very cool! I'm actually in the middle of migrating my whole MediaPortal system (complete with 5 tuner cards and different sources)...
Ever since my family upgraded to HD dish I've been trying to get our media PC to record the playback. I am currently just...
Replies
150
Views
39K
DWHD, I take it back on further testing all buttons do work but except for the media control buttons require 2 and sometimes more mouse clicks, I do have Madvr enabled!
DWHD, I take it back on further testing all buttons do work but except for the media control buttons require 2 and sometimes more...
Was using default Wide skin in 1.23....tried 1.24 pre...and changed skin to Pure HD 1080. Transport bar still continues to...
Replies
31
Views
2K
There's an auto3d updated available in a post, don't have thats under my hand right now, but yiu can use it, arion_p fixed it [emoji106] Glads it was working for you [emoji106] Tapatalk
There's an auto3d updated available in a post, don't have thats under my hand right now, but yiu can use it, arion_p fixed it...
Dear support, After upgrading from 1.22 to either 1.23 or 1.24 all movies or videos I play only shows black screen. Audio is fine...
Replies
4
Views
1K
The errors appear when playing music from a playlist. The Fanart configuration is very default. If it works, you see the changing background images from the current music artist during playback. I don't use LastFM and I can't find any related setting in the MediaPortal configuration. To me it looks like MediaPortal uses LastFM by...
The errors appear when playing music from a playlist. The Fanart configuration is very default. If it works, you see the changing...
Hi all, I have improved the logging of mediaportal so that all (or at least most of them) exceptions that are occurring are logged...
Replies
11
Views
2K
and #3: I think I'm guilty of that... Can you post this here: Exceptions found due to improved logging
and #3: I think I'm guilty of that... Can you post this here: Exceptions found due to improved logging
Hi, with MediaPortal 1.24 during Music playback the following error message is displayed in MediaPortal.log: [Log ] [10 ]...
Replies
1
Views
669
I think I'm guilty of that... Can you post this here: Exceptions found due to improved logging
I think I'm guilty of that... Can you post this here: Exceptions found due to improved logging
Hi, with MediaPortal 1.24 on configuration saving the following error message is displayed five times in Configuration.log...
Replies
1
Views
805
Agree. I can't find anything. I would recommend this as an improvement that needs implementing. The list is going to be very helpful, thank you CyberSimian RH
Agree. I can't find anything. I would recommend this as an improvement that needs implementing. The list is going to be very...
Good evening everyone, I want to put the programme description on to my overlay. This is easy for television...
Replies
3
Views
747
The problem has disappeared since upgrading to 1.24 so probably just a small glitch in the initial 1.23 install.
The problem has disappeared since upgrading to 1.24 so probably just a small glitch in the initial 1.23 install.
I've been struggling with a couple of issues since attempting to change my OS to windows 10. I use the excellent EPG collector to...
Replies
1
Views
694
This is the conclusion that I came to :(. I wanted to add a left side menu that would enable me to have "Search EPG" as a choice, but I could not get it to work :cry:. The EPG is I think the most complex panel in MP, so it is perhaps not surprising that much of its behaviour is hard-coded in the skin engine, and hence not...
This is the conclusion that I came to :(. I wanted to add a left side menu that would enable me to have "Search EPG" as a choice...
Good evening all I have been experimenting trying to add a hidden menu to the EPG with buttons which hyperlink to other MP modules...
Replies
1
Views
737
Nop the fact to revert driver Envoyé de mon LG-H870S en utilisant Tapatalk
Nop the fact to revert driver Envoyé de mon LG-H870S en utilisant Tapatalk
Hi Guys, I want to report a MP Crash when I want to watch TV . I upgraded to MP1.24PreReleased but it was the same in MP1.23. Here...
Replies
12
Views
1K
the win button opens the start menu. okay same because I added the "icon.exe" in the system tray
the win button opens the start menu. okay same because I added the "icon.exe" in the system tray
Hello guys. is it possible to access the desktop without leaving mediaportal? I need to click on an incona.exe on the desktop. For...
Replies
5
Views
720
Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
Replies
18
Views
1K
Hi Invisible I have changed tack a bit since writing this thread. I decided to try and mimic my non genuine Media Player remote and receiver with my already setup Harmony One remote and then pairing with a remapped FLIRC as the receiver. This way I would have a backup control and receiver if either decided to stop working. While I...
Hi Invisible I have changed tack a bit since writing this thread. I decided to try and mimic my non genuine Media Player remote...
I have searched online and read the wiki's about the keymappping options but haven't been able to find an answer to this question...
Replies
4
Views
777
Meanwhile I have found a workaround. Today I have tried the "Ping & Port Monitor" in the MPServer settings of the PowerSchedule. Here I added my MPClient hostname and enabled the checkbox not to go into sleep. As long as my MP PC is active the server is not going into sleep :) . But this option I could only use for MP PC in the living...
Meanwhile I have found a workaround. Today I have tried the "Ping & Port Monitor" in the MPServer settings of the PowerSchedule...
Hi, I have the issue that my Server goes into suspend during watching a recorded video. Because it doesn't detect the MP Client...
Replies
6
Views
747
Hi, I had the same issue, after resume it stops the first time and also lost the current position and restarts from beginning. The curious is, it happens also after switching to a newer hardware (yet a Intel NUC 8i3). Thanks to all here, this issue is also solved for me :):)
Hi, I had the same issue, after resume it stops the first time and also lost the current position and restarts from beginning. The...
I had to replace my MP1 PC. Old one worked successfully 1.23 with latest Slow Ring Windows Insider. Have WD 5TB USB 3.0 drive for...
Replies
5
Views
777
Please add a timeout to MPEM so that it will close "Download Update Info" instead of sitting there for days. Also, make cancel actually cancel.
Please add a timeout to MPEM so that it will close "Download Update Info" instead of sitting there for days. Also, make cancel...
Please add a timeout to MPEM so that it will close "Download Update Info" instead of sitting there for days. Also, make cancel...
Replies
0
Views
431
The new 2020 AMD graphics control app. "Radeon Settings" (Driver package ver. 19.12.2 &3) fails to start after a resume from hibernation but only if MP (1.23 final) was also running when the HTPC was put in standby. Nothing happens at all if the icon on the taskbar is double clicked and when I attempt to run the app from win10 start...
The new 2020 AMD graphics control app. "Radeon Settings" (Driver package ver. 19.12.2 &3) fails to start after a resume from...
The new 2020 AMD graphics control app. "Radeon Settings" (Driver package ver. 19.12.2 &3) fails to start after a resume from...
Replies
0
Views
536
I don't believe this is solved. MP1.23 contains three EN IMDB grabbers and all of them result in Plot = "unknown". Solved would be that the latest MP1.23 or latest online grabbers only have one EN IMDB grabber and it gets all the data correctly. To the extent that there is a solution outside of a Mediaportal official release, is that...
I don't believe this is solved. MP1.23 contains three EN IMDB grabbers and all of them result in Plot = "unknown". Solved would be...
This is not just in 1.20, I had the problem in 1.19 as well. But to confirm the problem I upgraded to the latest. I have tried...
Replies
129
Views
5K
Problem solved - there was a problem with driver of my X10 (Medion) remote. App installed with drivers prevent my htpc to go in sleep mode. I just uninstall all and install only driver - and now its ok.
Problem solved - there was a problem with driver of my X10 (Medion) remote. App installed with drivers prevent my htpc to go in...
Hi, After changing the hard disk to ssd and installing new windows 7 and MP 1.23 i have a problem with my HTPC sleep mode. Before...
Replies
2
Views
551
Now working great(y)(y)(y):):), many thanks.
Now working great(y)(y)(y):):), many thanks.
Opps just noticed that the thread I first posted in on this subject has been set to "No further replies" which is probably why...
Replies
3
Views
517
Top Bottom