Television (MyTV frontend and TV-Server) (21 Viewers)

Problems with the TV-Server or MyTV frontend? Post them in here.
That was the fix, once that change was made it found all the channels and made the updates. Thanks for your help!
That was the fix, once that change was made it found all the channels and made the updates. Thanks for your help!
Hi, I've searched around quite a bit but I can't seem to find any answers to this issue. Some of my channels are now being...
Replies
6
Views
3K
After another driver update to version 1.0.1.2 all works as it should.
After another driver update to version 1.0.1.2 all works as it should.
Because of the upcoming switch to DVB-T2 HD here in Germany, I bought a TBS-6522 card to replace my Hauppauge HVR-1300. After...
Replies
20
Views
4K
Would you like to share more details? :) (Perhaps there are a combination of issues.)
Would you like to share more details? :) (Perhaps there are a combination of issues.)
I have flickering problems to watch some encrypted channels - p.e. RTL HD. The most HD channels including encrypted channels are...
Replies
32
Views
7K
Finally an update... :) @TheMerovingian Please can you try the patch from here: Media Portal TV-Server peux manager une VU+Uno4K? I hope the patch will completely solve the crashing with HTTP streams. To be clear, you need to test with HTTP instead of RTSP.
Finally an update... :) @TheMerovingian Please can you try the patch from here: Media Portal TV-Server peux manager une VU+Uno4K...
I just watched TV, then someone or something ended my TVService and MP lost contact... Who is to blame? And how can I solve it...
Replies
32
Views
3K
(y) Oh, for sure! Please don't get me wrong. I really appreciate you reporting it. (y) On this occasion I think the log entry being an error is a bit misleading (sorry). As long there's nothing else going on in connection with it I think we can safely leave it. The main reason I'm not going further and trying to eliminate or...
(y) Oh, for sure! Please don't get me wrong. I really appreciate you reporting it. (y) On this occasion I think the log entry...
Updated from MP1.12 to MP1.16 over the weekend. No major install problems, just usual grumpiness getting new install working. On...
Replies
17
Views
3K
Sounds like a combination of problems there - Avast + the audio thing. Thanks for reporting your solution. :)
Sounds like a combination of problems there - Avast + the audio thing. Thanks for reporting your solution. :)
A week or so ago I suddenly couldn't play recorded programs. I go to the recordings, select them to play it flashes and then back...
Replies
6
Views
1K
It was a bug in a recent Avast update. I forced Avast to update it's program (it downloaded quite a bit) and all is ok again. Many thanks for your assistance, i would never have solved the problem my self. Made a small donation for your effort :)
It was a bug in a recent Avast update. I forced Avast to update it's program (it downloaded quite a bit) and all is ok again. Many...
hi, ive been using mediaportal for years now and have had my share of issues, this one has me stumped. out of nowhere, i could...
Replies
29
Views
4K
Your hint is defenitly helpful...I installed now LAV Filters version 0.69.0-44 and the sound is working. I am impressed about the easy solution...
Your hint is defenitly helpful...I installed now LAV Filters version 0.69.0-44 and the sound is working. I am impressed about the...
Issue with the soundtrack 1 in MediaPortal 1.16.0 Pre & Final Release: Since Germany DVB-T2 restructuring on 29.03.2017 I realized...
Replies
6
Views
2K
Hello Please search the forum. You'll find lots of explanations. For example: Diagnosing Continuity Errors
Hello Please search the forum. You'll find lots of explanations. For example: Diagnosing Continuity Errors
Hi, I have some trouble watching TV Channels that were recently unlocked by my provider. Some of the new HD channels are fine...
Replies
1
Views
720
  • Locked
I close this here, thank you for your feedback.
I close this here, thank you for your feedback.
Installed Mediaportal 16 and the EPG is a bit rubbish, but I have been able to tune the channels and map them, but why has 4seven...
Replies
28
Views
3K
MP1 MP2 Australian TV logos (1 Viewer) DE
If anyone is looking for logos for the latest set of changes, they're available though the LogoManager plugin.
If anyone is looking for logos for the latest set of changes, they're available though the LogoManager plugin.
Due to the evolving nature of freeview in Australia I have not attached files, as more channels are coming on line 2009/2010 An...
Replies
52
Views
46K
My response was directed at praxidice, I didn't know this, so I must have gotten quite lucky, thanks for the info! In 2014 SBS changed their frequencies and since then I have always needed to manually enter the station (whenever I have needed to reinstall Windows), so it will be good for the details to be back in for MP 1.16 Final.
My response was directed at praxidice, I didn't know this, so I must have gotten quite lucky, thanks for the info! In 2014 SBS...
Thirdly, Australian SBS live tv channels have long been a disaster case in that channel scans cannot find them. It is suggested...
Replies
17
Views
3K
Yes, I agree. I'm not so sure about this. Maybe it would be better to completely remove the unused frequencies like 2102?
Yes, I agree. I'm not so sure about this. Maybe it would be better to completely remove the unused frequencies like 2102?
Hi, This happens to me all the time lately when I do a full rescan of the Cable TV/Radio channels, I think explaining works best...
Replies
4
Views
738
It's designed to do that by default i.e. try the highest priority tuner that is not busy first, then fallback to the next tuner in priority order if that fails. It's better to do this than just fail to record something. The behaviour can be changed if you want to - see TV Servers - MediaPortal 1 - MediaPortal Wiki and Timeshifting -...
It's designed to do that by default i.e. try the highest priority tuner that is not busy first, then fallback to the next tuner in...
I'm currently swapping between windows 7/10 on seperate drives with an aim to get Windows 10 and MP running smoothly together, I've...
Replies
4
Views
867
Sooooooooooooo reading the forum seems to be the solution If anyone needs to know how to solve. I set all Codecs to LAV Something to do with a windows 10 update - KB3216755
Sooooooooooooo reading the forum seems to be the solution If anyone needs to know how to solve. I set all Codecs to LAV...
Hi guys I am a newbie to MP, I generally use Windows MCE. So far I have had the same issue for both MP2 which I installed then...
Replies
1
Views
839
Thank you very much for this answer, I had the same problems as Kevin. All is working fine now (y)
Thank you very much for this answer, I had the same problems as Kevin. All is working fine now (y)
I have been using mediaportal since MS decided to dump MediaCenter. All has been fine until a few days ago. Now, whenever the TV is...
Replies
3
Views
735
Thank you @Holzi - that's what I had forgotten ;) And this reminded me also off a better solution: Open the playlist in notepad++ and choose convert to UTF-8 :D
Thank you @Holzi - that's what I had forgotten ;) And this reminded me also off a better solution: Open the playlist in notepad++...
I'm sure I had this sometime before, but I can't remember (and can't find it here...) :oops: When I do a chanel-scan --> example...
Replies
2
Views
1K
OK. Makes sense. Nevertheless its working perfect now :) I like having the TV-server running isolated all by itself and its very easy to take a backup of the full VM :)
OK. Makes sense. Nevertheless its working perfect now :) I like having the TV-server running isolated all by itself and its very...
Hi I have been using MediaPortal for many years and in many different configurations. Today i i have mixture of KODI client...
Replies
17
Views
3K
Thanks. I should have picked that up. The 1.16 put me off the trail.
Thanks. I should have picked that up. The 1.16 put me off the trail.
Hi Hoping from some wisdom from experts here please. I am running MP 1.15 (single seat) on Win 10 using a AVerMedia A188 PCIe Duo...
Replies
3
Views
705
Hello I moved my timeshifting location to a separate partition and set the same access permission as the default location and Kodi was able to run live TV on all 3 client PC I was testing, Win7, Win10 and Ubuntu 16.04. The TV picture was steady and flawless on all 3 clients, even on the old Ubuntu laptop originally released for...
Hello I moved my timeshifting location to a separate partition and set the same access permission as the default location and Kodi...
Hello I was previously using MythTv using a Divico Fusion Dual Express PCIe and a Kworld Dual AF9015 which worked very well for...
Replies
17
Views
2K
I'm wondering this as well as for hardware reasons I'd like to use tvheadend (via unraid) to act as TV server recording and timeshifter.
I'm wondering this as well as for hardware reasons I'd like to use tvheadend (via unraid) to act as TV server recording and...
Hi, I wonder if anyone is working on improvement on IPTV for MP? I am trying to get this workig with a m3u8 playlist file like...
Replies
2
Views
3K
Hello These are all untested assumptions. :) It's entirely possible that the problems with your previous PC tuner were purely signal related as you guessed. "Sensitivity" varies from tuner to tuner. In other words: tuner A may be able to cope with a given signal strength whereas tuner B cannot. This applies for all tuners - PC, TV...
Hello These are all untested assumptions. :) It's entirely possible that the problems with your previous PC tuner were purely...
Hi all, I previously had problems during rainy days, etc with a number of my channels becoming all blocky, etc....while if...
Replies
1
Views
646
Wow.. I am impressed... De Alphacrypt CAM settings were indeed fucked up! May seem weird, but I think I have had some power issues last weekend that busted my modem and probably also the settings of the Alphacrypt! For what its worth.. below the correct Alphacrypt settings (Module options>expert menu>goto expert menu): DYNAMIC...
Wow.. I am impressed... De Alphacrypt CAM settings were indeed fucked up! May seem weird, but I think I have had some power issues...
Dear support team, I am stuck between a rock and a hard place! After my old Fritzbox 7340 VDSL modem broke down I got another one...
Replies
7
Views
1K
Ok clear. I do understand what you mean. Also I do understand what's happening, I only don't understand why MePo isn't able to see: hey someone want a recording of the stream that is already open, let's use this same stream, as it is open already. ;) The following is no critism, but something you guys me be able to use to improve...
Ok clear. I do understand what you mean. Also I do understand what's happening, I only don't understand why MePo isn't able to...
I'm testing my IPTV setup with an m3u list for my Octopus Net Tuner. And I noticed that when I watch live TV and I press 'Record'...
Replies
7
Views
2K
Hello If that's the case, my advice would be: don't change anything. There's no need to. Yes there are various settings - including buffer size - for MP TV Server's IPTV source. You can find them in c:\ProgramData\Team MediaPortal\MediaPortal TV Server\MPIPTVSource.ini. That file can be opened and modified with any text editor...
Hello If that's the case, my advice would be: don't change anything. There's no need to. Yes there are various settings -...
Hi, i have imported a .m3u IPTV list into mediaportal tv server 1.5, its working well are there any options (i cant find any) to...
Replies
1
Views
2K
Mmmm, I guess some people will say the opposite: the notifications tell them whether recordings started successfully. It's hard to please everybody! :)
Mmmm, I guess some people will say the opposite: the notifications tell them whether recordings started successfully. It's hard to...
Hello, since Upgrade to MP 1.16pre after Resuming, a Popup for each Recording ("Recording stopped of Show blabla...") occours. I...
Replies
13
Views
2K
After changing GPU refreshrate to 50hz all is working fine. Driver update is only possible manually. Not 100%
After changing GPU refreshrate to 50hz all is working fine. Driver update is only possible manually. Not 100%
Build: 1.15.100.0 Hi community, Hi @mm1352000 I've noticed an odd issue with channel switching between 2 tuners. For testing i've...
Replies
9
Views
796
That's not completely unexpected. Some tuners work fine with both values; others only work properly with one or the other (...which is why I suggested trying it). Returning both tuners to the "generic" setting is the right thing to do if "DVBT" doesn't work. That's exactly what's causing me to suspect that you may have problems on...
That's not completely unexpected. Some tuners work fine with both values; others only work properly with one or the other (...which...
Hi OS = Windows 10 Pro x64. Mediaportal 1.15 - Mediaportal Client and Mediaportal Server on same machine - Intel Core i5 7600...
Replies
4
Views
1K
Great - I'm glad to hear the advice helped. :)
Great - I'm glad to hear the advice helped. :)
New user here, just switched over from NextPVR as my TV server backend due to basic streaming and channel change issues. After...
Replies
3
Views
2K
I found the reason for my problem. The R:\ drive is a network drive and so the tvservice (system account) had not the permission to write on it. I changed the drive adress to the UNC adress: \\mediaserver\recordings. Now it's working . Thank you for your support. (y)
I found the reason for my problem. The R:\ drive is a network drive and so the tvservice (system account) had not the permission to...
Hello HTPC with Win7 Pro 64Bit I changed the mainboard slot of my tv card (digital devices cine 6) and installed the MP 1.16 pre...
Replies
6
Views
975
Top Bottom