Archive (3 Viewers)

This forum contains archived bugreports of earlier MediaPortal versions.
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see if it finds anything different than v1.0 and I also did a check on the full transponder recording that I provided to you (which I hadn't thought of doing at the time), and I found this which I find weird...
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see...
MediaPortal Version: 1.16.0 Description Hello everyone. When trying to record a movie this weekend I noticed an issue on a TV...
Replies
10
Views
5K
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
I noted some time ago VU meters only registers values upto about 10 [version 1.4 -> 1.5, Oct 2013]. From SRCS...
Replies
34
Views
6K
Hi, Yep this error time on time and related to registering font, so not a big deal but sometimes after a reboot it works, for now no one was able to fix it properly :(
Hi, Yep this error time on time and related to registering font, so not a big deal but sometimes after a reboot it works, for now...
MediaPortal Version: 1.16.0 Description This happened on a multiseat setup on clients as well as on the server. Started with 1.16...
Replies
1
Views
2K
MP1 MP2 1.16.0 Tuners lost DE
Thanks for the update. :) This doesn't sound like a good long term solution. I'm 99% sure the problem is/was outside MP, but either way, there's nothing I can do without more information. I suggest to make a backup then try to update to v1703 again.
Thanks for the update. :) This doesn't sound like a good long term solution. I'm 99% sure the problem is/was outside MP, but...
MediaPortal Version: 1.16.0 Description Hello, could you please help me with very annoying problem, which occured to me few days...
Replies
5
Views
1K
MP1 MP2 1.16.0 Extensions list DE
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup (http://install.team-mediaportal.com/MPEI/extensions.txt) contain a lot of urls returning a 404. I know it's risky to delete them all (perhaps the site is temporarily offline) but the ones pointing to...
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup...
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup...
Replies
0
Views
775
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
There seems to be a huge Bug in MP 1.16.0: When playing Blu-rays or Blu-ray-ISO-Files always the first audio track is played. In...
Replies
24
Views
3K
Maybe later this afternoon, otherwise tomorrow. :)
Maybe later this afternoon, otherwise tomorrow. :)
MediaPortal Version: 1.16.0 Description Hi, i've noticed a possible bug in MadVR renderer. At the end of a movie navigation (stop...
Replies
4
Views
832
interesting in my HTPC it was only working the first time and then i had the same issue. Must be something with Remote handling. It is definitely not related to BASS player, since it even get invoked from the central g_player instance. Need to check, what type of action code, i would get from a remote
interesting in my HTPC it was only working the first time and then i had the same issue. Must be something with Remote handling...
MP 1.16.0 Steps to reproduce: 1. Setup My Music for skip steps 2. Start MP 3. Start playback of a music file 4. Try to skip ->...
Replies
8
Views
1K
Me neither, sorry. ...and I have no ability to test multi-seat.
Me neither, sorry. ...and I have no ability to test multi-seat.
MediaPortal Version: 1.16.0 Description Hi, I just installed 1.16 yesterday, had 1.16pre before. No other changes made to my...
Replies
5
Views
818
JIRA created ...
JIRA created ...
MP 1.16.0 Skin: Default Wide HD Hi, i've noticed that skinengine doesn't scale proper for 4K resolution. It is working fine with...
Replies
8
Views
1K
Top Bottom