1.8.x (1 Viewer)

That's part is tricky, could you upload a video sample of the issue ? Thanks :)
That's part is tricky, could you upload a video sample of the issue ? Thanks :)
I use the xy-Vobsub-Filter from this page: https://code.google.com/p/xy-vsfilter/ This is an advanced version that uses much less...
Replies
3
Views
1K
yes !
yes !
MediaPortal Version: 1.8.0 Description Hello, sicne few time, i have detected than Forced subtitle are not loaded automaticaly on...
Replies
11
Views
2K
It wasn't in the utils.cs, it's in w32api.cs. Changed the function to always return true after logging "Doskabouter: Bypass internetcheck", so you can check if I'm poking around at the correct point. I have the compiled dll, but somehow, I can't attach a file to this message (nor at the pm discussion about this) Clicking "Upload a...
It wasn't in the utils.cs, it's in w32api.cs. Changed the function to always return true after logging "Doskabouter: Bypass...
Can anyone confirm that an exception is thrown when in mediaportal configuration/videos/video database, clicking on "Update grabber...
Replies
9
Views
2K
Check, but still other problems with CUE not.
Check, but still other problems with CUE not.
Mediaportal 1.7.1, one big flac + cue, in shares view: see all the tracks on the list according to Cue file. In database view...
Replies
45
Views
5K
I was wandering around the web recently and came across this page: http://www.fairoak.org/properties.php The interesting thing about this page is that on my Windows XP laptop it exhibits the same problem as the UK EPG does on my Windows Vista HTPC, namely the UK currency symbol displays as an upper case "A" with circumflex accent...
I was wandering around the web recently and came across this page: http://www.fairoak.org/properties.php The interesting thing...
The attached screen shot shows a page from the EPG that is transmitted with the DVB-T/T2 broadcasts in the UK. If you look at the...
Replies
16
Views
3K
It's been 2 weeks since the last update on the original matter. Is there anything else I can do?
It's been 2 weeks since the last update on the original matter. Is there anything else I can do?
MP is very unstable after resume from standby. Sometimes while using the Guide. Sometimes while using the recordings module...
Replies
41
Views
7K
Sorry for not answering the past few weeks but I was on vacation and had no access to my Computer. So, here is the Log-File. Hope this will help.
Sorry for not answering the past few weeks but I was on vacation and had no access to my Computer. So, here is the Log-File. Hope...
Regarding the Bug already postet in the 1.6.x area...
Replies
3
Views
1K
Installer link updated on Jira :)
Installer link updated on Jira :)
MediaPortal Version: 1.8.0 Description Whenever I view pictures (non-slideshow, full screen), if I hit back on my MCE remote...
Replies
23
Views
3K
Ok I think in the Mediaportal Version earlier it was a little bit different. So you only reach the date & EPG timespan settings with the up key when you have focus the channel group ( where you can change the channel group, left to the channel list) . I think this was better.
Ok I think in the Mediaportal Version earlier it was a little bit different. So you only reach the date & EPG timespan settings...
The TV-Guide has a Bug in the Channel Navigation. When you push the Channel Up Button you don't reach the Channels above (channel9...
Replies
4
Views
1K
Hi, Yes, MP used to cycle between cover art and vis. This was at least before V1.7 I think. See history of this thread. I can promise you this DID used to cycle between cover art and vis. I have used MP for 8 years or so and this feature DEFINITELY was present in now playing. Anyway, at the moment I do not get a covert art displayed...
Hi, Yes, MP used to cycle between cover art and vis. This was at least before V1.7 I think. See history of this thread. I can...
Hi, Music visualisations not working. No matter which I select the same one appears and is VERY low quality. Logs attached. Yes I...
Replies
31
Views
5K
It should be kept already unless the installer (or you) run MP configuration. I'd like MP to run on other platforms too, but in reality I can't see it happening in the near future (if at all). Not enough resources (developers, testers, time etc.). Setting thread to "will not fix".
It should be kept already unless the installer (or you) run MP configuration. I'd like MP to run on other platforms too, but in...
full story here: https://forum.team-mediaportal.com/threads/language-norwegian-nor-removed.123690/#post-1065057 Version 1.7 and...
Replies
3
Views
1K
Hi, it's not a really major thing, but maybe it is fixable. I can replicate this every time (so maybe is expected behavior, I don't know). Steps to reproduce: Open a remote desktop session to the PC (which is not currently running MePo) Once inside the RD session open Mediaportal Once the 'Loading Window Plugins...' screen prompt is...
Hi, it's not a really major thing, but maybe it is fixable. I can replicate this every time (so maybe is expected behavior, I don't...
Hi, it's not a really major thing, but maybe it is fixable. I can replicate this every time (so maybe is expected behavior, I don't...
Replies
0
Views
672
First, Glad to see you figured out what you wanted it to do.. There is no assumptions being made by this or any other developer.... It falls more into the Ability to support Much Weaker hardware and Normal Every Day Users that might be limited to smaller / Slower hardware and possibly 10Meg networks. While it is not always possible...
First, Glad to see you figured out what you wanted it to do.. There is no assumptions being made by this or any other...
Unless you can browse to the UNC path it cannot be entered as the path. The point of an UNC path is a path that isn't necessarily...
Replies
6
Views
2K
Hi, I am using Titan (blue) and the second menu does exist - it's just that the words on the first menu seem to indicate that the deletion will take place immediately and it may be dangerous to proceed. I would second the suggestion to change the words on the first menu. I would have preferred not to have to manually perform this...
Hi, I am using Titan (blue) and the second menu does exist - it's just that the words on the first menu seem to indicate that the...
I have found that deleted TV recording are intermittently still showing and I need to run TV Sever config and choose remove...
Replies
9
Views
2K
i have stacked files. Disney treasure ....
i have stacked files. Disney treasure ....
I've finally nailed why I can't playback VIDEO_TS movies properly in My Videos after importing them using the nfo importer and...
Replies
24
Views
3K
Correct, i use HDMI output for both Audio & Video, to my receiver. The reason for your out-of-sync might be the different runtime of Audio and Video when you combine different cables (SPDIF + HDMI), so i think it can be closed, but will double check to be sure ;)
Correct, i use HDMI output for both Audio & Video, to my receiver. The reason for your out-of-sync might be the different runtime...
Hi devteam, I have found a bug in MP 1.8.0 but it was also seen on previous versions. If i switch audio language during a movie...
Replies
3
Views
706
Whehehe ;) It's mostly 'learning the hard way' Good to hear it's solved!
Whehehe ;) It's mostly 'learning the hard way' Good to hear it's solved!
MediaPortal Version: 1.8.0 Description Freeze on deleting Scheduled Recording... see steps to reproduce below... Steps to...
Replies
4
Views
1K
[2014-07-31 13:38:14,085] [Log ] [MPMain ] [DEBUG] - BASS: Creating BASS mixer stream [2014-07-31 13:38:14,086] [Log ] [MPMain ] [DEBUG] - BASS: Creating 2 channel mixer with sample rate of 44100 [2014-07-31 13:38:14,088] [Error ] [MPMain ] [ERROR] - BASS: Unable to start Mixer. Reason: BASS_ERROR_START. That seems to be...
[2014-07-31 13:38:14,085] [Log ] [MPMain ] [DEBUG] - BASS: Creating BASS mixer stream [2014-07-31 13:38:14,086] [Log ]...
MediaPortal Version: 1.8.0 Description Pausing a radio webstream causes BASS to crash. After that you won't be able to play any...
Replies
3
Views
1K
Not sure I'm going to be able to reproduce. Tv server in question is my production machine, and I don't want to risk downgrading and upgrading again... That combined with the fact that it had been running for quite some time since last reboot, and there are numerous other services running on it, the timeout could probably be explained...
Not sure I'm going to be able to reproduce. Tv server in question is my production machine, and I don't want to risk downgrading...
Just updated my machines to 1.8.0, and frankly, it didn't go as smoothly as the previous updates. On my Dev pc (MP client only)...
Replies
6
Views
1K
So, going for round 2! :) I have configured my screen to turn off after a certain time in windows power setting, and when that happens during music playback, mp stops playback and hangs itself. This was definitely not the case in 1.7.1... Logs attached, (In which case I set the turnoff time of screen to 1 minute). Edit: note that...
So, going for round 2! :) I have configured my screen to turn off after a certain time in windows power setting, and when that...
I've found an issue with the Bass player (also in MP 1.7.1 hotfix, don't exactly know when it started, but I'm pretty sure it...
Replies
15
Views
2K
I will do that! There is only one screen - connected via HDMI. Thanks!
I will do that! There is only one screen - connected via HDMI. Thanks!
MediaPortal Version: 1.8.0 Description Hi all! i have this Problem since v1.7 but is does not happen often so it was hard to be...
Replies
5
Views
1K
Hmm... That's an interesting point you have there ;) That's something worth debugging. Nope, the WM_POWERBROADCAST is a windows power command. And this command was the 'Resume from standby' command. The switch to Basic Home should have happened directly after that. ;) So that looks good on the logs. Will need to find some time to...
Hmm... That's an interesting point you have there ;) That's something worth debugging. Nope, the WM_POWERBROADCAST is a windows...
When in PowerScheduler the option "Only allow Standby when on home window" is activated the system only goes back to standby after...
Replies
3
Views
907
Hi, MP1-4547: MySQL database upgrade times out If you can reproduce the time-out, could you please test the upgrade again with the attached installer? Attached installer is based on 1.8 (current master), so together with (hopefully) a fix, you'll get a free peak @ 1.9 Pre Release :D
Hi, MP1-4547: MySQL database upgrade times out If you can reproduce the time-out, could you please test the upgrade again with...
Hi, When upgrading from 1.7.1 hotfix to 1.8.0, the TV Service setup reported that an SQL statement had failed. I took a look at...
Replies
1
Views
1K
This should be fixed with the 1.9 Pre Release. MP1-4359 is reverted.
This should be fixed with the 1.9 Pre Release. MP1-4359 is reverted.
Hi, I have a problem since upgrading from 1.7.1 to 1.8 with the SQL 5.6 upgrade option that has never occurred. I use the computer...
Replies
22
Views
5K
Did you stop the TVService while upgrading? And please post full debug logs.
Did you stop the TVService while upgrading? And please post full debug logs.
Hi, after starting MP I get 3 exceptions in the error log, the third with the LCD2USD.dll is well known but first two are new to...
Replies
1
Views
1K
OK, thank you, I will as soon as I will record some logs:)
OK, thank you, I will as soon as I will record some logs:)
Hello, I had one issue with EPG today which is related to this question: How does EPG exactly work? Does MP start to record (if...
Replies
5
Views
1K
Other way around. The EPG grabber was enabled for 1.8, but looks like it wasn't enabled for 1.6. Since the EPG grabber is enabled by default it suggested that the 1.6 install was customised and the 1.8 one was not. 90%+ of the MediaPortal settings should be in MediaPortal.xml... but I understand. Even any old server logs from the...
Other way around. The EPG grabber was enabled for 1.8, but looks like it wasn't enabled for 1.6. Since the EPG grabber is enabled...
After a (actually two) clean installation of mp 1.8 final on my tv server I encouter the problem that the tv service is not beeing...
Replies
90
Views
13K
I think it does that :(... I hope i get to fix it soon, cause it drives me mad... THNX 4 All yr Help!! :) Appriciated alot!
I think it does that :(... I hope i get to fix it soon, cause it drives me mad... THNX 4 All yr Help!! :) Appriciated alot!
After upgrading to 1.8 i´ve gotten this little problem. Everytime i use my TV for something other than MP, then it does this weird...
Replies
17
Views
2K
This issue is already on the roadmap for the next release. MP1-4477 I have a similar setup and also have this error message in the log file.
This issue is already on the roadmap for the next release. MP1-4477 I have a similar setup and also have this error message in the...
MediaPortal Version: 1.8.0 Description I'm getting a line on mediaportal error log and display is not working I'm using iMon...
Replies
1
Views
1K
Good Morning at all :) I got it to work. After installing MySQL 5.6 manually and using the "new installation"-Button of MP-Install, MP 1.8.0 has been installed successfully, by using the "use installed SQL-Server" (or so). The MySQL-Service now is called MySQL56 instead of MySQL. Maybe this causes the problems I've got. Now I have...
Good Morning at all :) I got it to work. After installing MySQL 5.6 manually and using the "new installation"-Button of...
... while installing MP 1.8.0 over an existing 1.7.1 hotfix (TV Server was stopped manually). What can I do? Got no logs at all...
Replies
8
Views
7K
Top Bottom