Codecs (6 Viewers)

Discuss audio and video codecs in here
Some Asrock boards have a maximum of 512 mb shared memory, most Asus boards go to 2048mb. It is worth checking when changing the setting in the BIOS
Some Asrock boards have a maximum of 512 mb shared memory, most Asus boards go to 2048mb. It is worth checking when changing the...
Hi all, I'm putting together my new MP box this weekend, and wanted some advice for codec choices? In the last 3 htpc boxes I...
Replies
8
Views
3K
Hello, I've no sound when i watch a HD Channel, since yesterday, I've no problem with HD video. Any ideas? Thanks Marco
Hello, I've no sound when i watch a HD Channel, since yesterday, I've no problem with HD video. Any ideas? Thanks Marco
Hello, I've no sound when i watch a HD Channel, since yesterday, I've no problem with HD video. Any ideas? Thanks Marco
Replies
0
Views
893
MP1 MP2 Codecs Subtitles DE
Solved it myself. Installed the latest version of the SAF codecs and the problem is gone.
Solved it myself. Installed the latest version of the SAF codecs and the problem is gone.
Hello,When I start a movie from my HD the Englisch subtitles are always there. It look like the subtitles embedded for deaf people...
Replies
1
Views
989
LAV + 1
LAV + 1
I'm curious, I have try alot of diffrent codec and the last time I did use SAF and it did work very good. I did use it on almost...
Replies
5
Views
1K
MP is 32bit application, so only needs those filters. Not sure why we have not updated to 0.51.3 @offbyone
MP is 32bit application, so only needs those filters. Not sure why we have not updated to 0.51.3 @offbyone
Hi guys, I am running the CCCP codec pack and have been using this for over a year. I have been reading about LAV filters and...
Replies
7
Views
4K
MP1 MP2 Codecs No 5.1 sound? DE
Update again I have now remove PowerDVD and some client for my TV-card I have also reinstall SAF. I can play MKV file in MPC-HC but show no DD in the receiver and I can't play the file in MediaPlayer It say something about AVC and AC-3. I have select LAV in config.
Update again I have now remove PowerDVD and some client for my TV-card I have also reinstall SAF. I can play MKV file in MPC-HC...
Hi I have just install a new receiver for my MediaPortal Before that I use just 2 speakers, now I have 5.1 But somehow I have...
Replies
20
Views
4K
unfortunately is still not working ...
unfortunately is still not working ...
Hello everyone, So I want to change the audio track of a movie that I have packaged as a mkv. I'm running 1.2.1 mediaportal and...
Replies
12
Views
3K
I reinstalled my OS now, because i had some more errors. Now it is working fine (i didn't install SaFF to avoid this error again)
I reinstalled my OS now, because i had some more errors. Now it is working fine (i didn't install SaFF to avoid this error again)
Hi, Recently I upgraded my OS from Windows server 2008 R2 to SP1, MediaPortal 1.1.3 to 1.20RC, PowerDVD 10 to 11, VideoStudio X3...
Replies
9
Views
2K
MP1 MP2 Codecs LAV or SAF? DE
I am so happy! Thank you so much.
I am so happy! Thank you so much.
Hi all, I know in general what codecs are needed for but that's about it. There is a new plugin - MEDIAPORTAL - LAV Filters -...
Replies
15
Views
12K
sorted it. My amp needed the power pulling out for 30 seconds! Apparently turning off/on wasn't enough - it needed a full power cycle. As soon as I did this, sound started working again and I could see a full and proper graph in Graphstudio. Weird! Dont know why I still had no audio when directly connected to TV though?
sorted it. My amp needed the power pulling out for 30 seconds! Apparently turning off/on wasn't enough - it needed a full power...
MP has been working fine with no issues until this morning. Turned on the PC - no audio in any of my movies (although I do get...
Replies
3
Views
1K
ah that happens all the time for me the reason dts or dd dont mute is because they *passthru* and their volume isnt actually controlled by windows, their volume is controlled by the amp directly, whereas 2 channel is controlled by windows
ah that happens all the time for me the reason dts or dd dont mute is because they *passthru* and their volume isnt actually...
As per topic.. installed latest LAV and lost SD audio. DTS / DD works fine.. also lost all sounds in MePo menus, but I do have...
Replies
7
Views
1K
What kind of a connection you're using between your computer and your receiver/speakers? If it's S/PDIF (coaxial or optical) then your AC3 filter probably passthrough the audio as is, and that is why you do not see any gain. You can see in the AC3 Filter configuration if the Use SPDIF passthrough is checked for AC3. BTW, in the...
What kind of a connection you're using between your computer and your receiver/speakers? If it's S/PDIF (coaxial or optical) then...
I am running Windows 7, using Mediaportal 1, have ripped my DVD's to MK4 format, and have the Video Codec set to AC3 Filter. When...
Replies
1
Views
2K
Did you fix your provblem? If not, this can be related to the "full RGB" / "limited RGB" settings. Everything from your TV settings, Nvidia settings, and codec settings must be coherent to have the correct colors.
Did you fix your provblem? If not, this can be related to the "full RGB" / "limited RGB" settings. Everything from your TV...
When I built my PC form here it was only for an HTPC and now I am having problems with picture quality. Few days ago I made Divx...
Replies
1
Views
1K
Thanks. In that case, as the GPU is doing deinterlacing for TV and there's probably not much other video that'll be interlaced I'll not worry about it :)
Thanks. In that case, as the GPU is doing deinterlacing for TV and there's probably not much other video that'll be interlaced I'll...
Hello, I use SAF since version 4 (now version 6) and I use it with the suggested MePo settings that Hoborg describes in his thread...
Replies
3
Views
2K
Hi guys, I've installed LAV Video version 0.50.1 yesterday over the standard plugin download tool of MediaPortal and after this a large amount of videos were not playable anymore. I only got a black screen and the audio of the video. Furthemore a had a remote key latency of several seconds. So when I pressed a button it lasted 5...
Hi guys, I've installed LAV Video version 0.50.1 yesterday over the standard plugin download tool of MediaPortal and after this a...
Hi guys, I've installed LAV Video version 0.50.1 yesterday over the standard plugin download tool of MediaPortal and after this a...
Replies
0
Views
1K
Hi there, ffdshow encoding works fine for me... no issues with audio :) J.
Hi there, ffdshow encoding works fine for me... no issues with audio :) J.
First of all, I've had my new receiver for a couple of weeks now but can't remember having this problem from the start, so I'm...
Replies
4
Views
967
balillazul I have contacted hoborg for you and you should get a key in the next 24hrs, also removed your email address again, do not post it on any public forum. He contactado hoborg para usted y usted debe obtener una clave de 24 horas en el siguiente, también se elimina la dirección de correo electrónico nuevo, no lo publiques...
balillazul I have contacted hoborg for you and you should get a key in the next 24hrs, also removed your email address again, do...
Same functions as SAF 4.00, but MPC-HC decoder was replaced by FFDshow DXVA decoder. Send me PM if you want unlock SAF. You...
Replies
3K
Views
594K
LOL, what memory, just talk crap most of the time ;
LOL, what memory, just talk crap most of the time ;
Hi, As topic says, I have LAV audio selected for all my TV Codecs, and it works fine except for channels broadcasting MPEG audio...
Replies
6
Views
1K
Ok, I'll see if i can get a copy of your version and test it out.
Ok, I'll see if i can get a copy of your version and test it out.
ok, just switched from SAF as i was having sound issues after a system swap. I'm loving the simplicity of LAV! However, I'm having...
Replies
23
Views
4K
Maybe I.F.C?
Maybe I.F.C?
Hey, after a while, I make my Nvidia ION runs with exactly 23.976 HZ, but movies still judder. What can I do?
Replies
25
Views
5K
I know it is a month back, but I'm just posting an answer to this problem for others that may experience it. As PD suggested (above) I loaded up the LAV filters/codecs and set it to use CUVID in the video settings (not in MP, but in the LAV install folder) and avi's play without any problem at all.
I know it is a month back, but I'm just posting an answer to this problem for others that may experience it. As PD suggested...
Hi Guys, I have just noticed in the past few days that I am getting very poor playback on any .avi files on my Zotac Zbox ID41...
Replies
9
Views
2K
Well I've been watching some TV after reverting to the 270.46 Tesla drivers and the sync problems seems to have gone away! I tried HDMI to my receiver but got all sorts of other issues so went back to spdif with all LAV audio filters with bitstreamed DD and DTS. Feels nice to finally just use MePo instead of forever tweaking for a bit...
Well I've been watching some TV after reverting to the 270.46 Tesla drivers and the sync problems seems to have gone away! I tried...
Hi, so I basically had issues with poor playback so I upgraded to a SSD system drive and aa GT430 graphics card. I uninstalled SAF4...
Replies
34
Views
7K
MP1 MP2 Codecs Reset codecs DE
WHuuuh? :wtf: :wtf: :wtf: So apparently, I downloaded a complete series season like this.... LOL. (Ya, Im bad... I know) Sometimes it CAN be so simple... OK: Case closed. REN *.avi *.mkv Thank you for taking the time digging into this. :thx: :thx:
WHuuuh? :wtf: :wtf: :wtf: So apparently, I downloaded a complete series season like this.... LOL. (Ya, Im bad... I know)...
I believe I have landed in what people call "CoDec Hell". No matter what I select as decoder in MP, it keeps using ffdshow...
Replies
30
Views
6K
Ok, after pressing shift ! I can see every time the video moves quickly thir is a large slip in the spectrum for the video. I guess my problem is to do with refresh rates?
Ok, after pressing shift ! I can see every time the video moves quickly thir is a large slip in the spectrum for the video. I...
Hello, Im having problems with Bluray playback. When playing a Bluray file,playback starts with no problem, then every 15...
Replies
1
Views
1K
Hi, I have a problem with setting LAV audio codecs. First I had them installed through the online videos plugin, but at that point I do not know whether they were actually used - at least I did not change anything in the codec section of the configuration. But then I found that some of my converted (trimmed video - through...
Hi, I have a problem with setting LAV audio codecs. First I had them installed through the online videos plugin, but at that...
Hi, I have a problem with setting LAV audio codecs. First I had them installed through the online videos plugin, but at that...
Replies
0
Views
3K
Hi mm, I have attached the log for the non-reproducible error. I normally delete recorded tv straight after watching it. I will watch a recording tonight and make not of the glitch times and then send the times and log for that recording to you. Hopefully you may be able to see something in the attached file? Thanks again for...
Hi mm, I have attached the log for the non-reproducible error. I normally delete recorded tv straight after watching it. I will...
Hi Guys, I have a strange one. I have 4 radio channels, 2x SBS and 2x ABC....When previewing in TV SERVER config, they all play...
Replies
8
Views
1K
Just a note, getting a similar issue with frame rate drop. My cause is the USB IR unit for the remote. Once I remove it from the usb socket the frame rates dont drop. Looking for a work around tonight. by the way its a Fusion MCE HDTV remote and IR unit.
Just a note, getting a similar issue with frame rate drop. My cause is the USB IR unit for the remote. Once I remove it from the...
Got a weird problem with a new pc I just built, its the sandy bridge cpu with the Intel Graphics and everything work fine except I...
Replies
7
Views
2K
That's why the LAV filters are available from the MP extensions installer, no flapping around trying to get something that may or may not work.
That's why the LAV filters are available from the MP extensions installer, no flapping around trying to get something that may or...
All, happy to have found Mediaportal and got it all up and running, without codecpacks(!), all except... flv. I am really keen to...
Replies
3
Views
1K
ok so got in the new drive and the raid is back to normal.. uninstalled LAV reinstalled haali and HD audio is back... now i gotta find a way to convert the intro clips into mkv.. but have a new problem.. everytime i launch mp... i get a error stating that mp has crashed but it still comes up?!
ok so got in the new drive and the raid is back to normal.. uninstalled LAV reinstalled haali and HD audio is back... now i...
ok so everything has been working fine using haali, but recently i downloaded some movie intros that were in m2ts format that wasnt...
Replies
14
Views
3K
BTW Does anyone have a recommended mATX motherboard/CPU/GPU combination capable of handling HD video and be relatively quiet?
BTW Does anyone have a recommended mATX motherboard/CPU/GPU combination capable of handling HD video and be relatively quiet?
I am running MP 1.2.1 on Windows 7 Home Premium. The reason I set it up in the first place is that my previous media-player (WDTV...
Replies
10
Views
4K
Top Bottom