fixed TV-Server / Client Bugs (2 Viewers)

Bugreports that have been resolved will be moved in here.
I now use svn version 14113 both on TV-server, plugin and client (singleseat). It's the most stable version in my opinion. Both earlier and later svn's are more unstable - that's my experience anyways! /Nyll
I now use svn version 14113 both on TV-server, plugin and client (singleseat). It's the most stable version in my opinion. Both...
This issue is fixed
Replies
2
Views
1K
Confirmed as fixed in the latest svn (14715)
Confirmed as fixed in the latest svn (14715)
TV-Server Version: MediaPortal Version: 0.2-svn MediaPortal Skin: BlueTwo-wide Windows Version: XP-Pro SP2 CPU Type: Intel...
Replies
3
Views
2K
for me too thnx Misterd and RTV !!! regards Strawberry
for me too thnx Misterd and RTV !!! regards Strawberry
TV-Server Version: SVN14156 MediaPortal Version: SVN14156 MediaPortal Skin: BlueTwo 0.2.2.1 Windows Version: XP SP2 CPU Type...
Replies
18
Views
3K
TV-Server Version: MediaPortal Version: 0.2.2.0 + latest svn + latest tv engine MediaPortal Skin: Blue 2 Wide Windows Version: XP Pro sp 2 CPU Type: Athlon 64 3200+ HDD: 200GB Seagate SATA Memory: 1024MB PC3200 Motherboard: N-Force 4 Pro Sli Motherboard Chipset: N-Force 4 Pro Sli Motherboard Bios: Video Card: Nvidia 7300LE...
TV-Server Version: MediaPortal Version: 0.2.2.0 + latest svn + latest tv engine MediaPortal Skin: Blue 2 Wide Windows Version...
TV-Server Version: MediaPortal Version: 0.2.2.0 + latest svn + latest tv engine MediaPortal Skin: Blue 2 Wide Windows Version...
Replies
0
Views
1K
Tompa/Gibman. Glad to see it worked. It's actually a bug at the server. I did a workaround in 12654 but propably a deeper change will be needed. In the meantime, if you think theres a performance issue, keep posting your timings, specially with the upcoming builds that will have additional benchmarking info so we can identify...
Tompa/Gibman. Glad to see it worked. It's actually a bug at the server. I did a workaround in 12654 but propably a deeper...
TV-Server Version: SVN14282 - Multiseat Windows Version: WinXP SP2 1. TV Card: Floppy DTV 1. TV Card Type: DVB-T 1. TV Card...
Replies
48
Views
9K
@Muldini Almost... :) I mean the stable release 0.2.2.0 + SVN. Yes ! Yes, the timeshift is active (I have activated in "Configuration -> Television -> Timeshifting -> Auto turn timeshift on when entering My TV"). Yes, my actual video codec is the "MPV Decoder Filter" and the audio codec is the "MPA Decoder Filter"...
@Muldini Almost... :) I mean the stable release 0.2.2.0 + SVN. Yes ! Yes, the timeshift is active (I have activated in...
Hi, when tuning to a channel that supplies AC3 audio it will stutter (audio only) every now and then during the first few...
Replies
11
Views
3K
Frodo, thanks for that insight. I raised another thread already, because I am experiencing the exact some problem. I have FloppyDTV, DVB-C, Nvidia gfx, Nvidia pure video codec. The problem here appears also in normal playback of the recorded movies. E.g. when I play the video from "my videos". It hangs after a while, and...
Frodo, thanks for that insight. I raised another thread already, because I am experiencing the exact some problem. I have...
MediaPortal Version: 0.2.2.0 tve3, with actual svn MediaPortal Skin: BlueTwo wide 0.2.2.1 Windows Version: xphome sp2 CPU Type...
Replies
37
Views
9K
It seems to be in latest SVN now!!
It seems to be in latest SVN now!!
Subject more or less says it all. I have a server running TVE3 and also acting as a singleseat client at the same time. I have...
Replies
18
Views
4K
TV-Server Version: 04-30-2007 09-59h Revision 14458 MediaPortal Version: 0.2.2 + SVN 14458 MediaPortal Skin: BlueTwo Windows Version: WindowsXP SP2 CPU Type: AMD Athlon64 HDD: 160GB Memory: 2048MB DDR Motherboard: Asus A8N-SLI Deluxe Motherboard Chipset: nForce4 AMD Motherboard Bios: 1016 Video Card: ATI Radeon x800XT Video...
TV-Server Version: 04-30-2007 09-59h Revision 14458 MediaPortal Version: 0.2.2 + SVN 14458 MediaPortal Skin: BlueTwo Windows...
TV-Server Version: 04-30-2007 09-59h Revision 14458 MediaPortal Version: 0.2.2 + SVN 14458 MediaPortal Skin: BlueTwo Windows...
Replies
0
Views
1K
Themes to work with newer svns
Themes to work with newer svns
TV-Server Version: tvengine3-04-26-2007--01-22h--Rev14413 MediaPortal Version: MediaPortal-svn--04-26-2007--01-01-Rev14413...
Replies
3
Views
2K
I finally got around to try and lowering my MAXfps value from 99 to like 50. And this fixed the problem I was having. I think I altered this value to 99 sometime ago when reading a optimization guide for MP....arghghghghghghgh. <section name="screen"> <entry name="maxguifps">50</entry> </section> So when using...
I finally got around to try and lowering my MAXfps value from 99 to like 50. And this fixed the problem I was having. I think I...
Hi! I am running : MediaPortal-svn--04-08-2007--01-00-Rev13906.exe tvengine3-04-08-2007--01-22h--Rev13906.zip using multiseat...
Replies
5
Views
2K
Has anyone from the US gotten TVE3 or TVE2 to work with satellite and an analog card other than a Hauppauge card? I want to use Dish Network with TVE3 or TVE2 with my Nvidia Dual TV or my ATI 550/650. None of them work with analog cable in TVE3....
Has anyone from the US gotten TVE3 or TVE2 to work with satellite and an analog card other than a Hauppauge card? I want to use...
Starting in TV Build 12749 we are now able to scan NA satellites! It was actually working before but because of the small amount...
Replies
13
Views
6K
This was fixed in the latest SVNs.
This was fixed in the latest SVNs.
MediaPortal Version: 0.2.2 SVN 12771 MediaPortal Skin: Windows Version: XP Home SP2 (Client) MCE 2K5 (Server) CPU Type: A64 3000+...
Replies
2
Views
1K
Because the recordings never ended, the system didn't upgraded the epg info and therefore no new recordings took place the day after. I'm surely having a look at the New SVN Thanks for replying
Because the recordings never ended, the system didn't upgraded the epg info and therefore no new recordings took place the day...
Hi There, MediaPortal Version: 2.2.0 MediaPortal Skin: default Windows Version: XP PRO all updates 11 jan 2007 CPU Type: AMD 64...
Replies
2
Views
2K
Thanks heaps Frodo and GagReflex. Tested and works fine. Cheers, Rhys
Thanks heaps Frodo and GagReflex. Tested and works fine. Cheers, Rhys
Absolutely thrilled to see the new options to override the default LNB low/hi/switch frequencies.. Unfortunately if I tick the...
Replies
7
Views
2K
:thx: to the devs. Runs now better since 13331:) :thx:
:thx: to the devs. Runs now better since 13331:) :thx:
Hi all, No sound by selecting dvb-s radio. Test: 1. start mp on client and select "radio" 2. switch to some channels -->...
Replies
1
Views
1K
I Installed tvengine3-03-10-2007--01-13h--Rev13325 today and the problem is fixed. Thanks, Christoph
I Installed tvengine3-03-10-2007--01-13h--Rev13325 today and the problem is fixed. Thanks, Christoph
MediaPortal Version: MediaPortal Version: Tvengine3-02-18-2007--20-17h--Rev13007.zip MediaPortal Skin: None Windows Version...
Replies
4
Views
3K
I can also confirm this is working for me. Cheers to all the devs. : D I think Tvserver must be getting close to release :D
I can also confirm this is working for me. Cheers to all the devs. : D I think Tvserver must be getting close to release :D
nothing in log-files to see, restart after a few seconds possible, but not after a few minutes. Client and mp freezes.:(...
Replies
20
Views
4K
Hello, fixed in 13216 !!!! :thx: to the devs :thx:
Hello, fixed in 13216 !!!! :thx: to the devs :thx:
Hi, svn13043: in the tve-mmc I get in the "manual-control-menue" by stopping the service many many many windows with the...
Replies
15
Views
3K
Is anyone else having this problem, seems to be no response to maybe just me. Having a trawl around I found a post that had a similar problem and indicated that renaming the file to .mkv might work...and it does! It's a work around and at least allows me to play recorded HD programs, something that in the current TV3 and MP...
Is anyone else having this problem, seems to be no response to maybe just me. Having a trawl around I found a post that had a...
MediaPortal Version: TvServer MediaPortal Skin: Blue Two Wide Windows Version: XP Pro CPU Type: Intel core 2 duo 2.66 HDD: 3 x...
Replies
2
Views
2K
Hello, the problem still exists in latest svn13135
Hello, the problem still exists in latest svn13135
Seems a little bug, too. German ä,ö, ü are not correct.
Replies
1
Views
1K
Fixed
Fixed
I tried both last two TVEngine installation tvengine3-02-23-2007--20-13h--Rev13075.zip tvengine3-02-23-2007--21-55h--Rev13076.zip...
Replies
10
Views
3K
OK, I havent read this, because the thread is in "support". I think, here is it better. Exists still in svn13043.
OK, I havent read this, because the thread is in "support". I think, here is it better. Exists still in svn13043.
Hello, Many DVB-s radio-stations are stuttering, but not all:) SAT: Astra 19.2E for frodo: NL1 for example is bad:(...
Replies
2
Views
1K
I am slow tonight... Hey everyone, I hate to be a noob here and ask a question that is obviously already answered but I am drunk and it is 4:20 in the morning so I am going to anyway. Is there any way to get 0.2.2 to keep the buffer when switching channels. I REALLY want this functionality. :S Thx to all mediaportal...
I am slow tonight... Hey everyone, I hate to be a noob here and ask a question that is obviously already answered but I am...
Hello all, strange behaviour since the last svns: Try out: 1. switch some different channels in live-tv 2. then switch to...
Replies
11
Views
4K
Hi, gibman, please post suggestion & improvements to improvements section of TVE3, more ppl will see it. For the second quest read the wiki. Regards Roy
Hi, gibman, please post suggestion & improvements to improvements section of TVE3, more ppl will see it. For the second quest...
Hello all, channel-changing with 12640 seems better, but on client a llittle slow. I have opened a new thread because the...
Replies
39
Views
7K
Hello all, many thanks to all people here in this thread:thx: I have read the last postings from today and for a few minutes I have tested the new svn12998. The bug is away:) No kicking on different transponders, no kicking on the same transponder. Many :thx: to frodo, good work. But a little problem is there now (logs...
Hello all, many thanks to all people here in this thread:thx: I have read the last postings from today and for a few minutes...
I think, is a bug, because this will caused many problems.:bitch: There are 2 threads from me with something similar problems...
Replies
37
Views
5K
Thanks Mew It seems easy
Thanks Mew It seems easy
I´d to know this because always I begin with a clean installation when arrive to conigure TVserver always appear a list of all...
Replies
4
Views
2K
:thx: rtv, first-class !!!:) :thx:
:thx: rtv, first-class !!!:) :thx:
Hello, EPG (TV-Movie clickfinder) disappears in regular time-distances. It seems, the database will rebuild an while this...
Replies
5
Views
2K
thanks, runs good, no probs:thx:
thanks, runs good, no probs:thx:
Hello, In tve-svn-12893 the tv-service will be killed, if I activate the tv-movie-import. This bug is reproducible.
Replies
8
Views
2K
Seems like the problem is solved with build #12895. Thx Gibman
Seems like the problem is solved with build #12895. Thx Gibman
MediaPortal Version: 0.2.2.0 + latest svn + latest tv engine MediaPortal Skin: Windows Version: XP Pro sp 2 CPU Type: Athlon 64...
Replies
45
Views
9K
Top Bottom