Remotes (5 Viewers)

MP1 MP2 RC6 MCE Remote Mapping (1 Viewer) DE
Cool, glad I could give you an Idea. Small Skip back works immediately, I just need to find out what command would be a fixed and instant 30sec skip forward. It looks like there are only 3 steps, Small, Regular, and Large, and regular cycles through options.
Cool, glad I could give you an Idea. Small Skip back works immediately, I just need to find out what command would be a fixed and...
I have an RC6 Media Center Remote. In Media Portal, I need to use the General HID device mappings to make it work. I need some help...
Replies
8
Views
5K
Thanks Tony....probably a good idea...its an Emprex 3009 ARFIII....which is an MCE remote! Apparently....unless I've totally mis-understood replies to an earlier query....this RF remote won't operate fully by enabling the MCE tab....and that HID is the way to go!? I also notice that mapping within the HID tab actually has a link to...
Thanks Tony....probably a good idea...its an Emprex 3009 ARFIII....which is an MCE remote! Apparently....unless I've totally...
Trying to get the Green button to work...having enabled "use generic HID device" in HID tab in Remotes. I'm finding the wiki help...
Replies
2
Views
880
Hello Jens The 4600 is constructed differently to older models. In other words, the old TT remote plugin would not make the remote work even if it was compatible with MP 1.10. You need a new/different plugin to make it work. Sorry, I don't know of any plugin that can do it. You could try EventGhost and see if it can detect the remote...
Hello Jens The 4600 is constructed differently to older models. In other words, the old TT remote plugin would not make the remote...
Hello, can anybody provide help for an issue with Technotrend remote? I downloaded MP1.10.0, connected S2-4600 and did configured...
Replies
1
Views
828
So a slight update on this - I got the PREV & NEXT commands to work by remaping them against other keys - not sure why MP didnt seem to want to recognise F7 & F8 for me. I also realised that the function I thought I was calling up as F3 INFO, should have in fact been Y SHOW OSD. However, whilst I can being up the OSD with the Y...
So a slight update on this - I got the PREV & NEXT commands to work by remaping them against other keys - not sure why MP didnt...
Hi all I am hoping that this is a very simple and dumb fix, but I am having tourble with a few keyboard shortcuts not working -...
Replies
1
Views
808
Hi there, this TV stick comes with a infrared remote control, so there is a IR receiver build in. I´m trying hard to find something like a driver or a programm to make it work. I also tried IRSS. Using the "Detect" button it will mark a Philips MCE USB IR Receiver- Spinel plus and Custum HID and Direct Input Receiver, but the Remote...
Hi there, this TV stick comes with a infrared remote control, so there is a IR receiver build in. I´m trying hard to find something...
Hi there, this TV stick comes with a infrared remote control, so there is a IR receiver build in. I´m trying hard to find something...
Replies
0
Views
855
No problem.
No problem.
I have been using a TiVo as a STB flawlessly for abt 2 yrs. Recently I had problems which forced me to reinstall Win 8.1. I an...
Replies
6
Views
871
Good point, you won't see any input if the device is not registered. Device registration can be done through this XML file too.
Good point, you won't see any input if the device is not registered. Device registration can be done through this XML file too.
What happened to Direct Input in MP 1.6? In all the previous versions it used to be at MediaPortal Configuration > Remote > Direct...
Replies
7
Views
1K
Wow thanks for that link, Will look into that, but I did get it working again late last night on both accounts. I uninstalled the driver, rebooted then reinstalled the driver. It started working on both accounts. I have no clue what I did to break it but at least now know how to maybe fix it should the issue come back up. Thanks for...
Wow thanks for that link, Will look into that, but I did get it working again late last night on both accounts. I uninstalled the...
I have been trying to figure out how to program my MCE remote. Through the learning process I seem to have managed to disable the...
Replies
2
Views
894
One important button is not functioning. The "i" or information key and is equivalent to the F9 keyboard key and is described in keymap.xml as: "show context menu for currently selected item" with an id of 106 How can I add this to the mapping for either MCE or HID? If I knew what id the "i" button on the remote generates, I could...
One important button is not functioning. The "i" or information key and is equivalent to the F9 keyboard key and is described in...
I have a Hauppauge 45 button remote which worked fine on my previous (now deceased) box but after mediaportal and hauppauge install...
Replies
22
Views
3K
@quartermain I've got the Streamcom IRRC but I can't work out how to connect it. I used a 9-pin internal USB header as http://www.streacom.com/downloads/ug/irrc.pdf seems to suggest I should but there's no indication it's been detected (IRRC mapping software says "IR device not detected!"). Any ideas?
@quartermain I've got the Streamcom IRRC but I can't work out how to connect it. I used a 9-pin internal USB header as...
This remote works fine with XBMC on OpenELEC and reasonably on XBMC on Windows, but hardly at all with MediaPortal. It claims to...
Replies
4
Views
2K
You are aware that the thread is 7.5 years old? :D Anyway, nice of you to help out anyway :).
You are aware that the thread is 7.5 years old? :D Anyway, nice of you to help out anyway :).
ok So here we go, For my HTPC I am running a pentium D840 and 2 gigs of ram along with an Nvidia 6600 GT 256mb video card. To...
Replies
14
Views
4K
Hi Guys, I've been playing with this issue for months on and off but now have to get it fixed. I have 5 NUC's around the house all with MP on them. I have installed MP on numerous machines and every time it was worked "out of the box". Anyway, I have setup my last NUC and this one will not let the green button start MP. I have...
Hi Guys, I've been playing with this issue for months on and off but now have to get it fixed. I have 5 NUC's around the house...
Hi Guys, I've been playing with this issue for months on and off but now have to get it fixed. I have 5 NUC's around the house...
Replies
0
Views
707
Hi! I wonder if anyone have the XML-file who can post it. I've bought the remote OR22V a few days ago and can only use up/down and left right. Can anyone please help?
Hi! I wonder if anyone have the XML-file who can post it. I've bought the remote OR22V a few days ago and can only use up/down and...
I got a 3rd party remote that uses RF which is much better than IR. It's not great out of the box so I created a new X10 map for it...
Replies
17
Views
15K
Press 0 (number zero) on the remote.
Press 0 (number zero) on the remote.
I would like to use the MCE remote command to switch to a previous channel while watching TV. The configuration within MP remote...
Replies
1
Views
639
I've found these config files for XBMC for the Rii mini i25 http://forum.kodi.tv/showthread.php?tid=187999 but the only relevant files I could find in the mediaportal install is keymaps.xml which is in a different format. How can scancodes be configured to the correct input in mediaportal?
I've found these config files for XBMC for the Rii mini i25 http://forum.kodi.tv/showthread.php?tid=187999 but the only relevant...
I've found these config files for XBMC for the Rii mini i25 http://forum.kodi.tv/showthread.php?tid=187999 but the only relevant...
Replies
0
Views
2K
Alright, I figured it out: Step 1: Find the xml-file that was used for the Microsoft MCE, i.e. C:\ProgramData\Team MediaPortal\MediaPortal\InputDeviceMappings\Microsoft MCE.xml Step 2: Deactivate "Use Microsoft MCE remote or keyboard" in the Confoguratio - Remote menu. Step 3: Find the xml-file used by EventGhostPlus, i.e...
Alright, I figured it out: Step 1: Find the xml-file that was used for the Microsoft MCE, i.e. C:\ProgramData\Team...
Hi, so far, I was using my Harmony 300 as an MCE remote in MediaPortal. I customized many of the input signals through the input...
Replies
1
Views
1K
Hello, I am using hama mce remote about a year now. All was ok and suddenly pause and stop buttons are not working (worked before). Since i am using the same xml file i was using before i am a little puzzled about it. Any thoughts would be appreciated. Regards Yannis
Hello, I am using hama mce remote about a year now. All was ok and suddenly pause and stop buttons are not working (worked before)...
Hello, I am using hama mce remote about a year now. All was ok and suddenly pause and stop buttons are not working (worked before)...
Replies
0
Views
937
Four years later :)
Four years later :)
Equipment/setup: I have an iMON Veris Basic IR receiver (not Antec). This is an aftermarket device that installs in a 3.5" bay. It...
Replies
2
Views
2K
Hi all, I'm completely new to Media Portal (and HTPC's in general) and have just setup a PC running MP. I'm struggling with the remote control side of things. I have been and bought a MCE remote from Maplins (http://www.maplin.co.uk/p/windows-media-centre-remote-control-a49ha?gclid=CLaMr-qR778CFUoUwwodtQgAwA) and figured this would...
Hi all, I'm completely new to Media Portal (and HTPC's in general) and have just setup a PC running MP. I'm struggling with the...
Hi all, I'm completely new to Media Portal (and HTPC's in general) and have just setup a PC running MP. I'm struggling with the...
Replies
0
Views
924
MP1 MP2 XPC-RC01 DE
For those that might be interested in getting this to work with MP, this is what i did to map additional keys that were not working 1-Install IRSS 2-Make sure IRSS server is running, then run the Keyboard input Relay, connect to server, this is one of the apps in the IRSS folder 3-Run the Abstractor app, also within the IRSS folder...
For those that might be interested in getting this to work with MP, this is what i did to map additional keys that were not working...
I bought one of these off Ebay and I am trying to get it to work with media portal. From what I understand it is a keyboard...
Replies
4
Views
10K
This works for the HP TSGI-IR01 too Thanks
This works for the HP TSGI-IR01 too Thanks
I have just purchased a Hauppauge remote (model no. TSHA-IR01), but am unable to find the correct drivers to install. After...
Replies
21
Views
37K
Hey Folks, I'm using MP 1.7.1 since Upgrading to Win 7. I use an original X10 remote since I'm using MP. I'm right now having some problems/issues. The remote itself works so far. All usual buttons (up/down/left/right) working properly. But when browsing files (i.e. Videos, Music), i can't use PG Up/Dn on the remote (CH Up/Dn). In...
Hey Folks, I'm using MP 1.7.1 since Upgrading to Win 7. I use an original X10 remote since I'm using MP. I'm right now having some...
Hey Folks, I'm using MP 1.7.1 since Upgrading to Win 7. I use an original X10 remote since I'm using MP. I'm right now having some...
Replies
0
Views
740
Jes - but not on Yatse2 anymore - that's why he has made it open.
Jes - but not on Yatse2 anymore - that's why he has made it open.
Yatse 2 : Remote for Media Centers optimized for Touch Screen Yatse means: Yet Another Touch Screen Experiment Web site : Yatse...
Replies
170
Views
36K
I know this post is really old, but I recently installed MP and had IRTrans -- I just wanted to chime in a few years later and say...yes, "EHOME [FNC]switch home" does work -- just make sure you restart IR Trans and if you're running IRSS (IR Server Suite), that you stop and start the application after you reload IRTrans. The "switch...
I know this post is really old, but I recently installed MP and had IRTrans -- I just wanted to chime in a few years later and...
And has always done so. Now that I've taken the VCR and the old CD/DVD player out of the equation, the EO has accidentally managed...
Replies
21
Views
7K
I think it's just getting the key mappings right; if you've got anything working at all the IR receiver is probably correct (plus XBMC works). The easiest thing is to find where the mappings file lives (in ProgramData or the registry or wherever it is) and edit it by hand - the mapping GUI that comes with the remote is TERRIBLE
I think it's just getting the key mappings right; if you've got anything working at all the IR receiver is probably correct (plus...
Hi all, I have built a new HTPC with an internal IR receiver that came fitted within my Tendraw case...
Replies
3
Views
2K
Using "Music is playing" doesn't work with Radio. I wanna map my DVD menu button to take me to Now Playing, and while this works perfectly for Music with "Music Is Playing", playing radio doesn't. Emph
Using "Music is playing" doesn't work with Radio. I wanna map my DVD menu button to take me to Now Playing, and while this works...
Using "Music is playing" doesn't work with Radio. I wanna map my DVD menu button to take me to Now Playing, and while this works...
Replies
0
Views
1K
Hi, I'm using a MS MCE remote. I mapped the "power tv" button as shown in the screenshot: But pressing the button doesnt shut down my htpc. instead I get a menu where I can select hibernate, exit MP, standby,.... Is it possible to configure my remote in a way that pressing this button initiates a "instant shutdown" without any...
Hi, I'm using a MS MCE remote. I mapped the "power tv" button as shown in the screenshot: But pressing the button doesnt shut...
Hi, I'm using a MS MCE remote. I mapped the "power tv" button as shown in the screenshot: But pressing the button doesnt shut...
Replies
0
Views
1K
After installing the WMC Pack for Win 8.1 I can start WMC with the Command "Win-Alt-Enter". So I disabled it by policy in MePo and enabling the MPtray and try to start MePo my the Command but no success.
After installing the WMC Pack for Win 8.1 I can start WMC with the Command "Win-Alt-Enter". So I disabled it by policy in MePo and...
I have a new HDplex Remote (Yaocoo Remote). The green WMC key on the remote is assosiated with "Win-Alt-Enter" somehow MePo is not...
Replies
1
Views
867
For the multiple key presses thing... https://forum.team-mediaportal.com/threads/remote-sending-multiple-commands-usbuirt-mp-v1-5.122087/ For anything else like crashes and buttons not working, please post log files: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/2_Log_Files
For the multiple key presses thing...
Hi, I used to run a very old version of MP (maybe 1.1 or 1.2 - can't quite remember) and decided to upgrade my primary HDD to an...
Replies
4
Views
1K
Hi Mr Viggo, Thanks for that, I have mapped 'Media to the menu button on the harmony shown as follows:- As you now see it greyed out, which means it is mapped to button 'Menu', then I synced as required and test it by pressing 'Menu', still no joy! Any ideas, as what to do next?
Hi Mr Viggo, Thanks for that, I have mapped 'Media to the menu button on the harmony shown as follows:- As you now see it greyed...
Hello, Having now taken up Harmony 650 remote to work with Mediaportal and PowerDVD, and followed various information the WIKI...
Replies
2
Views
4K
Top Bottom