General Support (40 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
Try 'classic' profile making sure 'Use HID keyboard' is disabled. Looks like I need to update the documentation. See: HID HID Profiles HID Keyboard support
Try 'classic' profile making sure 'Use HID keyboard' is disabled. Looks like I need to update the documentation. See: HID HID...
Hey all I have a funny "mistake" that has annoyed me for a long time, but now something has to be done. After a reinstallation of...
Replies
26
Views
2K
That is the right option. With MP, it is possible to edit the language text files to reword the text that appears on panels, and that is what I have done on my system, in order to make some of the text more accurately reflect what it actually means. -- from CyberSimian in the UK
That is the right option. With MP, it is possible to edit the language text files to reword the text that appears on panels, and...
Assume that you have set to record a recurring program, for sake of discussion between 9:00-10:00. Now assume an unusual week...
Replies
4
Views
698
MP1 MP2 Watchdog Error DE
Option 3 is what ive been selecting. Ill try again in a few days.
Option 3 is what ive been selecting. Ill try again in a few days.
Hi Guys, Ive just come across an issue with Watchdog when trying to generate logs. As im unable to provide logs, this screenshot...
Replies
12
Views
1K
Thanks for trying to help. I really needed help within a few hours as the family couldn't be without TV access that evening, so I completely uninstalled MP including databases and reinstalled from scratch.
Thanks for trying to help. I really needed help within a few hours as the family couldn't be without TV access that evening, so I...
Windows 10 32-bit MP 1.19.0 Out of the blue today, MP crashes about 10 seconds after the interface loads without selecting...
Replies
2
Views
1K
That's awesome news! I can't say how I'm happy to help fellow XP user :D
That's awesome news! I can't say how I'm happy to help fellow XP user :D
Ok, I’m back, MP1.14 has been working great for the last few years, up until last month when a recording overwrote the hard drive...
Replies
18
Views
2K
MP1 MP2 Freezing on startup DE
Hi Ed Thanks for your reply. I was pretty sure it wasn’t an issue with MP but I thought I would start here first rather than wading through the countless posts on the MS forums :eek: I ended up uninstalling the graphics driver and reinstalling it as well as reinstalling DirectX and everything appears to be fixed at the moment...
Hi Ed Thanks for your reply. I was pretty sure it wasn’t an issue with MP but I thought I would start here first rather than...
Hi guys Lately when I start MP it freezes with DirectX on the splashscreen and I have to restart my computer to get out of it...
Replies
4
Views
902
JA: I deleted the Unknown records from the database and rescanned, two days ago. ITV3 still came up as channel number 10000. I've edited the records to change the channel number to 10. But the same issue exists with ITV4 which also has a channel number of 10000 as well as several other channels. RV: Like you, I would also like to...
JA: I deleted the Unknown records from the database and rescanned, two days ago. ITV3 still came up as channel number 10000. I've...
There has been a frequency change at the Crystal Palace transmitter that has meant that ITV3 is no longer being picked up by the...
Replies
14
Views
2K
I figured out the problem was with how i was renegotiating hdmi contract between tv and htpc. hdcp breaks on my htpc so i use a program called hdmion to reestablish the link to the tv. it can be found here... hdmiOn - a solution to loss of DVI video EDID signal on HD TVs - Travis' Blog the message it broadcasts to turn the hdmi...
I figured out the problem was with how i was renegotiating hdmi contract between tv and htpc. hdcp breaks on my htpc so i use a...
I am having a keyboard issue with 1.19 after upgrading. Here is the scenario: I turn the TV off but the htpc/mp is still powered...
Replies
1
Views
544
Well I have come up with something that works. It is very dirty and brutal but does the job. I tried other methods, such as SetThreadExecutionState to no avail - despite the DLL appearing to call and report success, it seemed to have no effect at all. So here is what I have: Three Autohotkey (AHK) Scripts. Wake Up.Exe is called by...
Well I have come up with something that works. It is very dirty and brutal but does the job. I tried other methods, such as...
I use an AHK script to launch Mediaportal. The reason is that I can tell it to perform other tasks before launching the programme...
Replies
8
Views
1K
It wasn't a bug anyway. I have been using a keyboard shortcut ctrl+alt+shift+B for another application and mediaportal must have that as a hotkey combo in 1.19. Not sure what it does in mediaportal other than disables any keyboard input as a symptom. Rather than figuring it out, i just changed the hotkey for my other app and now...
It wasn't a bug anyway. I have been using a keyboard shortcut ctrl+alt+shift+B for another application and mediaportal must have...
MediaPortal Version: 1.1 BETA1 Hello, I have problem with keyboad, it doesnt work completely (pressing keys doing nothing...
Replies
3
Views
1K
I tried upgrading to 1.17 but still had the same problem. No joy trying to blast signals to the set top box after resume from S3, but S1 works fine. I guess I'll have to wait for my USB-UIRT to arrive.
I tried upgrading to 1.17 but still had the same problem. No joy trying to blast signals to the set top box after resume from S3...
I've seen two other threads for this issue, but both have been inactive for years without a solution. When my computer wakes from...
Replies
6
Views
1K
I'm on 1.9.0 and it is still happening to me, I am going to disable autostart in windows and see if it stops it happening
I'm on 1.9.0 and it is still happening to me, I am going to disable autostart in windows and see if it stops it happening
MP 1.4 has been working a dream for me until the latest windows updates. I have a HTPC that automatically boots up each day and...
Replies
81
Views
14K
Has anyone solved for this issue? I have the exact same problem and haven't found a good solution, or any solution really.
Has anyone solved for this issue? I have the exact same problem and haven't found a good solution, or any solution really.
I am running MP 1.4.0.0, using a nVidia GeForce 8400GS as the video card, a Colossus capture card which has a Hauppauge IR blaster...
Replies
5
Views
2K
Hello. This is a repost of another posting I made a month ago, that has had zero response. For whatever reason, Mediaportal suddenly schedules every show on every channel to record. It just happened again, about an hour a go. (about 5:32pm local time.) (here in NZ) I created log files and will append to this email. (also created...
Hello. This is a repost of another posting I made a month ago, that has had zero response. For whatever reason, Mediaportal...
Hello. I am having odd re-occurring issues with MediaPortal suddenly scheduling every show on every channel. I reported this issue...
Replies
4
Views
1K
With PowerDVD 15 setup as the external player for Bluray Disks (as per attached screenshot) and autoplay set for Video, when I insert a disk a menu appears (2nd screenshot) rather than going directly to PowerDVD, which I recall was what happened with MP 1.18. Selecting either option from the menu results in the startup of PowerDVD so...
With PowerDVD 15 setup as the external player for Bluray Disks (as per attached screenshot) and autoplay set for Video, when I...
With PowerDVD 15 setup as the external player for Bluray Disks (as per attached screenshot) and autoplay set for Video, when I...
Replies
0
Views
536
Sorry guys to have reported here the probem, i've tried on another similar lan windows basd , with the same big file, seek is done istantly. So i need to focus on my lan and my pc . Thank you for your effort.
Sorry guys to have reported here the probem, i've tried on another similar lan windows basd , with the same big file, seek is done...
Hi all, i would like to know why when I timeskip high bitrate files over lan it tooks ages even on gigabit lan. looking at task...
Replies
11
Views
1K
There is now a test version of LAV that seems to fix this problem for most (if not all) types of AVR's, fixed it for my Denon:). It can be downloaded from the Github forum thread. (link in first post above). UPDATE:- The fix and other improvements are also included in the latest "Nightly Build" available here.
There is now a test version of LAV that seems to fix this problem for most (if not all) types of AVR's, fixed it for my Denon:). It...
Bitstreaming DTS-HD HRA audio plays with very low volume and is badly distorted. In the attached screenshot the DTS-HD HRA audio is...
Replies
10
Views
2K
I use 64bit Windows 10 with 8Gb RAM all work fine, but with 4Gb of RAM, MP work the some :) -- WBR, ajs :):whistle::coffee:
I use 64bit Windows 10 with 8Gb RAM all work fine, but with 4Gb of RAM, MP work the some :) -- WBR, ajs :):whistle::coffee:
From what I've (briefly) been able to find, it seems that MP1 (all versions) is a 32 bit application. So is there any analysis or...
Replies
2
Views
844
@ma3os Could you test something to confirm that it's memory GPU usage :) ? Installation the madVR version from here : [WiP] - madVR support in MP1 MediaPortalSetup_1.19.000_2018-03-14-madVR.zip Then copy (backup original file) inside zip V1 and V2 :p The V1 version will kill all Skin engine, so only text will be visible and the V2...
@ma3os Could you test something to confirm that it's memory GPU usage :) ? Installation the madVR version from here : [WiP] -...
Hi, how is the support to BD-J? Unfortunately for me with most disks (ISO or BD), the menus do not work, and those that are...
Replies
28
Views
3K
I don't have a FireTVStick, so know very little about the device. (nothing in fact) However, the error you mention sounds like some kind of permission issue. Typically to gain network access to a computer with user/group access, requires one to connect to the host machine using login credentials that exist on the host machine. eg...
I don't have a FireTVStick, so know very little about the device. (nothing in fact) However, the error you mention sounds like some...
I followed all the steps in various wikis and continue to have the same result when I try to view it on kodi: PVR manager is...
Replies
8
Views
3K
Hi Replaced and rescanned... everything seems to be working perfectly :) Thank you for your prompt fix
Hi Replaced and rescanned... everything seems to be working perfectly :) Thank you for your prompt fix
Hi, I had a hard drive failure which meant I had to rebuild my system from scratch. This has coincided with a change of frequency...
Replies
4
Views
1K
After a MP or Win10 crash: MP will not start and hang at Starting Plugins I get this by starting the TvCondig: What can this be
After a MP or Win10 crash: MP will not start and hang at Starting Plugins I get this by starting the TvCondig: What can...
After a MP or Win10 crash: MP will not start and hang at Starting Plugins I get this by starting the TvCondig: What can...
Replies
0
Views
498
I actually did stop installing SteamedMP and just tested with MP, but still had the same problem. However, since my last post I installed many important and optional updates available from Windows update, and the problem appears to be resolved. There were several updates related to .NET, I wonder if those were the ones that finally...
I actually did stop installing SteamedMP and just tested with MP, but still had the same problem. However, since my last post I...
Hello. I've recently installed a fresh clean install of MP 1.18 and the latest StreamedMP. I have found that MP will crash upon...
Replies
10
Views
2K
Well my MP Windows 10 journey has been a troublsome one. I had trouble with the fall creators update, rolled back to a previous Win 10 version & did a few tricks to stop it updating. I had a happy system for a week & like The Terminator Win 10 just threw that update back on again. I had a system image taken of the happy system, but it...
Well my MP Windows 10 journey has been a troublsome one. I had trouble with the fall creators update, rolled back to a previous Win...
Well my MP Windows 10 journey has been a troublsome one. I had trouble with the fall creators update, rolled back to a previous Win...
Replies
0
Views
767
Thank you for the tip. I went into the MePo config app, changed the settings on that page to something else, saved, then went back in and changed them back to the settings as shown - which was how they were set initially. After that, DVD audio started working again. Thank you once again!
Thank you for the tip. I went into the MePo config app, changed the settings on that page to something else, saved, then went back...
I just installed a new blu-ray drive in my PC and I was watching a DVD when the drive tray started continuously ejecting. I know...
Replies
2
Views
761
If you need keyword search, then, in pure theory, you can try to using the mvCentral plugin. Of course, that you will need to spend time for organize the database and fill appropriate fields.
If you need keyword search, then, in pure theory, you can try to using the mvCentral plugin. Of course, that you will need to spend...
Hi everyone I've been using Mediaportal 1 probably for 10 years now, and I've always used the standard built-in Videos plug-in for...
Replies
4
Views
910
Did you report the problem in the forum at the time? If someone can provide a short (a few minutes) sample recording that has the problem I'll happily investigate the issue.
Did you report the problem in the forum at the time? If someone can provide a short (a few minutes) sample recording that has the...
Because of a recent crash of 1.14, I upgraded to version 1.18 and have it working except for the following. When I try to show...
Replies
15
Views
2K
Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
System.NullReferenceException Error when opening or closing Mediaportal configuration AND 'Invalid File Handle 32' during...
Replies
7
Views
1K
To be very clear, I mean that you should not access the subtitles via this context menu: Actions Menu Instead, try to access the subtitles through the teletext (videotext) button like this: Teletext ...then enter the subtitle page number (seems to be 954).
To be very clear, I mean that you should not access the subtitles via this context menu: Actions Menu Instead, try to access the...
I can change the font size on Video subtitle but not for TV, where is the setting? We are using Teletext subtitle in Australia...
Replies
58
Views
32K
Hi please post full debug log from tvservrr and client side :) (use watchdog tools) From Tapatalk
Hi please post full debug log from tvservrr and client side :) (use watchdog tools) From Tapatalk
I switched from DVBS to IPTV (German Telekom) and managed to find all the Channels in the TV-Server Setup. But when trying to...
Replies
2
Views
1K
Top Bottom