General Support (44 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
MP1 MP2 Can't Watch DVB-T2 Channels (1 Viewer) DE
I've moved the fix on to the 'request merge' stage in Jira, as it's probably had all the testing it's going to get from this thread, so it should go into 1.21 pre-release.
I've moved the fix on to the 'request merge' stage in Jira, as it's probably had all the testing it's going to get from this...
I've downloaded and installed MP 1.19, everything seemed to be fairly nice... I scanned the frequencies I wanted: DVB-T (514MHz)...
Replies
44
Views
4K
i don't know.
i don't know.
I develope my RAW images to adobeRGB JPG. If i enable WCG and HDR in windows 10 control panel, the photo dispalyed on my Oled TV...
Replies
3
Views
491
Hi, is it ok because the server creates a record as type once from the always record on this channel if times to be recording.
Hi, is it ok because the server creates a record as type once from the always record on this channel if times to be recording.
This seems to have happened to me since upgrading to 1.20 I go into the TV guide and search for a show as normal. I set it to...
Replies
1
Views
461
Hi Jasmeet_181, perfect answer, all back running how week like it! Cheers Groove
Hi Jasmeet_181, perfect answer, all back running how week like it! Cheers Groove
Crashing after 30 secs, wifi remote disabled but showing as error for some reason, logs attached, any help would be greatly...
Replies
2
Views
502
Thanks so much guys. I'm good now. I did install graphics drivers from the English version of that page, but apparently they were the wrong ones.
Thanks so much guys. I'm good now. I did install graphics drivers from the English version of that page, but apparently they were...
I recently purchased a computer with Win 10 pre-installed. Downloaded Mediaportal and it came up on the first shot. I've been...
Replies
6
Views
964
Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI SUSPENDING call not resumed by a RUNNING call. So you need to reproduce it with debug level :)
Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI...
I have been running 1.12 for many years. Thought I would give a newer version a try. Basic functions all work and not issue tuning...
Replies
21
Views
3K
Hey Guys, I'm on MP 1.20 and I am trying to import channels from a m3u playlist file - this seems to work until MPTVService configuration crashes midway through the import without any error message. I'd appreciate any help you can provide. Logs attached
Hey Guys, I'm on MP 1.20 and I am trying to import channels from a m3u playlist file - this seems to work until MPTVService...
Hey Guys, I'm on MP 1.20 and I am trying to import channels from a m3u playlist file - this seems to work until MPTVService...
Replies
0
Views
342
1.20 seems to work ok now
1.20 seems to work ok now
Upgraded from 1.17 to 1.19 and the pause button no longer pauses video when using MadVR renderer. It used to work fine. It still...
Replies
4
Views
734
Oops. I found a thread with a working solution for my problem: Dynamic refresh rate not working Bye! Enviado desde mi Pixel mediante Tapatalk
Oops. I found a thread with a working solution for my problem: Dynamic refresh rate not working Bye! Enviado desde mi Pixel...
Hi all, I come from this thread: Freezing after some time running There you can see that I've been running MP 1.17 with no...
Replies
1
Views
580
MP1 MP2 Crash MP 1.19 DE
Hi! MP crashed a few times the last day. Any ideas? The logfile says it is the devicecensus.exe Thanks!
Hi! MP crashed a few times the last day. Any ideas? The logfile says it is the devicecensus.exe Thanks!
Hi! MP crashed a few times the last day. Any ideas? The logfile says it is the devicecensus.exe Thanks!
Replies
0
Views
413
look my signature for watchdog .
look my signature for watchdog .
Can anyone either help/tell me how to look for errors in the errors-logs, or can I upload the log file from watchdog and can anyone...
Replies
1
Views
416
Thank you for taking the time to reply If you close the MediaPortal Client and use windows explorer file browser, open networking, can you access the \\Server-PC\D\Media Portal Timeshiftfolder? Yes on the problem system, can you watch recorded videos in your recording folder? No Just to confirm, the other 2 MP1 Clients work...
Thank you for taking the time to reply If you close the MediaPortal Client and use windows explorer file browser, open networking...
New client set up. Cannot play Live TV or recordings. Logs attached. Checked forums and cannot see a fix, please can someone help...
Replies
7
Views
1K
For years I've been using an earlier version of that Cine S2 V7 from Digital Devices and it has always served me well.
For years I've been using an earlier version of that Cine S2 V7 from Digital Devices and it has always served me well.
For some years have had success with MP1.....using TBS 6922 card in i3 (2nd Gen) system. Have now 'upgraded' (ha-ha!!) to i5 (8th...
Replies
3
Views
1K
Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind this window as if nothing was wrong, except for the spinning 'Wait' wheel. If I click "Continue", my GPU usage (as seen via Windows 10 Task Manager) goes through the roof, and the spinning 'Wait' wheel...
Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind...
Anyone have any idea what may be causing this error? A window pops up asking me to Continue or Quit. MP still is operating behind...
Replies
0
Views
418
I have a problem with one file. restart does not help. in other players it shows good. -- WBR, ajs :):whistle::coffee:
I have a problem with one file. restart does not help. in other players it shows good. -- WBR, ajs :):whistle::coffee:
This error is frustrating. When we try to open a videos, they do not play. Video file are on network server. We have correct...
Replies
3
Views
946
MP1 MP2 (Solved) EPG wrong DE
If you want help, ask on the (German) EPG-Buddy thread and I will try to explain it as simple as possible. It really isn't hard to do but it takes it's time, Especially in the beginning when you are new to it and not familiar with the way EPG-Buddy is working...
If you want help, ask on the (German) EPG-Buddy thread and I will try to explain it as simple as possible. It really isn't hard to...
I noticed this a couple of days ago when checking for when the football is on, had hoped it would be corrected but as can be seen...
Replies
18
Views
2K
More info about the system and some logs would be good...
More info about the system and some logs would be good...
Hi I am running 1.12.0 under Windows 10. I've have had strange recording behaviour recently and I'm wondering if any body has an...
Replies
1
Views
547
Hi, I have a very similar problem after an update to 1803. I was having the same problem as above which I eventually fixed by completely disabling the firewall on both the client and server. Now, when I try to play a live TV channel I am getting an Unknown Error Occurred on the client and a "Exception :TvLibrary.TvException: Unable...
Hi, I have a very similar problem after an update to 1803. I was having the same problem as above which I eventually fixed by...
Hi, Have found a problem after upgrading my TV server, Desktop and Laptop to the new Windows 10 version 1803 April Update. For...
Replies
10
Views
2K
Might be worth checking out your video card - mine really struggles to play HEVC (H.265) movies but no issues with H.264 Google your card + HEVC and see if it's up to scratch. It really needs hardware decoding to play properly. You could always try HandBrake: Open Source Video Transcoder to reencode one of the failing movies to H.264...
Might be worth checking out your video card - mine really struggles to play HEVC (H.265) movies but no issues with H.264 Google...
Hi, I have an unusual problem where a small percentage of the mkv files on my local drive do not play though Media Portal 1...
Replies
1
Views
699
Update: I kept at this until I found a solution (or 2 rather). I didn't know it at the time, but perhaps this post would have been better served in the EPG discussion area. To those viewing this that might have the same problem: Thanks to @lightshock and @Lehmden for this development and for their posts to help me find this solution...
Update: I kept at this until I found a solution (or 2 rather). I didn't know it at the time, but perhaps this post would have been...
I've been at this for days, and I can't seem to get the advanced record settings to name TV recordings with Series and Episode...
Replies
1
Views
1K
So here are the logs, thank you for the help. So suddenly it works even with my language set as "Region". Ive just rolled back from the USA to my language. Previously it didnt work with my language just with "region" set to the "USA" (or probably to another english language). What has changed is maybe installed (but not used) my...
So here are the logs, thank you for the help. So suddenly it works even with my language set as "Region". Ive just rolled back...
Hi, pleae, how is it with the IMDB support for Mediaportal 1? Is it completely gone? It wasn't working many months recently, now...
Replies
67
Views
5K
MP1 MP2 Crashes on startup DE
That worked...once I removed the .bak version as well as the original mediaportal.xml Thank you azzuro
That worked...once I removed the .bak version as well as the original mediaportal.xml Thank you azzuro
Hi, MP 1.19 stopped working so I rebooted but now it just flashes up with an error. I tried turning off my nod av and restoring to...
Replies
2
Views
493
yeah, MP checks this within install and all is installed (java, .net, lightning, ...) It looks like it's a Problem of the license key "Workstations" --> 1.18.0 - Mediaport 1.18 crash on WIndows 10 Pro for Workstations
yeah, MP checks this within install and all is installed (java, .net, lightning, ...) It looks like it's a Problem of the license...
I made a clean reinstall of Win 10 Pro and MP will not start. Watchtdog rejects because MP never wass configured (because...
Replies
2
Views
907
Hi. I'm using SAT>IP that is handled inside MP exactly the same way as "normal" IPTV (using m3u playlists for the channels). I can record, timeshift, skip, pause,... an IPTV stream as any DVB stream before I switched to SAT>IP. The main difference between IPTV and DVB is, you only can record/watch one channel/stream per tuner and...
Hi. I'm using SAT>IP that is handled inside MP exactly the same way as "normal" IPTV (using m3u playlists for the channels). I can...
So the World Cup has started and for us in Sydney, Australia, most of the games are in the middle of the night so I'd like to...
Replies
1
Views
2K
Hello I just bought a Terratec CINERGY S2 PCIe DUAL. Terratec The LNB supply voltage is turned on when I first watch TV. After watching TV, MediaPortal does not switch off the voltage. I measured this with a voltmeter at the coax cable. Stopping the TV Service switches off the LNB power supply. Using the DVBViewer Terratec Edition...
Hello I just bought a Terratec CINERGY S2 PCIe DUAL. Terratec The LNB supply voltage is turned on when I first watch TV. After...
Hello I just bought a Terratec CINERGY S2 PCIe DUAL. Terratec The LNB supply voltage is turned on when I first watch TV. After...
Replies
0
Views
565
Weird o_O but very pleased you got it working, have fun.:)
Weird o_O but very pleased you got it working, have fun.:)
Hi all, I have a strange issue with changing channels. It is taking 2 minutes for the channel to change. I have completely...
Replies
8
Views
1K
MediaPortal 1.11 DefaultWide skin I have a lot of hard drives on my PC, many connected by USB. So when I set my video folders in MP Config, I only want it showing those folders. The app is showing all my USB drives despite them not being mapped. I don't want it doing that.
MediaPortal 1.11 DefaultWide skin I have a lot of hard drives on my PC, many connected by USB. So when I set my video folders in...
MediaPortal 1.11 DefaultWide skin I have a lot of hard drives on my PC, many connected by USB. So when I set my video folders in...
Replies
0
Views
497
According to the AMD website your graphics card HD 4550 (as shown in your system specs.) is deemed to be a legacy item and there are no Win 10 drivers for it. On the other hand the DXDiag in the error logs shows you have Intel HD graphics. Either way imho you have a graphics card or driver issue. I can confirm that the April update to...
According to the AMD website your graphics card HD 4550 (as shown in your system specs.) is deemed to be a legacy item and there...
After the Windows April update MediaPortal has become unusable. The program will start, but after the message "loading Windows...
Replies
5
Views
1K
Thanks this appears to have fixed most of the problems with Recorded TV. I have continued to discuss the remainder of problems I am experiencing with Recorded TV in another thread which is more specific. [confirm] - Recorded TV to NAS no longer working after Windows build 1803
Thanks this appears to have fixed most of the problems with Recorded TV. I have continued to discuss the remainder of problems I...
My TV Recordings folder is on a NAS (DISKSTATION) and after Windows update 1803 Recorded TV no longer works. The problem seems to...
Replies
8
Views
1K
Hello all, after my tbs6981 dual s2 receiver card was broken and seems to be no longer avaiable online, i have purchased a tbs6902 dual s2 receiver card. I built the card into the computer, downloaded the driver version 1.0.0.3 from shenzhen turbosight technology, installed the driver and everything seemed to work fine together with...
Hello all, after my tbs6981 dual s2 receiver card was broken and seems to be no longer avaiable online, i have purchased a tbs6902...
Hello all, after my tbs6981 dual s2 receiver card was broken and seems to be no longer avaiable online, i have purchased a tbs6902...
Replies
0
Views
675
Top Bottom