General (18 Viewers)

Specific prefix : Show all [solved]
...in that the FullScreenContentAudio.xaml is in a sub-folder of the Program Data folder, not the Program Files (x86) folder.
...in that the FullScreenContentAudio.xaml is in a sub-folder of the Program Data folder, not the Program Files (x86) folder.
As it says...how can I switch OFF the (awful) bouncing visualisation when listening to audio ??? I found a link in settings to...
Replies
23
Views
419
OK. I tried the in place install that just reloads 10 without deleting programs or files. Was able to reinstall MP2 this time! Seems to have fixed whatever the update broke. Here's hoping it doesn'e rebreak it if/when that update reinstalls...
OK. I tried the in place install that just reloads 10 without deleting programs or files. Was able to reinstall MP2 this time...
GOOD MORNING, Please help me to finish the installation. I get the following error. "Service 'MediaPortal 2 Server Service'...
Replies
11
Views
588
Hi. New version 0.5.0.6 released, download link is at the end of first post: EPG-Buddy a new EPG Tool with easy usage.
Hi. New version 0.5.0.6 released, download link is at the end of first post: EPG-Buddy a new EPG Tool with easy usage.
It took me a while to find a download site for EPG Buddy, but I finally did, and then I installed it. Since I'm in Florida, I...
Replies
5
Views
206
MP1 MP2 [solved] How to in MP2 DE
I stand corrected;), I guess that since I had always enabled the "Sceneo" option in MP1, even before your much improved Centarea HID was available, I had assumed it did not use Escape even from the KB.
I stand corrected;), I guess that since I had always enabled the "Sceneo" option in MP1, even before your much improved Centarea...
I have just switched from MCE to MP2 and find the Wiki unhelpful in that putting something in the Search box seem to produce only...
Replies
19
Views
459
MP1 MP2 [solved] menu sounds DE
It is. :) Settings / Appearance / General / Activate skin sounds effects
It is. :) Settings / Appearance / General / Activate skin sounds effects
i am sure it is something simple, but in mp1 I could turn off the sounds as you navigate the menus? But I cannot seem to find how...
Replies
1
Views
110
At least it now works on a second attempt, which it didn't before, and I don't suppose I'll want to run the TV Configuration very often. Thanks again for your help.
At least it now works on a second attempt, which it didn't before, and I don't suppose I'll want to run the TV Configuration very...
When I try to run MediaPortal I sometimes get the message box: ------------------------------------------------------ Failed to...
Replies
6
Views
150
Thanks MM for your help. Last I said I was getting channels but the tuner wasn't tuning any channels. Went through your setup wiki once more and now I have TV again! Thanks again...on to fine tune it now.
Thanks MM for your help. Last I said I was getting channels but the tuner wasn't tuning any channels. Went through your setup wiki...
Been using WMC since 2013 using Hauppage DCR-2650 with cable card and Verizon FIOS. Now that MS pulled the plug on EPG data, I...
Replies
6
Views
260
Thank you for that explanation HTPCSourcer - very clear - and it has set my mind at rest about being 'hacked'.
Thank you for that explanation HTPCSourcer - very clear - and it has set my mind at rest about being 'hacked'.
Hello, I'm brand new here so I hope that I'm posting in the correct place - if I'm not please forgive me and correct me - thanks...
Replies
2
Views
155
Did you hit 'R' or was it 'r'? Keyboard commands need to be entered as capitals.
Did you hit 'R' or was it 'r'? Keyboard commands need to be entered as capitals.
I've installed and setup Mediaportal 2, so I am now receiving OTA TV. But I cannot, for the life of me, figure out how to record...
Replies
19
Views
516
Thanks for your fast help. The repair didn't work, but the uninstall - install fixed the problem. Kind regards, Frank
Thanks for your fast help. The repair didn't work, but the uninstall - install fixed the problem. Kind regards, Frank
MediaPortal 2 Version: 2.2.3 Description Hello, After upgrading MP2 from 2.2.2 to 2.2.3, MP2 client doesn't start anymore. When...
Replies
2
Views
151
You got it! Didn't know I had to configure the decoder. It had no hardware decoder selected. Thanks for the help
You got it! Didn't know I had to configure the decoder. It had no hardware decoder selected. Thanks for the help
Trying to figure out why DVD playback is very glitchy, slow, buggy, etc. Playing the DVD in VLC works completely fine, but in MP2...
Replies
2
Views
168
OK I have manually imported the moved recordings and all seems well. Yes I did restart the MP2 Server Service and the exception still occurred, however i have not had it recently since opening this thread. For the 'missing' recording post that seems to be resolved thanks to your help. Suggest we close this thread. Thanks for...
OK I have manually imported the moved recordings and all seems well. Yes I did restart the MP2 Server Service and the exception...
As a newcomer to MediaPortal I have installed MP 2.2.2. Ihave followed the setup guide and TV reception seems fine. I have set the...
Replies
9
Views
229
Hello @aspik, thanks for that screenshot! Now I finally understand where to enable 'ATSC Closed Captions' -- not in the right-click Player configuration menu > Subtitle but in Settings > Players > Video player > Subtitles. And yes by enabling the option there, ATSC subtitles are indeed being shown in my local OTA streams. Player...
Hello @aspik, thanks for that screenshot! Now I finally understand where to enable 'ATSC Closed Captions' -- not in the...
MediaPortal 2 Version: 2.2.2 Description From a previous bug report for MP 2.2.1 here: [fixed] - [MP2-611] Having problems with...
Replies
2
Views
196
@morpheus_xx Many thanks for the settings, I've amended my Recordings folder to "series" media category and works now I can see by the recording to which episode! Many thanks!
@morpheus_xx Many thanks for the settings, I've amended my Recordings folder to "series" media category and works now I can see by...
Hi, I am starting to get a few recordings building up and wanting to watch the shows in episode order (some episodes/re-runs are...
Replies
20
Views
528
Better add it and push as a new WiP2.2.3 branch as mentioned in the internal forum.
Better add it and push as a new WiP2.2.3 branch as mentioned in the internal forum.
On TV I always use 125% or 150% fonts but I found that live TV will not display subtitle but if changed it to 100% it is fine. No...
Replies
31
Views
1K
I recently switched from Mediaportal1 to Mediaportal2 but I am unable to modify a programmed recording (e.g. Modify pre-recording or post-recording; set maximum number of recordings to keep) as I used in mediaportal 1. Is this functionality missing on mediaportal 2, or am I unable to find it? Thank you, Inviato dal mio ASUS_X00QD...
I recently switched from Mediaportal1 to Mediaportal2 but I am unable to modify a programmed recording (e.g. Modify pre-recording...
I recently switched from Mediaportal1 to Mediaportal2 but I am unable to modify a programmed recording (e.g. Modify pre-recording...
Replies
0
Views
119
@aspik Tagging you, because this is something we can also consider in the installer.
@aspik Tagging you, because this is something we can also consider in the installer.
I get a Fatal Error 0x80070643 during MP2 installation on Windows 10, "Verify that you have sufficient privileges to start system...
Replies
7
Views
401
yes
yes
I have just bought a multimedia remote for my HTPC. Not a Microsoft style IR remote, but a 2.4GHz mouse & keyboard combined Rii...
Replies
17
Views
1K
Autoplay is set to open explorer window only, a disc appears on the top line where the record button is, and the film starts, or it just freezes, it's only with one of my usb's, others don't do it, possibly down to the software on the usb to lock it, the others don't have it installed, have now reinstalled 2.2, this one works fine...
Autoplay is set to open explorer window only, a disc appears on the top line where the record button is, and the film starts, or it...
how do I stop MP2 auto playing films when I insert a usb with films on, this also stops the tv player, which then needs restarting...
Replies
2
Views
199
Glad to hear that. :)
Glad to hear that. :)
Hi, anything is wrong with my MP. I do a clean install and now MP has no sound (no skin effekts, no audio sound, no tv sound). In...
Replies
24
Views
548
Fixed... of course. Just want to add that the latest Nividia drivers don't require you to hunt down and kill running apps to switch SLI settings. Which is bloody useful given MS in their wisdom have created a process called "menu" that needs to be closed when you change SLI settings but which restarts a second after you terminate it...
Fixed... of course. Just want to add that the latest Nividia drivers don't require you to hunt down and kill running apps to switch...
Hi all, I just accepted today's MS #$&#&#@ update. It lost my 2nd screen. After some stuffing about I have it back. Trouble is all...
Replies
1
Views
134
Thanks. Was exactly as you said. Works perfectly with the delayed option
Thanks. Was exactly as you said. Works perfectly with the delayed option
When I try to start the TV within my Media Portal 2, the following error comes up "Error invoking action StarTimeshift". Any...
Replies
4
Views
507
Many thanks @HTPCSourcer ! That's fixed it. :)
Many thanks @HTPCSourcer ! That's fixed it. :)
I have the same problem as described in this thread. This never happened when using MP2.2. Seems to affect live TV only, and then...
Replies
2
Views
191
The funny and sad thing is that MP1 users get frustrated and just quit instead of asking. You're welcome.
The funny and sad thing is that MP1 users get frustrated and just quit instead of asking. You're welcome.
I am trying to configure MP2: 2.2.1 correctly. I am a long time user of MP1 and am trying to change over to MP2. With MP1 I never...
Replies
6
Views
306
I think I know what the problem is.. I installed Windows 10 N, which I thought was the dutch version, but after a quick google search I found out its a windows version without the Media stuff... Will add de Media Pack, available on the windows website. Let you know if that helps [EDIT MAY 31, 2019] installing the Media Pack did not...
I think I know what the problem is.. I installed Windows 10 N, which I thought was the dutch version, but after a quick google...
Hi, A few days ago my computer crashed, the SSD with Windows 10, and Mediaportal 1 stopped working, so I had to reinstall Windows...
Replies
1
Views
265
Yes, thanks. Found that not only the file name is important, the metadata is also important.
Yes, thanks. Found that not only the file name is important, the metadata is also important.
Found some movie didn't appear in the movie session cover view. If I change it to folder view went into the folder it said no item...
Replies
21
Views
643
My setting is Automatic and “Sharpen (complex)”
My setting is Automatic and “Sharpen (complex)”
Just did a complete new install of 2.2.1. Rescan TV channels, TV preview in configuration is fine but local or client play having...
Replies
13
Views
1K
It worked! Thank you! MePo2 Configuration window instantly came up and is running after installing the Windows Server Essentials Experience role and the Essentials Media Pack. I am guessing the Media Pack is all that is needed, but it's installation is dependent on the having Essentials Experience role installed. *One downside is...
It worked! Thank you! MePo2 Configuration window instantly came up and is running after installing the Windows Server Essentials...
New install of MP2.2.1 (TV-Server Only) on Windows Server 2012 R2. MP2 completes the initial install with no errors (I get the...
Replies
10
Views
673
That did the trick, many thanks :)
That did the trick, many thanks :)
I have recently installed MP2 v 2.2.1 (not having ever used MP before) but have discovered an issue with it. When you run the...
Replies
5
Views
322
From the screen shot posted by the original poster, it looks as though he has a Freeview setup (DVB-T/T2), and not a Freesat setup (DVB-S/S2). For Freeview, the recommendation is to use "BBC1" or "BBC1 HD" as the grabbing channel, and only that channel. Deselect all other TV channels and all radio channels. The following post gives...
From the screen shot posted by the original poster, it looks as though he has a Freeview setup (DVB-T/T2), and not a Freesat setup...
I just migrated from MP1 to MP2 and all seems fine apart from the EPG isn't populating. **EDIT** now appears to be working with...
Replies
7
Views
649
Top Bottom