MediaPortal 1.2.0 ALPHA (1 Viewer)

Post issues you found in MediaPortal 1.2.0 Alpha.
  • Sticky
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot of channels due to a rubbish aerial, and in 1.1.2 I'd get a lot of TVservice stops when tuning into weak signals and I didn't get any of that running this test, so it looks like some improvements have...
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot...
Have you ever wondered about just how stable your setup is when it comes to tuning channels, then this addition might just be for...
Replies
47
Views
22K
  • Sticky
Congrats :) Very cool :) Seb.
Congrats :) Very cool :) Seb.
MediaPortal 1.2.0 ALPHA is available now. Please read the release news where you will also find the download link.
Replies
1
Views
10K
Hi all, Just fresh installed 1.2RC and this FFWD bug is back. Thankfully dropping TSReader.ax in from here seems to fix it. Ian.
Hi all, Just fresh installed 1.2RC and this FFWD bug is back. Thankfully dropping TSReader.ax in from here seems to fix it. Ian.
Hello As mentioned above, when playing live TV (SD; don't know if HD too) and pressing the rewind button on the remote, the...
Replies
53
Views
15K
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
Hi guys, I love MediaPortal but this one issue is ruining everything for me :( I am timeshifting and recording via UNC which...
Replies
49
Views
10K
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can not use SetupTv.exe --DebugOptions dupe the ts source to upload for test.. i open a new thread here https://forum.team-mediaportal.com/bugreports-74/mediaportal-1-2-1-epg-setup-error-101261/#post796667
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can...
HI One of my todays schedule recording did not start (is on red on the guide) but is not recording I have check tv.log and I...
Replies
47
Views
11K
Yep those codes are the ones to use (they are string ids for localization)
Yep those codes are the ones to use (they are string ids for localization)
MediaPortal Version: v1.1.6.27641 MediaPortal Skin: Maya svn Windows Version: Win 7 32bit CPU Type: AMD Athlon 64 X2 AM2 4850E Box...
Replies
40
Views
7K
Hey there.. I Just got me a Hauppauge wintv-ci but cant get it to work, i have tried all that is postet here. MP actually tells me that the channels are scrambled. I have made some logs, hope you are able to help me. I thanks in advance ;)
Hey there.. I Just got me a Hauppauge wintv-ci but cant get it to work, i have tried all that is postet here. MP actually tells me...
Tried to do a clean install of 1.2.0 Alpha yesterday, and all went well until i tried to watch scrabled DVB-T channels. I...
Replies
39
Views
11K
Re: AW: MP 1.2 Alpha and latest SVN Standby problem Extracts from logs are sometimes not helpful. As above please attach all logs in debug mode
Re: AW: MP 1.2 Alpha and latest SVN Standby problem Extracts from logs are sometimes not helpful. As above please attach all...
Hi, using MP 1.2 Alpha and Latest SVN from yesterday, I've realised a problem concerning the Power Scheduler, or I ssume it hast...
Replies
34
Views
6K
even if it causes trouble in your config it does not necessary mean its a bad feature. i also had trouble with bsod's in the past, but i appreciate gibman's work and the lower tuning delays.
even if it causes trouble in your config it does not necessary mean its a bad feature. i also had trouble with bsod's in the past...
Hello, starting i use MP 1.2.0.0 i get few time per day a bluescreen. (in this message i can read something about "ks.sys")...
Replies
34
Views
5K
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Hey guys, I tried using the newest SVN (27197) and this doesn't work for me. MP client is working, but TVserver is just breaking...
Replies
33
Views
4K
The fixes that Andy submitted recently (viewport-issue and addition of masking in thumbnails and filmstrip) have cured the issue for me. So...this should be fixed whenever 1.2.0 Beta is released. Or in recent SVN versions.
The fixes that Andy submitted recently (viewport-issue and addition of masking in thumbnails and filmstrip) have cured the issue...
Hi Running SVN 26565 in both Windows 7 and XP shows coverflow with covers upside down in Blue3Wide. Maybe you already know this...
Replies
29
Views
5K
That's very good news! Thank you, sdf
That's very good news! Thank you, sdf
I have just been toying with this new media portal and many things seem to work great. I donno exactly whats changed but the...
Replies
24
Views
4K
Hi there, I'm sure this has been covered in this thread (about the less than ideal way coverflow draws the screen - my simple terminolgy), but under normal usage of my HTPC coverflow seems ok for my collection of music (not that many albums - I used shares view), but when I connect to my HTPC via RDP (for admin/testing purposes) it...
Hi there, I'm sure this has been covered in this thread (about the less than ideal way coverflow draws the screen - my simple...
MediaPortal Version: 1.2 alpha svn MediaPortal Skin: Black Glass Windows Version: WinXP SP3 CPU Type: AMD X2 3,8 GHz HDD: WD 300 GB...
Replies
23
Views
3K
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm also using latest FirmWare. I have to leave home for the next seven days today, for work. Can do some more testing when I return back home next Tuesday. A
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm...
I can't scan any DVB-S2 channels with my DigitalEverywhere FloppyDTV S2 card. This problem occurred after I made a fresh install...
Replies
20
Views
9K
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running windows 7 sp1 64 bit Rich
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running...
Hi, Does anyone have a minute or two to check whether the following bug (confirmed in current SVN) is present in 1.2.0alpha...
Replies
20
Views
4K
Thank you so much, happy holidays to you all!
Thank you so much, happy holidays to you all!
Hi If you use the new feature in StackLayout for a group: 0003241: Auto placing of controls in grouped StackLayout -...
Replies
18
Views
2K
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he had just badly set his MP options...
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he...
I have recently started using Mediaportal 1.2 and I have managed to get it up and running they way I like it. However, there is one...
Replies
18
Views
3K
MisterD: Thanks for the update. However I looked at the article, the instructions on how to create the dump are are still wrong/outdated, starting with How it works: 1.create a file C:\dumprawts.txt and so on. The issue is in mantis: 0003147: Wiki intruction on how to dump RAW Transport Stream is outdated -...
MisterD: Thanks for the update. However I looked at the article, the instructions on how to create the dump are are still...
I tried to follow the steps described in this WIKI article, no rawpaketdump.ts is created. Debugging/TS-dumps - MediaPortal...
Replies
18
Views
3K
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something really big. Sad to hear that we have to wait so long :-) Devs get ready for 1.2 final :-) but as even the 1.2 beta is moved to february... 1.2 is next xmas 2011 ?
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something...
Hi! System: Windows 7 Ultimate x64, Nvidia GT 330M graphics, 4 GB ram, etc. Earlier today I discussed an issue in IRC with...
Replies
16
Views
3K
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm thinking about switching to MP 1.2.0 Alpha. Is anybody using this config already? My first tries posted earlier were not that successful. Will MP 1.2.0 Alpha work?
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm...
Hi, I'm testing the 1.2.0 A after reading the new support of Digital Devices. It seems that it doesn't work at all. If I...
Replies
15
Views
3K
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell us what MP is trying to do, and tell us what IS working. Mark
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell...
MediaPortal Version: MP 1.2.0 MediaPortal Skin: Blue3 Wide Windows Version: W7x64 (fully patched) CPU Type: AMD Phenom II X3...
Replies
15
Views
3K
:thx: for testing - I will once again have a look later today
:thx: for testing - I will once again have a look later today
On an search of an Bug i have in MP 1.1.0 and 1.1.1 (No Minimized Video Playback in every Filmstrip view), i found out that the...
Replies
15
Views
2K
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always work... The XML file i use already has the correct times for the upcoming shows, but i still have to apply a time compensation of about 10hrs.. I should not have to apply a time compensation as the XML file...
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always...
TV Server configuration program stops responding for a few minutes when manually updating the EPG via XmlTv plugin. It doesn't show...
Replies
14
Views
2K
This patch enhances GetUniqueTopLevelFolders by simplifying the logic and returning only the minimum number of directories to be watched. edit - minor change to remove relative paths
This patch enhances GetUniqueTopLevelFolders by simplifying the logic and returning only the minimum number of directories to be...
Since some weeks I noticed a very annoying behaviour if I play videos from a network share. After some minutes the videoplay just...
Replies
14
Views
3K
Bump mm1352000. Don't know how the development is going on and if the switch to git is near. But what about including your latest speed improvements in analog radio? Thank you! sdf
Bump mm1352000. Don't know how the development is going on and if the switch to git is near. But what about including your latest...
MediaPortal Version: svn 27432 New problems in analog radio in latest svn (at least from 272xx). Now when changing channels...
Replies
14
Views
5K
Re: AW: Channels exporting bug And in a new thread too please.
Re: AW: Channels exporting bug And in a new thread too please.
MediaPortal Version: 1.1.6.27345 MediaPortal Skin: Blue3Eide Windows Version: Win7 x64 CPU Type: Core2Duo Memory: 4Gb Video...
Replies
13
Views
2K
  • Locked
Closing this thread as above. Please continue in the thread linked above so everything is in one place
Closing this thread as above. Please continue in the thread linked above so everything is in one place
MediaPortal Version: 1.1.7.27831 MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 32-bit SP1 CPU Type: Intel Core...
Replies
12
Views
6K
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel not mapped to any card" The ip channels are not encrypted but when tuning they are categorized as being just that. by editing the channel and specifying it as being Free to air it starts working :)...
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel...
Unable to tune DVB-IP channels after this commit, if the 5 files are rolled back in latest svn DVB-IP works again. Some logs...
Replies
12
Views
2K
Re: MP 1.2 Beta SVN single channel epg does not show correct program detail informati Patch committed to SVN. EDIT: Also moved this thread to 1.2 section.
Re: MP 1.2 Beta SVN single channel epg does not show correct program detail informati Patch committed to SVN. EDIT: Also moved...
Hi, in the actual SVN you don't get the correct program detail information in the single channel EPG, when you're at the bottom...
Replies
11
Views
3K
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to. Sorry about that :( I don't feel like you've wasted my time so no need to apologise. Hopefully I've helped at least a little to track the problem down... Hope you manage to sort it out eventually :)
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to...
Hi Guys, This has been driving me crazy and i have been blaming the problem on Digital Devices so far but i now really think...
Replies
11
Views
2K
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start working on this as my HDTV channels don't work through UNC on one of my htpc - no idea why only there. But i wasn't able to reproduce this behaviour - any idea?
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start...
Hi, i can trigger this behaviour reproducable by switching between channels very often. In TvServer setup i can see that the...
Replies
11
Views
2K
AW: Re: Playmode starts wrong track Yep, will do it tomorrow, tonight -> vs
AW: Re: Playmode starts wrong track Yep, will do it tomorrow, tonight -> vs
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
10
Views
3K
Top Bottom