1.0 final and SVN Builds (3 Viewers)

Report Bugs you found in 1.0 final or any later svn build here.
Anyone still having problems with animations lowing down should try latest svn (there has been some work done to address the issue).
Anyone still having problems with animations lowing down should try latest svn (there has been some work done to address the issue).
I have MP running 24/7 for extended periods of time. The animation speed is set to 50fps, my TV is set to 50Hz. When I first boot...
Replies
96
Views
14K
Any fix for this problem? I'm using MP 1.1.0.. at 24p the audio comes like 1second before the video. at 50p or 60p i get judders but audio video is in sync.
Any fix for this problem? I'm using MP 1.1.0.. at 24p the audio comes like 1second before the video. at 50p or 60p i get judders...
seems like mediaportal is giving false information to the renderer (in my case EVR) the reported framerate in the EVR properties...
Replies
91
Views
24K
Is there any update you can give about when there might be a version of TSReader that will work with DIVX or the older versions of Cyberlink codecs in MP1.0.2?
Is there any update you can give about when there might be a version of TSReader that will work with DIVX or the older versions of...
I have just installed MO 1.0 over RC3. RC3 worked fine for me but I am having a problem with 1.0. I had exctly the same proglem...
Replies
80
Views
13K
Yes it is.
Yes it is.
TV-Server Version: 1.0 final MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 Wide Windows Version: Windows XP proff SP3...
Replies
47
Views
10K
Well thats right it shouldn´t! But is does. I can view getting the signal poorer everytime a start an additional timeshift/record on the same channel! Or it isn´t getting worser but windows says!
Well thats right it shouldn´t! But is does. I can view getting the signal poorer everytime a start an additional timeshift/record...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3wide Windows Version: Vista sp1 CPU Type: Phenom X3 8750...
Replies
40
Views
7K
MP1 MP2 Black screen after channel change... (1 Viewer) DE
1.0.2 solved the rest of the problems... ...so now it works like a charm! :-)
1.0.2 solved the rest of the problems... ...so now it works like a charm! :-)
TV-Server Version: 1.0 Final MediaPortal Version: 1.0 Final MediaPortal Skin: Blue3 Wide Windows Version: Vista Home Basic (32b)...
Replies
34
Views
10K
:( ...tnx anyway. I hope you will find out that it's not needed so the restore can be a few seconds faster as in XP.
:( ...tnx anyway. I hope you will find out that it's not needed so the restore can be a few seconds faster as in XP.
Restore from minimized broken in Vista. Reproduce like this: Minimize to tray on exit must be activated. Minimize MP and...
Replies
31
Views
5K
In order to connect to a remote graph in Vista you need to register proppage.dll. Which version of MP are you on? This is definitely no longer an issue since MP 1.0.0. I'm looking at the source code of MP 1.0.2 right now and it is fine. There is definitely something else wrong with your system. Did you use GraphEdit to connect...
In order to connect to a remote graph in Vista you need to register proppage.dll. Which version of MP are you on? This is...
TV-Server Version: 1.0 MediaPortal Version: 1.0 SVN 21688 MediaPortal Skin: StreamedMP Windows Version: Windows Vista CPU Type...
Replies
28
Views
8K
Hi Craig, I do have a work around. I use vbscript to detect the resume standby events from windows. It is not a clean solution, but better something that works :) The script looks like: Dim process Dim shell Set colMonitoredEvents = GetObject("winmgmts:")._ ExecNotificationQuery("Select * from...
Hi Craig, I do have a work around. I use vbscript to detect the resume standby events from windows. It is not a clean solution...
TV-Server Version: MediaPortal Version: MediaPortal 1.0 MediaPortal Skin: Blue 3 Wide Windows Version: Windows Vista Home Premium...
Replies
25
Views
7K
Hi Roy I seem to be having similar problems. I have dual screen, single seat set up with Windows monitor power down set to 10 min and no screen saver. This shuts down fine with no MP running. When I first open MP the screen still blanks fine with MP running. After a movie, recorded TV etc even though no "moving picture" seems...
Hi Roy I seem to be having similar problems. I have dual screen, single seat set up with Windows monitor power down set to 10...
TV-Server Version: 1.0.0.0 + SVN 23-2009 22-00 MediaPortal Version: 1.0.0.0 + SVN 23-2009 22-00.rar MediaPortal Skin: Blue 3...
Replies
23
Views
4K
hi again At last I can watch Discovery HD and History HD through MP. All I had to do was to autoload VSFilter in Haali Media Splitter. I changed the settings from NO to YES and voila I had pictures. Kickin :D
hi again At last I can watch Discovery HD and History HD through MP. All I had to do was to autoload VSFilter in Haali Media...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: wide Windows Version: windows xp sp 2 CPU Type: AMD Turion 64...
Replies
21
Views
6K
Hello Kaoh Well, i don't think that this could be the reason because the problem starts not with the beginning of cutting and saving a video file; the problem starts when i'm shutting down the other system. independent on how long i haven't done anything. ...
Hello Kaoh Well, i don't think that this could be the reason because the problem starts not with the beginning of cutting and...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3 Windows Version: Windows XP SP3 CPU Type: Intel Pentium...
Replies
19
Views
6K
So the problem is related to taglib-sharp.dll. Seems they fixed the error. I will update MP with the new dll. In the meantime, you can use the dll i've sent you. It should work without any problems.
So the problem is related to taglib-sharp.dll. Seems they fixed the error. I will update MP with the new dll. In the meantime...
Hi Devs! I think, this is a small Bug in the Progress-Bar of the "MyMusicplayingnow -Screen"! Logs are attached...
Replies
18
Views
2K
You don't need to rename/copy it. As long as the filter is regsitered anywhere on your system, the TV server will find it. If you had of just regsvr32 the mux file in the client directory on the server, the server would have used it fine. I assume that anyone who has a complete install of some Cyberlink software (power DVD), has...
You don't need to rename/copy it. As long as the filter is regsitered anywhere on your system, the TV server will find it. If you...
TV-Server Version: SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar MediaPortal Version: SVN-Snapshot:-03-07-2009 01-58h -...
Replies
18
Views
3K
edit diseq can some one tell me wher to find the file to edit if i like to play with the diseq commands?
edit diseq can some one tell me wher to find the file to edit if i like to play with the diseq commands?
TV-Server Version: 1.0.0.0 MediaPortal Version: 1.0.0.0 MediaPortal Skin: Blue3 Wide Windows Version: Windows XP SP3 CPU Type...
Replies
17
Views
5K
Yes. My export file lists channels that are not displayed in "TV server configuration" both "All channels" and "telenor" sortorder lists contains radio channels. I removed all radio-channels from sortorder-lists - doing so solved the problem. should any tuning-info for radio stations be in this list ?
Yes. My export file lists channels that are not displayed in "TV server configuration" both "All channels" and "telenor"...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3 Wide Windows Version: XP SP3 CPU Type: Pentium...
Replies
17
Views
2K
This problem is caused by Vista TV Pack 2008. See this thread for more details
This problem is caused by Vista TV Pack 2008. See this thread for more details
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: BlueThree Wide Windows Version: Vista Ultimate SP1 CPU Type...
Replies
16
Views
3K
Nothing, don't work. I just made a new install of Vista SP1. After installing the latest svn I also get a dark screen after returning from standby... The svn from 23.1. works fine.
Nothing, don't work. I just made a new install of Vista SP1. After installing the latest svn I also get a dark screen after...
Hi! I have no problems with MP1.0 after standby it restart without problems, (I have set on config to restart after standby)...
Replies
16
Views
3K
meanwhile there are several threads on this subject. I have very little time, maybe someone could help reproducing this situation clearly and make a correct bug posting with log files. Nemo, my situation is identical to yours...
meanwhile there are several threads on this subject. I have very little time, maybe someone could help reproducing this situation...
TV-Server Version: 1.0.0 final, dedicated server (MSI Hermes 845GL barebone, Celeron 1.7GHz, 768MB RAM, MCE2005) MediaPortal...
Replies
16
Views
4K
Installed last SVN, but didn't solve it.
Installed last SVN, but didn't solve it.
Hi First of all thanks a bundle for the new release, beside the problem described below it is rock-stable on my setup...
Replies
16
Views
5K
Hi Again, the problem is solved on my side :) See the following: https://forum.team-mediaportal.com/untested-mediaportal-tv-server-1-0-svn-builds-268/mediaportal-svn-snapshot-02-15-2009-12-22h-revision-21720-rar-54862/index6.html#post379686 Nevertheless thx for the afforts of trying to help :) Regards ARE2
Hi Again, the problem is solved on my side :) See the following...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3Wide Windows Version: Vista SP1 32 Bit CPU Type: Phenom 9750...
Replies
15
Views
2K
I meanwhile got ProjectX to work to pre-process the .TS file to fix the A/V offset before using Avidemux. I also changed to the ffdshow codecs in MP, now MP has no problem with the .TS files generated by Avidemux. But I will try your suggestion, that would be easier. ProjectX shows the A/V offset while going through the file. It...
I meanwhile got ProjectX to work to pre-process the .TS file to fix the A/V offset before using Avidemux. I also changed to the...
TV-Server Version: MediaPortal Version: MediaPortal RC4 MediaPortal Skin: Blue 3 Wide Windows Version: Windows Vista Home...
Replies
15
Views
2K
YAHOO! I can hardly wait! Now you're just torturing me!:P I'm way ahead of you Chris, I already saw that post and tried it. And with it, the skin hasn't crashed yet, but font48 did render improperly once - white lines instead of the large header same as in the screenshot in my first post. I haven't been able to duplicate it...
YAHOO! I can hardly wait! Now you're just torturing me!:P I'm way ahead of you Chris, I already saw that post and tried it...
TV-Server Version: Inbuilt MediaPortal Version: 1.0 MediaPortal Skin: PureVision, Blue3++ Windows Version: Vista Ultimate 32 bit...
Replies
14
Views
3K
I've installed MediaPortal SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar and have TvService crashing as soon as "EPG grabbing while idle" is enabled. But a lot of other improvements, though :) I'll try to get the debugging info and logs.
I've installed MediaPortal SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar and have TvService crashing as soon as "EPG...
TV-Server Version: Media Portal 1.0.0.0 MediaPortal Version: Media Portal 1.0.0.0 MediaPortal Skin: Monochrome Windows Version...
Replies
14
Views
3K
Problem Fixed ! MP/TV-server 1.0.1 appears to have fixed the problem - TV-server now deletes old/dead timeshift files as it runs, so they don't keep multiplying. Thanks to all the devs for fixing this problem. Tony
Problem Fixed ! MP/TV-server 1.0.1 appears to have fixed the problem - TV-server now deletes old/dead timeshift files as it runs...
TV-Server Version: 1.0 SVN 21720 MediaPortal Version: 1.0 SVN 21720 MediaPortal Skin: Blue 3 wide Windows Version: Vista Home...
Replies
12
Views
4K
Thanks for persisting with this. I turned off every plugin (including Pictures, Videos, Music) except for Home and ForTheRecord (which was recording a programme) and done the pause thing again - same results. MP log is attached. I had this problem before installing ForTheRecord (I think it's since I installed MP RC3 but I'm not...
Thanks for persisting with this. I turned off every plugin (including Pictures, Videos, Music) except for Home and ForTheRecord...
TV-Server Version: 1.0.0 MediaPortal Version: 1.0.0 ALMOST final MediaPortal Skin: BleazleWide (latest version!) :-) Windows...
Replies
12
Views
2K
A bit off-topic, but I have exactly the same problem with Power Scheduler as PD - it doesn't see key presses or mouse activity in Vista (so the idle timeout isn't reset), so as soon as all the override/hold processes are closed it will put the PC to sleep almost immediately - which is a pain for reboots since it can initiate sleep...
A bit off-topic, but I have exactly the same problem with Power Scheduler as PD - it doesn't see key presses or mouse activity in...
Hi ! Running vista 64 sp1 + mp 1.0. Often after using MP for a while the volume up down functionality does not work. When...
Replies
12
Views
5K
H
I was seeing it coming from post #1....
I was seeing it coming from post #1....
TV-Server Version: MediaPortal Version: 1 MediaPortal Skin: BT3W Windows Version: the latest CPU Type: Intell core 2 duo 2,66...
Replies
11
Views
2K
of course, my God, please forgive me...I thought that problem was in Microsoft.....no, 0.2.3.0 MP version is OK
of course, my God, please forgive me...I thought that problem was in Microsoft.....no, 0.2.3.0 MP version is OK
TV-Server Version: MediaPortal Version: 1 final MediaPortal Skin: b3w Windows Version: the latest xpsp2 CPU Type: amd64 2400MHz...
Replies
11
Views
2K
MP1 MP2 LiveTV freezing DE
Seems I spoke too soon. The same problem's just happened with the default tsreader.ax. It also causes the MP interface to become non-responsive. I'm going to try moving my timeshift folder from RAMdisk to hard-drive. If that doesn't stop the problem happening, I'll try the latest SVN and failing that, revert to 21720, which didn't...
Seems I spoke too soon. The same problem's just happened with the default tsreader.ax. It also causes the MP interface to become...
TV-Server Version: v1.0.0.21813 MediaPortal Version: v1.0.0.21813 MediaPortal Skin: PureVision HDX Windows Version: XP Pro SP3...
Replies
10
Views
3K
Top Bottom