1.1.x and SVN Builds (4 Viewers)

Report Bugs you found in 1.1.x or any later svn build here.
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I switch the "stream switcher" in the ffdshow audio configuration to off (that results in overlapping the various soundtracks), the system doesn't freeze again at all by clicking the stop-button. Try to...
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I...
MediaPortal Version: 1.1.3 MediaPortal Skin: Streamed MP Windows Version: Windows 7 SP1 (w all updates) CPU Type: AMD X2 3800+...
Replies
48
Views
18K
AW: Cyfra+ new CAID problem hmm, in few days the 1.2 beta will be available which contains the fix. I really don't have time to support so many custom builds (only see the many versions of 1.1.2, 1.1.3 for DigitalDevices CI) and now another one? But anyone can checkout 1.1.3 source, check the changes from my CAID parsing fix and...
AW: Cyfra+ new CAID problem hmm, in few days the 1.2 beta will be available which contains the fix. I really don't have time to...
MediaPortal Version: 1.1.1.0 MediaPortal Skin: Streamed MP Windows Version: Windows 7 32 CPU Type: AMD Athlon 64 x2 HDD: WD...
Replies
22
Views
8K
I still had a laptop with version 1.1 on it and it played all the files in question without issue (albeit studdering with wifi and hdtv, not a good combo). Anyway, my issue was indeed Mediainfo.dll. I do believe this fix does not apply to 1.2Beta because it does not use mediainfo Note: This is NOT the latest version of...
I still had a laptop with version 1.1 on it and it played all the files in question without issue (albeit studdering with wifi and...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Bleazle Wide V8 Windows Version: XP SP3 CPU Type: Athlon X2 4850e HDD: 32 GB SSD...
Replies
65
Views
8K
This is exactly the same issue as me... I was running Mp 1.0.3 for some time and had only an issue where video skipped every couple of minutes. Drove me nuts but I MP and codecs are a nightmare so I didn't though a thing. Finally decided to upgrade and was having the same issue switching to ABC24 and gem. I only have the saf6...
This is exactly the same issue as me... I was running Mp 1.0.3 for some time and had only an issue where video skipped every...
MediaPortal Version: 1.1.2 MediaPortal Skin: xface Windows Version: W7 CPU Type: X4 630 HDD: 2 x1Gb Samsung Memory: 4GB...
Replies
12
Views
7K
@Stéphane Lenclud i don't know, if can be linked to your rework about TVE & Minidisplay https://issues.team-mediaportal.com/browse/MP1-1663 "Je suis désolé de te tagger, comme une bête lol "
@Stéphane Lenclud i don't know, if can be linked to your rework about TVE & Minidisplay...
The problem has been found. When the MiniDisplay is enabled and configured, the mentioned problems will occur. Read this post for...
Replies
35
Views
7K
I'm using 1.2.0Beta with no plugins at all and I often have recordings that seem to never stop. It usually happens when I schedule record David Letterman on channel 10 in Sydney, but it happens with other programs/channels sometimes. Letterman almost always runs over to the next day so maybe there is a time+date recording bug or...
I'm using 1.2.0Beta with no plugins at all and I often have recordings that seem to never stop. It usually happens when I schedule...
MediaPortal Version: v1.1.0 Final MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD...
Replies
34
Views
6K
Sorry, I was thinking wrong :sorry: I have the same problem but I'm only using server not any client, have a BIG problem with "live 2.ts buffer. If I install MP Alpha I never have any problem, but I would like to use RC1 final so I can use Webepg... Anyone have a' hint what I can do to solve this problem ?? Searched the forum...
Sorry, I was thinking wrong :sorry: I have the same problem but I'm only using server not any client, have a BIG problem with...
I am unable to play TV, each time i try, i get "Cannot play stream3.0" (or different number). I use standalone server and i am...
Replies
23
Views
6K
On a somewhat related note I have the same issue when playing back multichannel FLAC inside an mkv when I try to use Reclock, regardless of whether I use madFlac or ffdshow to decode MediaPortal doesn't use anything to decode and tries to connect directly to the Reclock audio renderer which doesn't work. Outside of MediaPortal with...
On a somewhat related note I have the same issue when playing back multichannel FLAC inside an mkv when I try to use Reclock...
Hi. By some reason MePo block FFDShow Audio decoder in MePo graph. For example this video file. If i open it in Graphstudio...
Replies
31
Views
6K
Glad to have found this thread, I also got these issue on some channels: 09-08-2010 21:48:27.528 [1374]FileReader::Read() read to less bytes 09-08-2010 21:48:27.529 [1374]demux:endoffile I've got test files and log files for you :) http://nilsschneider.de/temp/test.ts This file was live-recorded from a DVB-S channel...
Glad to have found this thread, I also got these issue on some channels: 09-08-2010 21:48:27.528 [1374]FileReader::Read() read...
MediaPortal Version: MP 1.1 RC6 MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel Core...
Replies
40
Views
6K
Thanks for your quick answer.
Thanks for your quick answer.
MediaPortal Version: 1.1.2 (hotfix) MediaPortal Skin: Blue wide Windows Version: servers: Windows 2008 x64 R2 Server2 Win7 -...
Replies
21
Views
6K
OK, thanks anyway mate!!!:wtf:
OK, thanks anyway mate!!!:wtf:
MediaPortal Version: MediaPortal Skin: Windows Version: CPU Type: HDD: Memory: Motherboard: Video Card: Video Card...
Replies
11
Views
5K
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my minidisplay will be useless because the OK button gets incorectly disabled.
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my...
still the same bug MP always has, sometimes things will record, sometimes they won't. tonight I had one program set to record and...
Replies
44
Views
5K
I actually saw similar behaviour in 1.1.0 when trying to update Online Videos. Wierd.
I actually saw similar behaviour in 1.1.0 when trying to update Online Videos. Wierd.
Every time the scheduled recording starts, I am getting a pop up message on the screen: "Which user account do you want to use to...
Replies
10
Views
5K
Is this fixed in 1.1.1? Mark, Is there any valid reason to think that the problem is fixed in version 1.1.1? Update: This problem 'disappeared' for me a few months ago, and no recurrence of that problem for those few months. Then last week -- It's Back!. Same symptoms as described above -- except now it occurs after several...
Is this fixed in 1.1.1? Mark, Is there any valid reason to think that the problem is fixed in version 1.1.1? Update: This...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3 Windows Version: Xp Sp3 CPU Type: Intel Core I3 HDD: WD 1 TB Memory: 4 GB...
Replies
34
Views
5K
There is a potential fix now available for this problem. https://forum.team-mediaportal.com/submit-code-patches-mediaportal-tv-server-etc-325/fix-tv-service-crashing-bad-signal-97949/ It would be a big help if anyone is able to test the fix and report back in the above thread.
There is a potential fix now available for this problem...
MediaPortal Version: v1.1.0 RC6 MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB...
Replies
22
Views
5K
Hello I still have this problem, so just wondering if anyone can help. Update- Just tried running MP again and I now get "unable to start graph" as the error message on MP and on the preview option on Server configuration. I have started the server in debug mode checked the always reset graph after stop as mentioned in another...
Hello I still have this problem, so just wondering if anyone can help. Update- Just tried running MP again and I now get "unable...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: blue3wide Windows Version: xp home sp3 CPU Type: Intel Pentium 4 3.4Gz HDD...
Replies
14
Views
5K
Hi again cevacevikus If this happens again, check the firewall settings on your clients. There have been a few reports of problems with the client side firewall configuration not allowing access to the video streaming ports. mm
Hi again cevacevikus If this happens again, check the firewall settings on your clients. There have been a few reports of problems...
Hello, I have a complete installation of MediaPortal on my livingroom computer and a client only installation on two other...
Replies
10
Views
5K
Hi, i'm sorry to come back here but I updated to 1.1.2 and the problem came back :rolleyes: Any ways to get those dlls? Thanks in advance
Hi, i'm sorry to come back here but I updated to 1.1.2 and the problem came back :rolleyes: Any ways to get those dlls...
MediaPortal Version: 1.1 final MediaPortal Skin: blue wide Windows Version: windows 7 CPU Type: q6600 HDD: 3.250 tb Memory...
Replies
30
Views
5K
MySQL is downloaded as 64bit on x64 OSes and 32bit on x86. SQLServer on Windows7 is not downloaded as is not scriptable, you must install it by hand if you want that SQL. Simone
MySQL is downloaded as 64bit on x64 OSes and 32bit on x86. SQLServer on Windows7 is not downloaded as is not scriptable, you...
Hi all, I hope this question is not answered somewhere; I have been searching in the forum and in wiki, but I did not find...
Replies
7
Views
5K
AW: MP TV-Server - Transponderlist could not be loaded MM, thanks that you are so helpful. Here are the logs for MP 1.1.3 directly after clicking update Satellite list and lettting it finish (including extra TV Server error.log):
AW: MP TV-Server - Transponderlist could not be loaded MM, thanks that you are so helpful. Here are the logs for MP 1.1.3...
MediaPortal Version: 1.2RC MediaPortal Skin: Black Glass Nova HD SVN Windows Version: Windows 7 64 Bit + SP1 CPU Type: Intel...
Replies
8
Views
5K
AW: Memory leak in font engine when TV playing Maybe this is related to the problem in this thread. I still get randomly crashes with 1.20 alpha if I want to close the application. The error is the same I posted here some time ago (kernelbase.dll error). Mediaportal itself does not report any errors in it's own logs...
AW: Memory leak in font engine when TV playing Maybe this is related to the problem in this thread. I still get randomly crashes...
MP seems to leak resources when scrolling through a (large) collection on videos with TV playing. Even though memory usage for the...
Replies
17
Views
4K
Set the Mantis issue resolved. ronilse was able to test and confirm the issue is solved.
Set the Mantis issue resolved. ronilse was able to test and confirm the issue is solved.
MediaPortal Version: MP 1.2.0 SVN MediaPortal Skin: Maya Windows Version: Windows 7 x64 Ultimate CPU Type: AMD Athlon X2 BE-2350...
Replies
32
Views
4K
I gave up. I installed W7 64 now. There are newer driver for my tv card for 64 bit systems available. Now scanning channels works fine. I think the xp driver for the tv card was faulty and mp 1.1.1 can't loger handle this. Thanks for the help.:thx: cornhoulio
I gave up. I installed W7 64 now. There are newer driver for my tv card for 64 bit systems available. Now scanning channels...
MediaPortal Version: 1.1.1 MediaPortal Skin: Blue wide Windows Version: Windows XP 32bit SP3 with latest patches and dvb hotfix...
Replies
26
Views
4K
I've got an update too :) I've turned all kinds of options on and off, also the hidden debug options and the above mentioned ones, but since I turned off WebEPG 2 days ago MP was still alive and kicking when I woke up and came home from work! Let's see what today brings, but it seems WebEPG crashes my MP... I'll investigate further...
I've got an update too :) I've turned all kinds of options on and off, also the hidden debug options and the above mentioned ones...
MediaPortal Version: 1.1.0 Final MediaPortal Skin: X-Factor Windows Version: Windows XP Pro (SP3) CPU Type: Intel Dual Core...
Replies
28
Views
4K
Update!!! Clients work with SD tv streams, HD cause the unable to stream error. But all SD channels DO stream. All channels work properly on the server machine though!
Update!!! Clients work with SD tv streams, HD cause the unable to stream error. But all SD channels DO stream. All channels...
MediaPortal Version: 1.1.2.0 Server/Client Windows Version: Windows XP (32-bit) SP3 Server Motherboard: Intel DG33TL Server...
Replies
11
Views
4K
try to setup windows in english area ,and system time in english area.. i find this bug along time ago..like is the time is not ansi make MediaPortal can not load .net
try to setup windows in english area ,and system time in english area.. i find this bug along time ago..like is the time is not...
MediaPortal Version: _1.1.0 Windows Version: Win 7 32 B After using MP for an hour and setting up with the configurator.exe...
Replies
8
Views
4K
No changes, all the same... I reuploaded new log directory. I have also xampp installed on my computer, might that be the problem? Cause it also installs and uses MySQL
No changes, all the same... I reuploaded new log directory. I have also xampp installed on my computer, might that be the problem...
Hello everyone, I'm just getting really frustrated right here, hope that someone can help me with this. The problem is, that i can...
Replies
10
Views
4K
  • Locked
re: sometimes "unable to play live2-0.ts buffer" MDAPI not supported. Logs missing. ** thread closed ** Simone
re: sometimes "unable to play live2-0.ts buffer" MDAPI not supported. Logs missing. ** thread closed ** Simone
MediaPortal Version: 1.1.0 MediaPortal Skin: blue 3 wide Windows Version: vista service pack 1 CPU Type: atom 330 HDD: seagate...
Replies
9
Views
4K
Hi! I attached a video on Youtube that I was recorded: YouTube - MediaPortal TV crash I hope you find it helpful. Thanks!
Hi! I attached a video on Youtube that I was recorded: YouTube - MediaPortal TV crash I hope you find it helpful. Thanks!
MediaPortal Version: MP 1.1 final MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel...
Replies
28
Views
4K
Simone
Simone
MediaPortal Version: 1.1.0 MediaPortal Skin: Blue3Wide Windows Version: Windows 7 x86 CPU Type: AMD Athlon(tm) Dual Core...
Replies
29
Views
4K
Top Bottom